<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.escondidograpevine.com/xmlrpc.php" />
<title>Pala&#039;s ultimate underground radio station | Escondido Grapevine</title>

<!-- All In One SEO Pack 3.7.1[281,363] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.escondidograpevine.com/#organization","url":"https://www.escondidograpevine.com/","name":"Escondido Grapevine","sameAs":[]},{"@type":"WebSite","@id":"https://www.escondidograpevine.com/#website","url":"https://www.escondidograpevine.com/","name":"Escondido Grapevine","publisher":{"@id":"https://www.escondidograpevine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.escondidograpevine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/#webpage","url":"https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/","inLanguage":"en-US","name":"Pala's ultimate underground radio station","isPartOf":{"@id":"https://www.escondidograpevine.com/#website"},"breadcrumb":{"@id":"https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/#primaryimage","url":"https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio1Mark-Gleason.jpg?fit=960%2C540&ssl=1","width":960,"height":540,"caption":"Padres and sports TV camera operator/Groovy Trip radio host Mark Gleason at Pala Rez Radio, 91-3 at Pala."},"primaryImageOfPage":{"@id":"https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/#primaryimage"},"datePublished":"2020-11-13T00:36:34-08:00","dateModified":"2020-11-13T07:04:15-08:00"},{"@type":"Article","@id":"https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/#article","isPartOf":{"@id":"https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/#webpage"},"author":{"@id":"https://www.escondidograpevine.com/author/dweisman/#author"},"headline":"Pala&#8217;s ultimate underground radio station","datePublished":"2020-11-13T00:36:34-08:00","dateModified":"2020-11-13T07:04:15-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/#webpage"},"publisher":{"@id":"https://www.escondidograpevine.com/#organization"},"articleSection":"Entertainment, Entertainment/Arts, Music, North County, Valley Center, B-100, broadcasting, dan weisman, mark gleason, music, north county san diego, online community journalism, pala, radio, san diego radio","image":{"@type":"ImageObject","@id":"https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/#primaryimage","url":"https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio1Mark-Gleason.jpg?fit=960%2C540&ssl=1","width":960,"height":540,"caption":"Padres and sports TV camera operator/Groovy Trip radio host Mark Gleason at Pala Rez Radio, 91-3 at Pala."}},{"@type":"Person","@id":"https://www.escondidograpevine.com/author/dweisman/#author","name":"dweisman","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.escondidograpevine.com/#personlogo","url":"https://secure.gravatar.com/avatar/e65605c8986553165736ee7672782db8?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"dweisman"}},{"@type":"BreadcrumbList","@id":"https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.escondidograpevine.com/","url":"https://www.escondidograpevine.com/","name":"Escondido Grapevine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/","url":"https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/","name":"Pala's ultimate underground radio station"}}]}]}</script>
<link rel="canonical" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Feed" href="https://www.escondidograpevine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Comments Feed" href="https://www.escondidograpevine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.escondidograpevine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.escondidograpevine.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.escondidograpevine.com/wp-content/themes/mh_newsdesk/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.escondidograpevine.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.5.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.escondidograpevine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.escondidograpevine.com/wp-json/wp/v2/posts/223" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.escondidograpevine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.escondidograpevine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Donald Trump, Rebecca Jones deny COVID' href='https://www.escondidograpevine.com/2020/11/12/donald-trump-rebecca-jones-deny-covid/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.escondidograpevine.com/?p=223' />
<link rel="alternate" type="application/json+oembed" href="https://www.escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.escondidograpevine.com%2F2020%2F11%2F12%2Fpalas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.escondidograpevine.com%2F2020%2F11%2F12%2Fpalas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" media="screen, print" href="https://www.escondidograpevine.com/wp-content/plugins/recaptcha-form/gd-recaptcha.css" />
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #530060; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #530060; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #530060; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #e8e8e8; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #e8e8e8; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="https://escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png">
<!--[if lt IE 9]>
<script src="https://www.escondidograpevine.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pala&#8217;s ultimate underground radio station" />
<meta property="og:url" content="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/" />
<meta property="og:description" content="The Tuesday, Nov. 10 show was #500 of &#8220;Mark&#8217;s Groovy Trip&#8221; on Rez Radio 91.3. Our first show was on March 22, 2011. To commemorate that milestone, we will be playing our Top 50 Fa…" />
<meta property="article:published_time" content="2020-11-13T00:36:34+00:00" />
<meta property="article:modified_time" content="2020-11-13T07:04:15+00:00" />
<meta property="og:site_name" content="Escondido Grapevine" />
<meta property="og:image" content="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio1Mark-Gleason.jpg?fit=960%2C540&amp;ssl=1" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BimbissT" />
<meta name="twitter:text:title" content="Pala&#8217;s ultimate underground radio station" />
<meta name="twitter:image" content="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio1Mark-Gleason.jpg?fit=960%2C540&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-223 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-above-header2-container"><ul id="menu-above-header2" class="menu"><li id="menu-item-11302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11302"><a href="https://escondidograpevine.com">Home</a></li>
<li id="menu-item-11316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11316"><a href="https://www.escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-11315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11315"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-11319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11319"><a href="https://www.escondidograpevine.com/sitemap/">Sitemap</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://www.escondidograpevine.com/" title="Escondido Grapevine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://escondidograpevine.com/wp-content/uploads/2015/10/cropped-GrapevineBannerNEW4.png" height="126" width="999" alt="Escondido Grapevine" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-11268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11268"><a href="https://www.escondidograpevine.com/category/escondido/">Escondido</a></li>
<li id="menu-item-11294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11294"><a href="https://www.escondidograpevine.com/category/san-marcos/">San Marcos</a></li>
<li id="menu-item-11269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11269"><a href="https://www.escondidograpevine.com/category/north-county/">North County</a></li>
<li id="menu-item-11272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11272"><a href="https://www.escondidograpevine.com/category/politics/">Politics</a></li>
<li id="menu-item-11270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11270"><a href="https://www.escondidograpevine.com/category/policefire/police/">Police</a></li>
<li id="menu-item-11271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11271"><a href="https://www.escondidograpevine.com/category/business/">Business</a></li>
<li id="menu-item-11292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11292"><a href="https://www.escondidograpevine.com/category/sports/">Sports</a></li>
<li id="menu-item-11290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11290"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Hot Topics</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/" title="Pala&#8217;s ultimate underground radio station">
					<span class="ticker-item-date">November 12, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Pala&#8217;s ultimate underground radio station</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/11/12/donald-trump-rebecca-jones-deny-covid/" title="Donald Trump, Rebecca Jones deny COVID">
					<span class="ticker-item-date">November 12, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Donald Trump, Rebecca Jones deny COVID</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/11/11/sd-county-slips-to-covid-purple-tier-limits/" title="SD County slips to COVID purple tier limits">
					<span class="ticker-item-date">November 11, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">SD County slips to COVID purple tier limits</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/11/11/coffee-grower-brewing-san-marcos-success/" title="Coffee grower brewing San Marcos success">
					<span class="ticker-item-date">November 11, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Coffee grower brewing San Marcos success</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/11/11/san-onofre-radioactive-waste-storage-dust-up/" title="San Onofre radioactive waste storage dust-up">
					<span class="ticker-item-date">November 11, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">San Onofre radioactive waste storage dust-up</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/11/11/pot-wins-big-across-county-state-ballots/" title="Pot wins big across county, state ballots">
					<span class="ticker-item-date">November 11, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Pot wins big across county, state ballots</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/11/11/duncan-hunter-to-report-to-prison-on-jan-4/" title="Duncan Hunter to report to prison on Jan. 4">
					<span class="ticker-item-date">November 11, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Duncan Hunter to report to prison on Jan. 4</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/11/10/move-over-d-b-cooper-for-geezer-bandit/" title="Move over D.B. Cooper for Geezer Bandit">
					<span class="ticker-item-date">November 10, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Move over D.B. Cooper for Geezer Bandit</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.escondidograpevine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.escondidograpevine.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <a href="https://www.escondidograpevine.com/category/entertainmentarts/">Entertainment/Arts</a> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.escondidograpevine.com/category/entertainmentarts/entertainment/" itemprop="url"><span itemprop="title">Entertainment</span></a></span></nav>
<article id="post-223" class="post-223 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-entertainmentarts category-music category-north-county category-valley-center tag-b-100 tag-broadcasting tag-dan-weisman tag-mark-gleason tag-music tag-north-county-san-diego tag-online-community-journalism tag-pala tag-radio tag-san-diego-radio">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Pala&#8217;s ultimate underground radio station</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.escondidograpevine.com/tag/b-100/" rel="tag">B-100</a><a href="https://www.escondidograpevine.com/tag/broadcasting/" rel="tag">broadcasting</a><a href="https://www.escondidograpevine.com/tag/dan-weisman/" rel="tag">dan weisman</a><a href="https://www.escondidograpevine.com/tag/mark-gleason/" rel="tag">mark gleason</a><a href="https://www.escondidograpevine.com/tag/music/" rel="tag">music</a><a href="https://www.escondidograpevine.com/tag/north-county-san-diego/" rel="tag">north county san diego</a><a href="https://www.escondidograpevine.com/tag/online-community-journalism/" rel="tag">online community journalism</a><a href="https://www.escondidograpevine.com/tag/pala/" rel="tag">pala</a><a href="https://www.escondidograpevine.com/tag/radio/" rel="tag">radio</a><a href="https://www.escondidograpevine.com/tag/san-diego-radio/" rel="tag">san diego radio</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio1Mark-Gleason.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio1Mark-Gleason.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio1Mark-Gleason.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio1Mark-Gleason.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio1Mark-Gleason.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio1Mark-Gleason.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio1Mark-Gleason.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio1Mark-Gleason.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" /><span class="wp-caption-text">Padres and sports TV camera operator/Groovy Trip radio host Mark Gleason at Pala Rez Radio, 91-3 at Pala.</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">November 12, 2020</span>
</p>
	<div class="entry-content clearfix">
		<blockquote><p><strong>The Tuesday, Nov. 10 show was #500 of &#8220;Mark&#8217;s Groovy Trip&#8221; on Rez Radio 91.3. Our first show was on March 22, 2011. To commemorate that milestone, we will be playing our Top 50 Favorite Songs Of The Seventies. It starts at 1PM Pacific Time. You can listen at <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl py34i1dx gpro0wi8" tabindex="0" role="link" href="https://l.facebook.com/l.php?u=http%3A%2F%2Fwww.rezradio.fm%2F%3Ffbclid%3DIwAR3fj4fNr5_xLODIyv7cif9drOIphVzt7oWO8Wvz1kRinTNdXg9LlZPApDw&amp;h=AT146ZQ82qAcnxgVOlSWyEjzR9VXIZjkwwnZEph4LC6qjkUSuLK3Ze05YwGd3qeNgM-spp6DQJO54cyPRGVvs0O-QEaWeprTFmGPJH6hRXNgrbQeMFCXojttIbsbTK4LaIrRGdo&amp;__tn__=-UK-R&amp;c[0]=AT3qpkPRPvG50rm9feaLhY7yqEWupqXHWEdTQ1Lemnxo1Wjoj4_dmDD6nx53baFR-DiTgCASO9orvVjn7YkKu3l4SpL8IBklsC-GQpVFnz2ZHu6g3hF2SJq9psMH4gMdhohZPNDgoVSMge-cJDr55zEayqZjrlNXGwZawlgkWu6U_7UBinoQrNup" target="_blank" rel="nofollow noopener noreferrer">www.rezradio.fm</a>, as well as on the iHeart and TuneInRadio apps.</strong></p>
<p><strong>&#8212; Mark Gleason</strong></p></blockquote>
<p><em>Pala&#8217;s ultimate underground radio station &#8212; A long strange journey for &#8216;Mark&#8217;s Groovy Trip&#8217;</em></p>
<p>Move over WKRP in Cincinnati. Palomar Country has Pala Rez radio, 91.3 on your dial, that is if you can get it.</p>
<p>And Pala Rez, an iHeartRadio partner, has got &#8220;Mark&#8217;s Groovy Trip&#8221; courtesy of the charismatic, and informative, 1970s music aficionado, radio programmer and San Diego Padres TV cameraman Mark Gleason.</p>
<p>Before we proceed further, its podcast of every episode is available at mandmsgroovytrip@poddean.com or through <a href="http://www.marksgroovytrip.com" target="_blank" rel="noopener noreferrer">http://www.marksgroovytrip.com</a>.</p>
<p>A fully funded enterprise of the Pala Band of Mission Indians, KOPA-FM, is the little station that could.</p>
<p>It&#8217;s as low as wattage can go for a &#8220;full-power&#8221; station at 100 watts and has a very &#8212; shall we say &#8212; exclusive broadcasting range. Unless you live between Pauma and Bonsall, you&#8217;re clear signal out of luck. Extending the station&#8217;s reach, it has a robust Internet following at <a href="http://tunein.com/radio/Rez-Radio-913-s133259/" target="_blank" rel="noopener noreferrer">http://tunein.com/radio/Rez-Radio-913-s133259/</a></p>
<p>&#8220;We wish we could reach more of North County,&#8221; station manager John Fox said from deep within the 3 1/2-year-old station&#8217;s studio, &#8220;and we&#8217;re working on it. It won&#8217;t be easy.&#8221;</p>
<p>The problem is two-fold, although Fox, a radio veteran who is the station&#8217;s only employee, says plans are to find a way to go further along the radio signal spaceways. The station also has a faithful and far-flung band of listeners through its Internet operation at www….</p>
<div id="attachment_227" style="width: 970px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-227" loading="lazy" class="size-full wp-image-227" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio2.jpg?resize=777%2C777&#038;ssl=1" alt="" width="777" height="777" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio2.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio2.jpg?resize=300%2C300&amp;ssl=1 300w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1" /><p id="caption-attachment-227" class="wp-caption-text">Mark&#8217;s Groovy Trip</p></div>
<p><b>Going really, really underground</b></p>
<p>&#8220;Southern California is saturated with stations,&#8221; said Fox, who lives at Corona, but commutes to Pala, staying overnight at a local residence several days a week. &#8220;We&#8217;re shoe-horned (on air) between 91-Mex and KUSC (91.5) Los Angeles.&#8221;</p>
<p>That&#8217;s not the end of the dial for the frequency dilemma, however.</p>
<p>&#8220;We&#8217;re in a difficult position because we&#8217;re broadcasting 100 watts down in a valley,&#8221; Fox continued. &#8220;An engineer looked at our specs and said, &#8216;Damn, you&#8217;re broadcasting from underground.&#8221;</p>
<p>Literally broadcasting from under the ground. While most radio stations have antennae high above hills or peaks, Pala&#8217;s ode to old-fashioned radio&#8217;s transmitter is a thousand feet below, and right up next to a 5,000-foot Palomar Mountain.</p>
<p>Be that as it may, unbeholden to commercials or the need for on-air fundraisers, the station features an eclectic mix with shows like &#8220;Brunch with Bob and Friends,&#8221; a reggae show from 9 a.m. to non on Sunday; &#8216;Rez Radio music,&#8221; &#8220;Democracy Now!,&#8221; old-time radio shows including &#8220;Fibber McGee &amp; Molly&#8221; and &#8220;The Jack Benny Show&#8221;from midnight to 1 a.m. and, drum roll please &#8220;Mark&#8217;s Groovy Trip.&#8221;</p>
<p><b>     Mark&#8217;s Groovy Trip 1 to 4 p.m. EVERY Tuesday</b></p>
<p>Last week marked the triumphant 500th episode of the weekly show that has aired weekly without fail almost since the inception of the unconventional radio station that resembles KBHR 570 AM of fictional Cicely, Alaska in TV&#8217;s &#8220;Northern Exposure.&#8221;</p>
<p>&#8220;It&#8217;s a labor of love,&#8221; said the effervescent Gleason, 61, as he prepared hs unique three-hour radio show along with preparing to shoot Padres games from the left field camera at Petco Park come spring.</p>
<p>&#8220;My dream for years was to do a (19)70s radio show,&#8221; Gleason said.</p>
<p>Gleason started pitching the show to radio programmers in the mid-1990s. &#8220;Every time I pitched a programmer on a 70s show, they always told me no.&#8221;</p>
<p>Gleason, and Fox for that matter, was a radio veteran. They knew each other as they started careers together at the iconic old B-100 FM, now the &#8220;modern adult contemporary&#8221; 100.7 JACK.</p>
<div id="attachment_229" style="width: 179px" class="wp-caption alignleft"><a href="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/09/radio3John-Fox.jpg?ssl=1"><img aria-describedby="caption-attachment-229" loading="lazy" class="size-medium wp-image-229" src="https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2015/09/radio3John-Fox-169x300.jpg?resize=169%2C300&#038;ssl=1" alt="Station manager John Fox at Pala's very underground radio station" width="169" height="300" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio3John-Fox.jpg?resize=169%2C300&amp;ssl=1 169w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio3John-Fox.jpg?resize=576%2C1024&amp;ssl=1 576w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/radio3John-Fox.jpg?w=1440&amp;ssl=1 1440w" sizes="(max-width: 169px) 100vw, 169px" data-recalc-dims="1" /></a><p id="caption-attachment-229" class="wp-caption-text">Station manager John Fox at Pala&#8217;s very underground radio station</p></div>
<p>Fox went on to 16 years at B-100, then stops at the KEZY Los Angeles morning show, as Catholic Radio Network director, KSWB in Los Angeles, KOLA in Redlands and KCBQ n San Diego.</p>
<p>Gleason, meanwhile, started in radio and audio production, discovering an interest, and openings, unfolding around Qualcomm Stadium with video as well. &#8220;I&#8217;d see the camera at the games and though that was a pretty cool job,&#8221; Gleason said.</p>
<p><b>From audio to video</b></p>
<p>As an audio person, Gleason worked with Padres on their infamous 1984 National League champion Padres record album released the next year. Mark Giugliano worked the Jack Murphy, later Qualcomm, Stadium video board. In 1991, Gleason contacted Giugliano who asked if he had a demo tape.</p>
<p>Ever-resourceful, Gleason took a camcorder to the Padres game, sat behind home plate and shot the action. He edited the tape and gave it to Giugliano for a look-see. Giugliano liked it and mentioned gaining some experience at the Cox Channel working Padres game shows.</p>
<p>This led to a career shooting camera for the stadium video board, then for visiting baseball teams that needed local crew and finally working with Fox Sports San Diego running camera for the &#8220;show,&#8221; fans view as a game.</p>
<p>This work has led to some plum assignments including ESPN Sunday, Monday and Wednesday games and last year&#8217;s MLB playoffs for TBS.</p>
<p>As fate would have it, Gleason&#8217;s son, Matt enrolled at Palomar College. Mark and Matt teamed up to host that long-desired 70s show on KKSM-AM, the college radio station. Matt Gleason branched out to his own show eventually, but the station manager let Gleason carry on.</p>
<p><b>Move over Casey Kasem&#8217;s ghost</b></p>
<p>Gleason sticks to a tried and very true formula for the show. The first hour is devoted to a designated year. It&#8217;s more &#8220;fact-based&#8221; as Gleason devotes about 10 percent of the time to revealing facts and anecdotes about the music.</p>
<p>&#8220;A little feature&#8221; called &#8220;Mark&#8217;s Groovy Lyrics,&#8221; during which Gleason &#8220;reads the lyrics a bit and plays a song&#8221; is included in the first hour.</p>
<p>The second hour is more &#8220;creative&#8221; revolving around a theme. A golf show played songs like &#8220;Ironman&#8221; by Black Sabbath, &#8216;Pinball Wizard&#8221; and &#8220;Woodstock.&#8221; Other themes included the Superbowl, baseball, &#8220;man&#8221; as in handyman, piano man.</p>
<p>Hour number two includes country and crossover songs. Near the end of the hour, Gleason takes out an album he owns &#8220;that may have been bought in &#8217;74,&#8221; for a segment called &#8220;Mark&#8217;s Scratchy Vinyl.&#8221;</p>
<p>The final hour goes straight to the music. Gleason uses a letter of the alphabet to determine which songs are spun. He concludes with the number one song for the corresponding week of the highlighter 1970s year..</p>
<p>As much as he appreciated what Fox had done for him at Pala Rez, Gleason said the future was now for this comprehensive trip through the groovy 1970s in story and song.</p>
<p>&#8220;My ultimate goal is to have an Internet station do the show,&#8217; Gleason said. &#8220;Most Internet stations pretty much are just a jukebox. I want mine to sound like it&#8217;s formulated in my head.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-223" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-223" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div></article>            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/&t=Pala&#8217;s ultimate underground radio station', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Pala&#8217;s ultimate underground radio station -&url=https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/&media=https://www.escondidograpevine.com/wp-content/uploads/2015/09/radio1Mark-Gleason.jpg&description=Pala&#8217;s ultimate underground radio station', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.escondidograpevine.com/2020/11/12/donald-trump-rebecca-jones-deny-covid/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-359 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-business category-north-county tag-217 tag-dan-weisman tag-landscaping-services tag-rancho-santa-fe tag-rays-landscaping tag-san-diego-county-gardening-companies tag-unusual-business-practices">
	<div class="content-thumb content-grid-thumb"><a href="https://www.escondidograpevine.com/2015/09/07/rays-breakfast-club-percolates-with-the-rising-sun-before-landscaping-local-estates/" title="Ray&#8217;s breakfast club percolates with the rising sun before landscaping local estates"><img width="180" height="101" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/8601345777_29437848fa_z-copy.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/8601345777_29437848fa_z-copy.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/8601345777_29437848fa_z-copy.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/8601345777_29437848fa_z-copy.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/8601345777_29437848fa_z-copy.jpg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/8601345777_29437848fa_z-copy.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="https://www.escondidograpevine.com/category/business/agriculture/" rel="category tag">Agriculture</a>, <a href="https://www.escondidograpevine.com/category/business/" rel="category tag">Business</a>, <a href="https://www.escondidograpevine.com/category/north-county/" rel="category tag">North County</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.escondidograpevine.com/2015/09/07/rays-breakfast-club-percolates-with-the-rising-sun-before-landscaping-local-estates/" title="Ray&#8217;s breakfast club percolates with the rising sun before landscaping local estates" rel="bookmark">Ray&#8217;s breakfast club percolates with the rising sun before landscaping local estates</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-12997 post type-post status-publish format-standard has-post-thumbnail hentry category-california category-history tag-academic-journalism tag-american-dream tag-california-dream tag-charles-manson tag-music tag-sharon-tate tag-the-conversation tag-william-mckeen">
	<div class="content-thumb content-grid-thumb"><a href="https://www.escondidograpevine.com/2017/12/05/charles-manson-and-the-american-dream/" title="Charles Manson and the &#8216;American Dream&#8217;"><img width="180" height="101" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/12/charles-manson-and-dream.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/12/charles-manson-and-dream.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/12/charles-manson-and-dream.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/12/charles-manson-and-dream.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/12/charles-manson-and-dream.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/12/charles-manson-and-dream.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/12/charles-manson-and-dream.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="https://www.escondidograpevine.com/category/california/" rel="category tag">California</a>, <a href="https://www.escondidograpevine.com/category/history/" rel="category tag">History</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.escondidograpevine.com/2017/12/05/charles-manson-and-the-american-dream/" title="Charles Manson and the &#8216;American Dream&#8217;" rel="bookmark">Charles Manson and the &#8216;American Dream&#8217;</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-10345 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news category-politics tag-dan-weisman tag-darrell-isa tag-donald-trump tag-duncan-hunter tag-jeff-sessions tag-jim-desmond tag-sam-abed tag-sergey-kislyak tag-witch-hunt">
	<div class="content-thumb content-grid-thumb"><a href="https://www.escondidograpevine.com/2017/03/02/hunter-to-issa-to-sessions-to-russia-wlove/" title="Hunter to Issa to Sessions to Russia"><img width="180" height="101" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/SLyVMVCcoDRgINY-800x450-noPad.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/SLyVMVCcoDRgINY-800x450-noPad.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/SLyVMVCcoDRgINY-800x450-noPad.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/SLyVMVCcoDRgINY-800x450-noPad.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/SLyVMVCcoDRgINY-800x450-noPad.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/SLyVMVCcoDRgINY-800x450-noPad.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/SLyVMVCcoDRgINY-800x450-noPad.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/SLyVMVCcoDRgINY-800x450-noPad.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/SLyVMVCcoDRgINY-800x450-noPad.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="https://www.escondidograpevine.com/category/news/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.escondidograpevine.com/category/news/" rel="category tag">News</a>, <a href="https://www.escondidograpevine.com/category/politics/" rel="category tag">Politics</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.escondidograpevine.com/2017/03/02/hunter-to-issa-to-sessions-to-russia-wlove/" title="Hunter to Issa to Sessions to Russia" rel="bookmark">Hunter to Issa to Sessions to Russia</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-718 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-escondido category-police category-policefire tag-cult-kidnappings tag-dan-weisman tag-escondido-police tag-finding-missing-persons tag-search-for-missing-persons tag-skylar-tosic">
	<div class="content-thumb content-grid-thumb"><a href="https://www.escondidograpevine.com/2015/09/30/no-news-is-worse-news-in-case-of-missing-escondido-student-sky-tosic/" title="No news is worse news in case of missing Escondido student Sky Tosic"><img width="180" height="101" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/12072801_575581762592878_2671943348657259647_n.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/12072801_575581762592878_2671943348657259647_n.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/12072801_575581762592878_2671943348657259647_n.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/12072801_575581762592878_2671943348657259647_n.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/12072801_575581762592878_2671943348657259647_n.jpg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/12072801_575581762592878_2671943348657259647_n.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="https://www.escondidograpevine.com/category/news/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.escondidograpevine.com/category/escondido/" rel="category tag">Escondido</a>, <a href="https://www.escondidograpevine.com/category/policefire/police/" rel="category tag">Police</a>, <a href="https://www.escondidograpevine.com/category/policefire/" rel="category tag">Police/Fire</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.escondidograpevine.com/2015/09/30/no-news-is-worse-news-in-case-of-missing-escondido-student-sky-tosic/" title="No news is worse news in case of missing Escondido student Sky Tosic" rel="bookmark">No news is worse news in case of missing Escondido student Sky Tosic</a></h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>	</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Weddings, parties, corporate events?</span></h4><div style="width: 310px" class="wp-caption alignnone"><img width="300" height="196" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/Bheau-View3.jpg?fit=300%2C196&amp;ssl=1" class="image wp-image-93  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/Bheau-View3.jpg?w=840&amp;ssl=1 840w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/Bheau-View3.jpg?resize=300%2C196&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Once called home by one of San Diego's prominent families; a truly one-of-a-kind Rancho Santa Fe Estate is available for events of all shapes and sizes. Hollywood greats like John Wayne, Betty Davis, Bing Crosby and Rex Harrison once wined, dined, enjoyed riding horseback from this luxurious estate directly to the beach. The Estate is a celebrity in its own right. One's dreams, imagination can definitely run wild with no fear of running out of canvas as the estate sits on an enormous 5 1/2 picturesque acres. Want to know more about throwing your dream event there.
Contact Shera Sandwell. Phone: (760) 877-1055 or (858) 367-3693
Email: bheauviewranchevents@gmail.com</p></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Hear It through the Grapevine</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="sb-widget clearfix"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-223-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/fXi4w6qSQbM?_=1" /><a href="https://youtu.be/fXi4w6qSQbM">https://youtu.be/fXi4w6qSQbM</a></video></div></div><div class="sb-widget clearfix"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-223-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/StVyKJBZyvA?_=2" /><a href="https://youtu.be/StVyKJBZyvA">https://youtu.be/StVyKJBZyvA</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span><a href="https://www.paypal.com/donate/?token=uyMiiUZxV6hLGsji-a7UvmSp8wkYzlvrO95CrkLn8jSAW1buxcihKWlFZbcPhqnYupNW8m&#038;country.x=US&#038;locale.x=US" class="widget-title-link">Donate to The Escondido Grapevine</a></span></h4>        <div class="mh-cp-widget clearfix"> 					<article class="cp-wrap cp-large clearfix">
						<div class="cp-thumb-xl"><a href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine"><img width="300" height="200" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/phpThumb_generated_thumbnail.jpeg?resize=300%2C200&amp;ssl=1" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" loading="lazy" /></a></div>
						<h3 class="cp-title-xl"><a href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine" rel="bookmark">Donate to The Escondido Grapevine</a></h3>
						<div class="cp-excerpt-xl">
							<p>The Escondido Grapevine has provided factual, informative and interesting information and news for five years. It has been our pleasure and civic duty to do this, especially considering the status of North County as a news desert given the demise of The North County Times and low coverage priority of regional corporate, for-profit media. We have provided this service free of charge and never asked&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15268" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15268" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15268" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15268" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-15268" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>										<a class="button" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/">
				<span>Click Here or title to read more</span>
			</a>						</div>
					</article>
					<hr class="mh-separator">        </div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span><a href="https://www.facebook.com/TheEscondidoGrapevine">Escondido Grapevine Gets Social</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheEscondidoGrapevine" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheEscondidoGrapevine"><a href="https://www.facebook.com/TheEscondidoGrapevine">Escondido Grapevine Gets Social</a></blockquote></div>
		</div>
		</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Twitter If One Must</span></h4><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;height: 600px;background-color: #8224e3;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="2"><div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/" target="_blank" rel="noopener noreferrer" title="@" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name"></span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><img src="" alt="" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author- ctf-new" id="" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="" alt="" width="48" height="48"></a><a href="https://twitter.com/" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style=""></a><a href="https://twitter.com/" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com//status/" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">now</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style=""></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=&related=" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter </span></a><a href="https://twitter.com/intent/retweet?tweet_id=&related=" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter </span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=&related=" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter </span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com//status/" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader"></span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow me on Twitter</span></h4><a class="twitter-timeline" data-width="220" data-height="200" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@BimbissT" href="https://twitter.com/@BimbissT">My Tweets</a></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Making of Happy Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-223-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/SSLVOfyc5WM?_=3" /><a href="https://youtu.be/SSLVOfyc5WM">https://youtu.be/SSLVOfyc5WM</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Blog Stats</span></h4><ul><li>1,203,034 hits</li></ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Traveling Mel does Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-223-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/TsJVRnRyTIM?_=4" /><a href="https://youtu.be/TsJVRnRyTIM">https://youtu.be/TsJVRnRyTIM</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Popular Posts</span></h4>		<ul class="mh-rp-widget widget-list">				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/" title="Pala&#8217;s ultimate underground radio station" rel="bookmark">Pala&#8217;s ultimate underground radio station</a></li>				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2020/11/12/donald-trump-rebecca-jones-deny-covid/" title="Donald Trump, Rebecca Jones deny COVID" rel="bookmark">Donald Trump, Rebecca Jones deny COVID</a></li>				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2020/11/11/sd-county-slips-to-covid-purple-tier-limits/" title="SD County slips to COVID purple tier limits" rel="bookmark">SD County slips to COVID purple tier limits</a></li>				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2020/11/11/coffee-grower-brewing-san-marcos-success/" title="Coffee grower brewing San Marcos success" rel="bookmark">Coffee grower brewing San Marcos success</a></li>				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2020/11/11/san-onofre-radioactive-waste-storage-dust-up/" title="San Onofre radioactive waste storage dust-up" rel="bookmark">San Onofre radioactive waste storage dust-up</a></li>		</ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Check it out</span></h4><form action="https://www.escondidograpevine.com" method="get"><label class="screen-reader-text" for="cat">Check it out</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="340">Advertise&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="791">Animals and pets&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="2256">Bonsall&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="158">Business&nbsp;&nbsp;(174)</option>
	<option class="level-1" value="175">&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(69)</option>
	<option class="level-1" value="1085">&nbsp;&nbsp;&nbsp;Biotech/Tech&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="5708">&nbsp;&nbsp;&nbsp;Consumer News&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="518">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="964">&nbsp;&nbsp;&nbsp;Retail&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="5837">California&nbsp;&nbsp;(92)</option>
	<option class="level-1" value="5868">&nbsp;&nbsp;&nbsp;Riverside County&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="1014">Community&nbsp;&nbsp;(79)</option>
	<option class="level-1" value="2333">&nbsp;&nbsp;&nbsp;Library&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="7476">Coronavirus&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="6081">Dean Weissmann presents&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="83">Education&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="95">Entertainment/Arts&nbsp;&nbsp;(122)</option>
	<option class="level-1" value="78">&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Books&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="413">&nbsp;&nbsp;&nbsp;Comics&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="2073">&nbsp;&nbsp;&nbsp;Film&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="147">&nbsp;&nbsp;&nbsp;Theater&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="22">Escondido&nbsp;&nbsp;(195)</option>
	<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;Grand Avenue&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="1308">Escondido City Government&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="4033">Featured&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="185">Featured Business Review&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1356">Financial&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="81">Food&nbsp;&nbsp;(93)</option>
	<option class="level-1" value="540">&nbsp;&nbsp;&nbsp;Healthy Eating&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="469">&nbsp;&nbsp;&nbsp;Restaurants&nbsp;&nbsp;(46)</option>
	<option class="level-1" value="3834">&nbsp;&nbsp;&nbsp;Wine and Beer&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="65">Grapevine Investigation&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="221">History&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="571">Homelessness&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="2055">Immigration&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="4064">Lifestyle&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="4065">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="4066">&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="102">Lifestyle/Society&nbsp;&nbsp;(110)</option>
	<option class="level-1" value="82">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(76)</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;Interior Design&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="541">&nbsp;&nbsp;&nbsp;Lifestyle&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="542">&nbsp;&nbsp;&nbsp;Society&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="6360">Media&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="890">Metaphysical&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="940">Military&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="93">News&nbsp;&nbsp;(101)</option>
	<option class="level-1" value="94">&nbsp;&nbsp;&nbsp;Breaking News&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="24">North County&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="57">Opinion&nbsp;&nbsp;(133)</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Columns/Blogs&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="127">&nbsp;&nbsp;&nbsp;Editorial&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="467">&nbsp;&nbsp;&nbsp;Public Policy&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="267">Police/Fire&nbsp;&nbsp;(130)</option>
	<option class="level-1" value="339">&nbsp;&nbsp;&nbsp;Courts/Law&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;Fire&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="58">Politics&nbsp;&nbsp;(203)</option>
	<option class="level-1" value="5958">&nbsp;&nbsp;&nbsp;Darrell Issa investigations&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="5957">&nbsp;&nbsp;&nbsp;Duncan Hunter investigations&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="54">Rancho Santa Fe&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="80">Restaurants&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="25">San Diego&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="21">San Marcos&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="6421">San Marcos City Government&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="124">Sports&nbsp;&nbsp;(84)</option>
	<option class="level-1" value="437">&nbsp;&nbsp;&nbsp;Baseball&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="3325">&nbsp;&nbsp;&nbsp;Boxing&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1532">&nbsp;&nbsp;&nbsp;Fishing&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="621">&nbsp;&nbsp;&nbsp;Football&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="516">&nbsp;&nbsp;&nbsp;Golf&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="5125">&nbsp;&nbsp;&nbsp;Horse racing&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="125">Surprising and Strange&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="525">The Grapevine&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="92">The World&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="40">Tourism&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="3421">Traffic&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1577">Transportation&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="70">Travel&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="23">Valley Center&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="4069">Video&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="5348">Vista&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="1801">Weather&nbsp;&nbsp;(26)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Dashni Morad I Am (Open Your Eyes)</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-223-5" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/dwufQD6O3nc?_=5" /><a href="https://youtu.be/dwufQD6O3nc">https://youtu.be/dwufQD6O3nc</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Family of the Year &#8212; &#8216;Hero&#8217;</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-223-6" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/mYFaghHyMKc?_=6" /><a href="https://youtu.be/mYFaghHyMKc">https://youtu.be/mYFaghHyMKc</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Merle Haggard does Blaze Foley</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-223-7" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/24cqKEjAALg?_=7" /><a href="https://youtu.be/24cqKEjAALg">https://youtu.be/24cqKEjAALg</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Hear it through the Grapevine</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.escondidograpevine.com/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Donate to The Grapevine</span></h4><p>Community journalism can NOT exist without some help from you, our loyal viewers.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="escondidograpevine@gmail.com" />
        <input type="hidden" name="item_name" value="Every dollar goes to creating a better local news experience." />
        <input type="hidden" name="item_number" value="escondidograpevine-facilitator@gmail.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-517"><a href="https://www.escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.escondidograpevine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-514"><a href="https://escondidograpevine.com">Home</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2020 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a></p>
			</div>
		</div>
	</div>
</footer>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.escondidograpevine.com\/2020\/11\/12\/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip\/":223,"https:\/\/www.escondidograpevine.com\/donate-to-the-escondido-grapevine\/":15268};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/12/palas-ultimate-underground-radio-station-a-long-strange-journey-for-marks-groovy-trip/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.escondidograpevine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.escondidograpevine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.escondidograpevine.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.6.1' id='ctf_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'99274563',post:'223',tz:'-8',srv:'www.escondidograpevine.com'} ]);
	_stq.push([ 'clickTrackerInit', '99274563', '223' ]);
</script>
</body>
</html>