<!DOCTYPE html>
<html class="no-js" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.escondidograpevine.com/xmlrpc.php" />
<title>24 years ago, Heaven’s Gate couldn’t wait | Escondido Grapevine</title>

		<!-- All in One SEO 4.1.1.1 -->
		<link rel="canonical" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/" />
		<meta property="og:site_name" content="Escondido Grapevine | Breaking News, Politics, Calif." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="24 years ago, Heaven’s Gate couldn’t wait | Escondido Grapevine" />
		<meta property="og:url" content="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/" />
		<meta property="article:published_time" content="2021-06-01T09:52:18Z" />
		<meta property="article:modified_time" content="2021-06-09T06:57:52Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="www.escondidograpevine.com" />
		<meta name="twitter:title" content="24 years ago, Heaven’s Gate couldn’t wait | Escondido Grapevine" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.escondidograpevine.com\/#website","url":"https:\/\/www.escondidograpevine.com\/","name":"Escondido Grapevine","description":"Breaking News, Politics, Calif.","publisher":{"@id":"https:\/\/www.escondidograpevine.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.escondidograpevine.com\/#organization","name":"Escondido Grapevine","url":"https:\/\/www.escondidograpevine.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.escondidograpevine.com\/2021\/06\/01\/20-years-ago-heavens-gate-couldnt-wait\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.escondidograpevine.com\/#listItem","position":"1","item":{"@id":"https:\/\/www.escondidograpevine.com\/#item","name":"Home","description":"Breaking News, Politics, Calif.","url":"https:\/\/www.escondidograpevine.com\/"},"nextItem":"https:\/\/www.escondidograpevine.com\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.escondidograpevine.com\/2021\/#listItem","position":"2","item":{"@id":"https:\/\/www.escondidograpevine.com\/2021\/#item","name":"2021","url":"https:\/\/www.escondidograpevine.com\/2021\/"},"nextItem":"https:\/\/www.escondidograpevine.com\/2021\/06\/#listItem","previousItem":"https:\/\/www.escondidograpevine.com\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.escondidograpevine.com\/2021\/06\/#listItem","position":"3","item":{"@id":"https:\/\/www.escondidograpevine.com\/2021\/06\/#item","name":"June","url":"https:\/\/www.escondidograpevine.com\/2021\/06\/"},"nextItem":"https:\/\/www.escondidograpevine.com\/2021\/06\/01\/#listItem","previousItem":"https:\/\/www.escondidograpevine.com\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.escondidograpevine.com\/2021\/06\/01\/#listItem","position":"4","item":{"@id":"https:\/\/www.escondidograpevine.com\/2021\/06\/01\/#item","name":"1","url":"https:\/\/www.escondidograpevine.com\/2021\/06\/01\/"},"nextItem":"https:\/\/www.escondidograpevine.com\/2021\/06\/01\/20-years-ago-heavens-gate-couldnt-wait\/#listItem","previousItem":"https:\/\/www.escondidograpevine.com\/2021\/06\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.escondidograpevine.com\/2021\/06\/01\/20-years-ago-heavens-gate-couldnt-wait\/#listItem","position":"5","item":{"@id":"https:\/\/www.escondidograpevine.com\/2021\/06\/01\/20-years-ago-heavens-gate-couldnt-wait\/#item","name":"24 years ago, Heaven's Gate couldn't wait","url":"https:\/\/www.escondidograpevine.com\/2021\/06\/01\/20-years-ago-heavens-gate-couldnt-wait\/"},"previousItem":"https:\/\/www.escondidograpevine.com\/2021\/06\/01\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.escondidograpevine.com\/author\/dweisman\/#author","url":"https:\/\/www.escondidograpevine.com\/author\/dweisman\/","name":"dweisman","image":{"@type":"ImageObject","@id":"https:\/\/www.escondidograpevine.com\/2021\/06\/01\/20-years-ago-heavens-gate-couldnt-wait\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/e65605c8986553165736ee7672782db8?s=96&d=wavatar&r=g","width":"96","height":"96","caption":"dweisman"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Feed" href="https://www.escondidograpevine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Comments Feed" href="https://www.escondidograpevine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; 24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait Comments Feed" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.escondidograpevine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-style-css'  href='https://www.escondidograpevine.com/wp-content/themes/mh_newsdesk/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.escondidograpevine.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.7.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.escondidograpevine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.escondidograpevine.com/wp-json/wp/v2/posts/10944" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.escondidograpevine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.escondidograpevine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.escondidograpevine.com/?p=10944' />
<link rel="alternate" type="application/json+oembed" href="https://www.escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.escondidograpevine.com%2F2021%2F06%2F01%2F20-years-ago-heavens-gate-couldnt-wait%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.escondidograpevine.com%2F2021%2F06%2F01%2F20-years-ago-heavens-gate-couldnt-wait%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" media="screen, print" href="https://www.escondidograpevine.com/wp-content/plugins/recaptcha-form/gd-recaptcha.css" />
<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #530060; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #530060; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #530060; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #e8e8e8; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #e8e8e8; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="https://escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png">
<!--[if lt IE 9]>
<script src="https://www.escondidograpevine.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-10944 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-above-header2-container"><ul id="menu-above-header2" class="menu"><li id="menu-item-11302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11302"><a href="https://escondidograpevine.com">Home</a></li>
<li id="menu-item-11316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11316"><a href="https://www.escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-11315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11315"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-11319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11319"><a href="https://www.escondidograpevine.com/sitemap/">Sitemap</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://www.escondidograpevine.com/" title="Escondido Grapevine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://escondidograpevine.com/wp-content/uploads/2015/10/cropped-GrapevineBannerNEW4.png" height="126" width="999" alt="Escondido Grapevine" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-11268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11268"><a href="https://www.escondidograpevine.com/category/escondido/">Escondido</a></li>
<li id="menu-item-22935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22935"><a href="https://www.escondidograpevine.com/category/rancho-santa-fe/">Rancho Santa Fe</a></li>
<li id="menu-item-11294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11294"><a href="https://www.escondidograpevine.com/category/san-marcos/">San Marcos</a></li>
<li id="menu-item-11269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11269"><a href="https://www.escondidograpevine.com/category/north-county/">North County</a></li>
<li id="menu-item-22939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22939"><a href="https://www.escondidograpevine.com/category/california/">California</a></li>
<li id="menu-item-11272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11272"><a href="https://www.escondidograpevine.com/category/politics/">Politics</a></li>
<li id="menu-item-11271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11271"><a href="https://www.escondidograpevine.com/category/business/">Business</a></li>
<li id="menu-item-11270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11270"><a href="https://www.escondidograpevine.com/category/policefire/police/">Police</a></li>
<li id="menu-item-11292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11292"><a href="https://www.escondidograpevine.com/category/sports/">Sports</a></li>
<li id="menu-item-11290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11290"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Hot Topics</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/06/11/its-my-birthday-please-punch-a-racist-for-me/" title="It’s my birthday. Please punch a racist for me.">
					<span class="ticker-item-date">June 11, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">It’s my birthday. Please punch a racist for me.</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/06/08/79-acres-and-what-do-you-get-leomar-preserve-for-the-missing-lynx-at-olivenhain/" title="79 acres and what do you get? LeoMar Preserve for the missing Lynx at Olivenhain">
					<span class="ticker-item-date">June 8, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">79 acres and what do you get? LeoMar Preserve for the missing Lynx at Olivenhain</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/06/03/escondido-militia-training-center-under-fire/" title="Escondido militia training center under fire">
					<span class="ticker-item-date">June 3, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Escondido militia training center under fire</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/" title="24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait">
					<span class="ticker-item-date">June 1, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/05/25/bear-abuse-animal-rights-group-sues-cox/" title="Bear Abuse: Animal rights group sues Cox">
					<span class="ticker-item-date">May 25, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Bear Abuse: Animal rights group sues Cox</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/05/12/john-clown-cox-investigated-by-humane-society-for-bear-abuse-in-gubernatorial-joke/" title="John &#8220;Clown&#8221; Cox investigated by Humane Society for bear abuse in gubernatorial joke">
					<span class="ticker-item-date">May 12, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">John &#8220;Clown&#8221; Cox investigated by Humane Society for bear abuse in gubernatorial joke</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/05/12/san-marcos-leaders-try-to-stifle-free-speech/" title="San Marcos leaders seek to stifle free speech">
					<span class="ticker-item-date">May 12, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">San Marcos leaders seek to stifle free speech</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/05/11/san-diego-tribes-fight-to-close-digital-divide/" title="San Diego tribes fight to close digital divide">
					<span class="ticker-item-date">May 11, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">San Diego tribes fight to close digital divide</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.escondidograpevine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.escondidograpevine.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.escondidograpevine.com/category/rancho-santa-fe/" itemprop="url"><span itemprop="title">Rancho Santa Fe</span></a></span></nav>
<article id="post-10944" class="post-10944 post type-post status-publish format-standard has-post-thumbnail hentry category-rancho-santa-fe category-surprising-and-strange category-the-world tag-cults tag-dan-weisman tag-hale-bopp-comet tag-heaven-gate tag-inside-edition tag-marshall-applewhite tag-mass-suicide tag-rancho-santa-fe-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.escondidograpevine.com/tag/cults/" rel="tag">cults</a><a href="https://www.escondidograpevine.com/tag/dan-weisman/" rel="tag">dan weisman</a><a href="https://www.escondidograpevine.com/tag/hale-bopp-comet/" rel="tag">Hale-Bopp comet</a><a href="https://www.escondidograpevine.com/tag/heaven-gate/" rel="tag">Heaven Gate</a><a href="https://www.escondidograpevine.com/tag/inside-edition/" rel="tag">Inside Edition</a><a href="https://www.escondidograpevine.com/tag/marshall-applewhite/" rel="tag">Marshall Applewhite</a><a href="https://www.escondidograpevine.com/tag/mass-suicide/" rel="tag">mass suicide</a><a href="https://www.escondidograpevine.com/tag/rancho-santa-fe-news/" rel="tag">rancho santa fe news</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/usa.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/usa.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/usa.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/usa.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/usa.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/usa.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" /><span class="wp-caption-text">Members of the San Diego County medical examiner's office load one of 39 victims of the "Heaven's Gate" suicides onto a refrigerated truck at a multi-million dollar mansion at Rancho Santa Fe, Calif., in this March 27,1997 file photo/DAVID MCNEW</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">June 1, 2021</span>
</p>
	<div class="entry-content clearfix">
		<blockquote><p><strong>Dateline Rancho Santa Fe. March 26, 1997. A 911 call came into the San Diego Sheriff’s Communications Center.</strong></p>
<p><strong>It was treated as a prank call at first. From what turned out to be a nearby payphone, the caller said something so preposterous that dispatchers took their time in relaying the information to central command.</strong></p>
<p><strong>“This is regarding a mass suicide. I can give you the address,” the caller said, adding that dozens of people had committed suicide at a Mediterranean-style villa in the gilded San Diego suburb of Rancho Santa Fe.</strong></p></blockquote>
<p>Two hours later, San Diego Sheriff’s Deputy Robert Brunk arrived at the rented 9,200-square-foot mansion, located near 18341 Colina Norte (later changed to Paseo Victoria) in a gated community of upscale homes.</p>
<p>What Brunk found was shocking to say the least. All wearing the same black Nike shoes, covered in purple blankets with no noticeable signs of trauma, 21 men and 18 women, ranging in age from 26 to 72, lay dead in peaceful repose.</p>
<p>This was the largest mass suicide in American history. Each had taken a lethal cocktail of phenobarbital mixed with apple sauce and vodka.</p>
<p><iframe loading="lazy" width="777" height="437" src="https://www.youtube.com/embed/73NYZIXkNc8?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>As they went in they kept finding more bodies and more bodies, retired San Diego County homicide detective Chuck Curtis told San Diego NBC 7 this week about the suicide scene. Curtis was the first officer there.</p>
<p>“It was an astonishing thing to them that they thought, ‘Is this ever going to end?’” Curtis said, adding, “I’ve never seen anything like it, and haven’t seen anything like it since.”</p>
<p>Many of the Heaven’s Gate 39 adherents who were found dead in a Rancho Santa Fe mansion had been with the group for most of their adult lives. Their leader was Marshall Applewhite. Just before the suicide, he posted an alarming video saying of group members, “They’re about to leave and they’re excited to leave,&#8221;</p>
<p>They were ready to go &#8212; somewhere. Deputies found them with their bags packed. Most were neatly laid out on beds, covered with purple shrouds. They wore running shoes and matching uniforms with “Heaven’s Gate Away Team” patches. Each had a $5 bill and three quarters in his or her pockets.</p>
<div id="attachment_10963" style="width: 1210px" class="wp-caption aligncenter"><a href="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/suicides-1.jpg?ssl=1"><img aria-describedby="caption-attachment-10963" loading="lazy" class="size-full wp-image-10963" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/suicides-1.jpg?resize=777%2C501&#038;ssl=1" alt="" width="777" height="501" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/suicides-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/suicides-1.jpg?resize=300%2C193&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/suicides-1.jpg?resize=768%2C495&amp;ssl=1 768w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/suicides-1.jpg?resize=1024%2C660&amp;ssl=1 1024w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1" /></a><p id="caption-attachment-10963" class="wp-caption-text">Two deceased members of the Heaven&#8217;s Gate cult in a police photo taken March 26, 1997.</p></div>
<p id="MEDIA_ATTACHMENTS_BOX" class="MEDIA_ATTACHMENTS_BOX inlineContent">The Heaven’s Gate group believed that once free of their earthly bodies, they would be whisked by spaceship to a celestial paradise and a “level beyond human.” They associated the Hale-Bopp comet, which could be seen in the sky that winter, with the spacecraft they awaited. They thought it was traveling behind the comet.</p>
<p>They left video manifestos explaining that disciples were “exiting their human vessels” and beaming up to an extraterrestrial-piloted spaceship zipping along in the blue ion tale of the comet Hale-Bopp, a bright light in the night sky for more than a year.</p>
<p>They didn’t refer to it as suicide. They called it graduation. Those who stayed behind were the ones killing themselves, they said.</p>
<p>Applewhite was the group&#8217;s leader. Bonnie Lu Trousdale Nettles was second in command.</p>
<p>A preacher&#8217;s son from West Texas, Applewhite started on the straight and narrow. He served in the US Army, married, had two children and taught music for a while at the University of Alabama. In 1970, he was fired from his job as a music professor at the University of St. Thomas in Houston for &#8220;health problems of an emotional nature&#8221; after school administrators learned he had an affair with a male student.</p>
<p>Friends and former members of Applewhite&#8217;s group said their leader met nurse Nettles in 1972 at the psychiatric hospital where he hoped to find a cure for his desires.</p>
<div id="attachment_10964" style="width: 224px" class="wp-caption alignright"><a href="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/justice26n-7-web.jpg?ssl=1"><img aria-describedby="caption-attachment-10964" loading="lazy" class="wp-image-10964 size-medium" src="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/justice26n-7-web-214x300.jpg?resize=214%2C300&#038;ssl=1" alt="" width="214" height="300" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/justice26n-7-web.jpg?resize=214%2C300&amp;ssl=1 214w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/justice26n-7-web.jpg?resize=768%2C1078&amp;ssl=1 768w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/justice26n-7-web.jpg?resize=730%2C1024&amp;ssl=1 730w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/justice26n-7-web.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 214px) 100vw, 214px" data-recalc-dims="1" /></a><p id="caption-attachment-10964" class="wp-caption-text">Bonnie Lu Trousdale Nettles</p></div>
<p>Known as &#8220;Bo&#8221; and &#8220;Peep&#8221; &#8212; and later &#8220;Do&#8221; and &#8220;Ti&#8221; &#8212; Applewhite and Nettles spread their teachings as the way to a &#8220;next level&#8221; of existence, to be found in outer space. Applewhite insisted that his relationship with Nettles, who died in 1985, was nonsexual.</p>
<p>The group&#8217;s recruiting drives were followed by periods spent in near hiding. In its final years, its message was spread through the Internet. As many as 200 followers willing to conform to stern prohibitions against sex, alcohol and smoking joined the group over the years.</p>
<p>They believed in androgyny. Men and women wore cropped hairdos and were cocooned in baggy clothing. Applewhite and at least five male adherents proved their fidelity to the cause by undergoing castration.</p>
<p>The early 1990s proved very good for the group, especially as members achieved a certain proficiency in web site design. The first well-known American cult of the Internet era, according to Rolling Stone magazine, they used the new technology to share their beliefs with a wider audience and also to make a living. They derived a large portion of their income from designing web pages.</p>
<p>The turning point occurred in 1995 as a rocky hunk of ice known as the Hale-Bopp comet put on a celestial show for those on spaceship Earth as it hurtled through the Milky Way. For 18 months, the world was abuzz with tales of the Hale-Bopp journey.</p>
<p>Applewhite made a cosmic connection. He told his star-crossed adherents that this was their ride to the next life planet. In October 1996, Applewhite rented that Rancho Santa Fe mansion from none other than Sam Koutchesfahani, who bought the home in 1994 for $1.3 million. Koutchesfahani lost the mansion to foreclosure, and was later convicted of (unrelated) fraud and conspiracy.</p>
<p><iframe loading="lazy" width="777" height="583" src="https://www.youtube.com/embed/m74KOFZYOWM?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>Hale-Bopp knocked on Heaven&#8217;s Gate&#8217;s door beginning on March 21, 1997 as its rooster-tail glowed above on the night of its closest approach. Last supper consisted of 39 identical meals at the nearby Rancho Santa Fe Village&#8217;s Marie Callender’s: turkey pot pie, blueberry cheesecake, iced tea.</p>
<p>Starting March 24, group members began their ghastly descent into sedative phenobarbital (dissolved in apple juice) and a vodka chaser, with Applewhite and two female followers stage-managing the tableau of death. Fifteen members died that night.</p>
<p>Fifteen more died the next day, followed by nine on March 26. Investigators said the leader was the seventh to die on the third day, followed shortly by the two women. Many of the dead had been tethered to Applewhite’s long leash since the early days of wandering in 1975.</p>
<p>As the deaths became known, and turned The Ranch into an unwelcome target of media frenzy, Applewhite&#8217;s final video testament was sent out into the world.</p>
<p>The tapes, including 90 minutes of Applewhite’s New Age babble and pitiful farewells from disciples trying to justify irrationality, have had 2 million views on YouTube, according to the New York Daily News. (Former disciples who missed the spaceship maintain the group’s website, frozen in time from March 1997).</p>
<p>“We’re about to return to whence we came,” Applewhite intoned to the camera. “I can lead you into that kingdom level above human. That can’t happen unless you leave the human world that you’re in and come and follow me. Time is short. Last chance.”</p>
<div id="attachment_10965" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/sapa970403359430.jpg?ssl=1"><img aria-describedby="caption-attachment-10965" loading="lazy" class="size-large wp-image-10965" src="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/sapa970403359430-1024x655.jpg?resize=777%2C497&#038;ssl=1" alt="" width="777" height="497" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/sapa970403359430.jpg?resize=1024%2C655&amp;ssl=1 1024w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/sapa970403359430.jpg?resize=300%2C192&amp;ssl=1 300w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/sapa970403359430.jpg?resize=768%2C492&amp;ssl=1 768w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/sapa970403359430.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1" /></a><p id="caption-attachment-10965" class="wp-caption-text">San Diego County Coroner technicians grab the body of a suicide victim from the Heaven&#8217;s Gate cult as they are unloaded from a forklift onto a gurney on March 28, 1997/File Photo</p></div>
<p>A year after the suicides, former members got into a legal fight with San Diego County officials, who wanted to auction the cult’s belongings to reimburse the families of the deceased for funeral expenses, according to the Los Angeles Times.</p>
<p>Mark and Sarah King said they had done video and audio work for Heaven’s Gate and that the group wanted them to safeguard its property, especially the religious teachings. They negotiated an agreement to buy the writings, artwork and other items for $2,000, and they agreed not to profit from the sale of any of it.</p>
<div class="article-txt content first">
<p>The bunks and shrouds discovered at the mansion are now on display at the Museum Of Death in Hollywood, California. Mannequins wear the actual clothes taken from some of the bodies.</p>
<p>The website for the cult is also still working and looks just like it did decades ago.</p>
<p>Oddly enough, the group brought down the mansion’s value. Atlas Obscura reports that it was priced for nearly half its worth a little while back. Later, the house was destroyed, a new house was built from scratch and even the street name was changed.</p>
</div>
<div class="article-txt content first">
<div id="attachment_10966" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/suicides.jpg?ssl=1"><img aria-describedby="caption-attachment-10966" loading="lazy" class="size-large wp-image-10966" src="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/suicides-1024x684.jpg?resize=777%2C519&#038;ssl=1" alt="" width="777" height="519" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/suicides.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/suicides.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/suicides.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/suicides.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1" /></a><p id="caption-attachment-10966" class="wp-caption-text">Each body found in the mansion was draped in a purple cloth and adorned with black and white Nike sneakers/File Photo</p></div>
<p>Today, only a few Heaven’s Gate believers remain. Two of them sit on the other end of the website’s sole contact email address, and will promptly respond to your inquiries. Which seems odd for a group whose members are all widely believed to be dead.</p>
</div>
<div class="article-txt content first">
<p>The people who respond to HeavensGate.com queries refer to themselves simply as “Telah” and “we.” They’ll answer questions if you ask—that’s part of the gig—but they’ve wearied of the rubberneckers that have passed through ever since their fellow active members committed suicide in 1997. Which is perhaps to be expected when you’re the only official contact point for <a href="http://www.dailymail.co.uk/news/article-2120869/Heavens-Gate-cult-committed-mass-suicide-15-years-ago.html" target="_blank" rel="noopener noreferrer">one of the largest, most bizarre mass suicides in human history</a></p>
<p>Starting 10 days ago on the comment section of The Escondido Grapevine, Sawyer, the survivor interviewed by Inside Edition and Glaive, a commenter, engaged in a lively discussion of the group and its aftermath. That can be <a href="https://escondidograpevine.com/2017/03/01/heavens-gate-survivor-20-years-later/" target="_blank" rel="noopener noreferrer">found here</a>.</p>
<p>The Los Angeles Times earlier this month spoke with sociologists and religious studies scholars to add some context to the event for &#8220;Heaven’s Gate remains in orbit. They continue to evaluate and write about the group’s foundations, arguing whether it was fundamentally Christian or New Age, trying to put it in context with America’s long history of spiritual yearning. They debate whether members were brainwashed into joining and staying. They discuss the timing of the suicides.&#8221;</p>
<p>And they ponder a provocative question: Are the forces that helped shape Heaven’s Gate still in play in American society?</p>
<p>Or, to put it another way: Could it happen again?</p>
<div id="attachment_10968" style="width: 220px" class="wp-caption alignleft"><a href="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/justice26n-18-web.jpg?ssl=1"><img aria-describedby="caption-attachment-10968" loading="lazy" class="size-medium wp-image-10968" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/justice26n-18-web-210x300.jpg?resize=210%2C300&#038;ssl=1" alt="" width="210" height="300" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/justice26n-18-web.jpg?resize=210%2C300&amp;ssl=1 210w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/justice26n-18-web.jpg?resize=768%2C1097&amp;ssl=1 768w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/justice26n-18-web.jpg?resize=717%2C1024&amp;ssl=1 717w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/justice26n-18-web.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 210px) 100vw, 210px" data-recalc-dims="1" /></a><p id="caption-attachment-10968" class="wp-caption-text">Comet Hale-Bopp, which the Heaven&#8217;s Gate cult members believed was their ticket to an alien spaceship.</p></div>
<p>Gallows humor has long been a way for people to deal with tragedies, to give themselves some distance and relief from the horror. But with Heaven’s Gate, there may have been something else at work, Benjamin Zeller said. He is an associate professor of religion at Lake Forest College near Chicago and the author of a 2014 book about the cult.</p>
<p>“In some ways, I think it was too close for comfort,” Zeller said.</p>
<p>Too close because many of the beliefs that group members held are similar to those found in more mainstream religions. Belief in a heavenly father. Belief in the importance of the soul over the body. Belief that they were engaged in the eternal fight of good versus evil. Belief in salvation, in an afterlife somewhere up there. Belief in end times.</p>
<p>“It’s too easy to just dismiss them as nuts,” Zeller said.</p>
<p>Of course, they differed in significant ways from established theology, according to the experts interview by the Times, primarily the belief that heaven is a literal place, and that you get there on a spaceship — but that fits, too, into the broader American counterculture movement that emerged from the 1960s and spawned all kinds of new religious thinking.</p>
<p>“We saw the mainstreaming of angels, crystals, shamans, ascended beings — all that otherworldly stuff,” said Janja Lalich, a Chico State University sociologist who also has written a book about Heaven’s Gate. “You saw it with TV shows like ‘Touched by an Angel.’ Cults that built themselves around this kind of a belief system had an easier time because it didn’t seem so strange.”</p>
<p><iframe loading="lazy" title="Heavens gate snl" width="777" height="437" src="https://www.youtube.com/embed/VeGjdSSFLMA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<blockquote><p>This controversial Saturday Nigh Live opening bit starring Will Ferrell aired two weeks after the mass suicide.</p></blockquote>
<div id="attachment_23170" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23170" loading="lazy" class="size-full wp-image-23170" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/12/New-house-at-Heavens-Gate-site.jpg?resize=777%2C525&#038;ssl=1" alt="" width="777" height="525" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/12/New-house-at-Heavens-Gate-site.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/12/New-house-at-Heavens-Gate-site.jpg?resize=300%2C203&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/12/New-house-at-Heavens-Gate-site.jpg?resize=1024%2C692&amp;ssl=1 1024w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/12/New-house-at-Heavens-Gate-site.jpg?resize=768%2C519&amp;ssl=1 768w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1" /><p id="caption-attachment-23170" class="wp-caption-text">The street name of where the cult lived was changed. Neighbors bought the property and built a new house very similar to the old one. This photo of the location taken Nov. 25, 2020/The Grapevine</p></div>
<div id="attachment_23172" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23172" loading="lazy" class="size-full wp-image-23172" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/12/New-Heavens-Gate-2.jpg?resize=777%2C544&#038;ssl=1" alt="" width="777" height="544" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/12/New-Heavens-Gate-2.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/12/New-Heavens-Gate-2.jpg?resize=300%2C210&amp;ssl=1 300w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/12/New-Heavens-Gate-2.jpg?resize=1024%2C717&amp;ssl=1 1024w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/12/New-Heavens-Gate-2.jpg?resize=768%2C538&amp;ssl=1 768w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1" /><p id="caption-attachment-23172" class="wp-caption-text">High on the hill, the rebuilt house at the Heaven&#8217;s Gate site, Rancho Santa Fe/The Grapevine</p></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10944" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10944" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10944" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10944" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-10944" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div></article>            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/&t=24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait -&url=https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/&media=https://www.escondidograpevine.com/wp-content/uploads/2017/03/usa.jpg&description=24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.escondidograpevine.com/2021/05/25/bear-abuse-animal-rights-group-sues-cox/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.escondidograpevine.com/2021/06/03/escondido-militia-training-center-under-fire/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-5088 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-the-world tag-arkansas tag-arrogant-bastard-ale tag-beer tag-craft-brewing tag-dan-weisman tag-escondido-business tag-puritan-brew-co tag-stone-brewing tag-stone-brewing-richmond">
	<div class="content-thumb content-grid-thumb"><a href="https://www.escondidograpevine.com/2016/03/28/whoo-pig-stone-brewing-goes-hog-wild/" title="Whoo pig, Stone Brewing goes hog wild"><img width="180" height="101" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/03/stoneft-716x440.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/03/stoneft-716x440.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/03/stoneft-716x440.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/03/stoneft-716x440.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/03/stoneft-716x440.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/03/stoneft-716x440.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="https://www.escondidograpevine.com/category/business/" rel="category tag">Business</a>, <a href="https://www.escondidograpevine.com/category/the-world/" rel="category tag">The World</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.escondidograpevine.com/2016/03/28/whoo-pig-stone-brewing-goes-hog-wild/" title="Whoo pig, Stone Brewing goes hog wild" rel="bookmark">Whoo pig, Stone Brewing goes hog wild</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-10055 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-escondido category-surprising-and-strange tag-bronners-soaps tag-dan-weisman tag-emanuel-bronner tag-escondido-business tag-lp tag-music-box tag-sisters-brothers tag-soapmaking">
	<div class="content-thumb content-grid-thumb"><a href="https://www.escondidograpevine.com/2021/04/25/dr-bronner-rises-from-the-grave-to-say/" title="Dr. Bronner rises from the grave to say"><img width="180" height="101" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/sd-me-bronner-abc-20170117.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/sd-me-bronner-abc-20170117.jpg?w=1260&amp;ssl=1 1260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/sd-me-bronner-abc-20170117.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/sd-me-bronner-abc-20170117.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/sd-me-bronner-abc-20170117.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/sd-me-bronner-abc-20170117.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/sd-me-bronner-abc-20170117.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/sd-me-bronner-abc-20170117.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/sd-me-bronner-abc-20170117.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/sd-me-bronner-abc-20170117.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="https://www.escondidograpevine.com/category/business/" rel="category tag">Business</a>, <a href="https://www.escondidograpevine.com/category/escondido/" rel="category tag">Escondido</a>, <a href="https://www.escondidograpevine.com/category/surprising-and-strange/" rel="category tag">Surprising and Strange</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.escondidograpevine.com/2021/04/25/dr-bronner-rises-from-the-grave-to-say/" title="Dr. Bronner rises from the grave to say" rel="bookmark">Dr. Bronner rises from the grave to say</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-10758 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news category-politics tag-115th-congress tag-affordable-care-act tag-campaign-finance-violations tag-dan-weisman tag-duncan-hunter tag-house-ethics-committee tag-office-of-congressional-ethics">
	<div class="content-thumb content-grid-thumb"><a href="https://www.escondidograpevine.com/2017/03/18/jig-up-for-duncan-hunter-this-week/" title="Jig up for Duncan Hunter this week?"><img width="180" height="101" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?w=780&amp;ssl=1 780w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=768%2C431&amp;ssl=1 768w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="https://www.escondidograpevine.com/category/news/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.escondidograpevine.com/category/news/" rel="category tag">News</a>, <a href="https://www.escondidograpevine.com/category/politics/" rel="category tag">Politics</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.escondidograpevine.com/2017/03/18/jig-up-for-duncan-hunter-this-week/" title="Jig up for Duncan Hunter this week?" rel="bookmark">Jig up for Duncan Hunter this week?</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-9905 post type-post status-publish format-standard has-post-thumbnail hentry category-grapevine-investigation category-politics tag-congress tag-congressional-misconduct tag-congressional-staffers tag-dan-weisman tag-darrell-issa tag-duncan-hunter tag-joe-kasper tag-kurt-bardella">
	<div class="content-thumb content-grid-thumb"><a href="https://www.escondidograpevine.com/2017/09/08/congressional-office-merry-go-round/" title="Congressional office merry-go-round"><img width="180" height="101" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/republican-ethics-cunningham-issa-hunter.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/republican-ethics-cunningham-issa-hunter.jpg?w=1260&amp;ssl=1 1260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/republican-ethics-cunningham-issa-hunter.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/republican-ethics-cunningham-issa-hunter.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/republican-ethics-cunningham-issa-hunter.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/republican-ethics-cunningham-issa-hunter.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/republican-ethics-cunningham-issa-hunter.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/republican-ethics-cunningham-issa-hunter.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/republican-ethics-cunningham-issa-hunter.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/02/republican-ethics-cunningham-issa-hunter.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="https://www.escondidograpevine.com/category/grapevine-investigation/" rel="category tag">Grapevine Investigation</a>, <a href="https://www.escondidograpevine.com/category/politics/" rel="category tag">Politics</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.escondidograpevine.com/2017/09/08/congressional-office-merry-go-round/" title="Congressional office merry-go-round" rel="bookmark">Congressional office merry-go-round</a></h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.escondidograpevine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.escondidograpevine.com%2F2021%2F06%2F01%2F20-years-ago-heavens-gate-couldnt-wait%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		<script type="text/javascript">
        jQuery( document ).ready( function( $ ) {
            $( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="cc26893098d6495ae8fcde3feff3d3e6"/>' );
        } );
	</script>
		</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Weddings, parties, corporate events?</span></h4><div style="width: 310px" class="wp-caption alignnone"><img width="300" height="196" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/Bheau-View3.jpg?fit=300%2C196&amp;ssl=1" class="image wp-image-93  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/Bheau-View3.jpg?w=840&amp;ssl=1 840w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/Bheau-View3.jpg?resize=300%2C196&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Once called home by one of San Diego's prominent families; a truly one-of-a-kind Rancho Santa Fe Estate is available for events of all shapes and sizes. Hollywood greats like John Wayne, Betty Davis, Bing Crosby and Rex Harrison once wined, dined, enjoyed riding horseback from this luxurious estate directly to the beach. The Estate is a celebrity in its own right. One's dreams, imagination can definitely run wild with no fear of running out of canvas as the estate sits on an enormous 5 1/2 picturesque acres. Want to know more about throwing your dream event there.
Contact Shera Sandwell. Phone: (760) 877-1055 or (858) 367-3693
Email: bheauviewranchevents@gmail.com</p></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsored Content at The Grapevine</span></h4><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.escondidograpevine.com/category/featured-business-review/"><img width="300" height="239" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?fit=300%2C239&amp;ssl=1" class="image wp-image-3474  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Sponsored Content at The Grapevine" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?resize=300%2C239&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?resize=768%2C613&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">You're engaged at The Grapevine -- you're reading this, correct -- and enjoy the varied and interesting stories especially created for the North San Diego County community. And you have a product, service, company or whatever to publicize. We can help you if you want to help us. We offer 500-to-700 word stories with optional photo display that runs in our new featured content section. Stories run forever on the site with the latest stories at top of the section. Cost is $300 to $750 depending on the feature. It’s a great way to get out the word about you while helping us cover the community in the rich way it deserves. We also are open to other custom arrangements. Email us at escondidograpevine@gmail.com and we’ll work it out.</p></div></div><div class="sb-widget clearfix"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-10944-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/fXi4w6qSQbM?_=1" /><a href="https://youtu.be/fXi4w6qSQbM">https://youtu.be/fXi4w6qSQbM</a></video></div></div><div class="sb-widget clearfix"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-10944-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/StVyKJBZyvA?_=2" /><a href="https://youtu.be/StVyKJBZyvA">https://youtu.be/StVyKJBZyvA</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span><a href="https://www.paypal.com/donate/?token=uyMiiUZxV6hLGsji-a7UvmSp8wkYzlvrO95CrkLn8jSAW1buxcihKWlFZbcPhqnYupNW8m&#038;country.x=US&#038;locale.x=US" class="widget-title-link">Donate to The Escondido Grapevine</a></span></h4>        <div class="mh-cp-widget clearfix"> 					<article class="cp-wrap cp-large clearfix">
						<div class="cp-thumb-xl"><a href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine"><img width="373" height="210" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=373%2C210&amp;ssl=1" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 373px) 100vw, 373px" /></a></div>
						<h3 class="cp-title-xl"><a href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine" rel="bookmark">Donate to The Escondido Grapevine</a></h3>
						<div class="cp-excerpt-xl">
							<p>The Escondido Grapevine has provided factual, informative and interesting information and news for five years. It has been our pleasure and civic duty to do this, especially considering the status of North County as a news desert given the demise of The North County Times and low coverage priority of regional corporate, for-profit media. We have provided this service free of charge and never asked&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15268" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15268" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15268" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15268" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-15268" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>										<a class="button" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/">
				<span>Click Here or title to read more</span>
			</a>						</div>
					</article>
					<hr class="mh-separator">        </div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Making of Happy Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-10944-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/SSLVOfyc5WM?_=3" /><a href="https://youtu.be/SSLVOfyc5WM">https://youtu.be/SSLVOfyc5WM</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Traveling Mel does Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-10944-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/TsJVRnRyTIM?_=4" /><a href="https://youtu.be/TsJVRnRyTIM">https://youtu.be/TsJVRnRyTIM</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Popular Posts</span></h4>		<ul class="mh-rp-widget widget-list">				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2021/06/11/its-my-birthday-please-punch-a-racist-for-me/" title="It’s my birthday. Please punch a racist for me." rel="bookmark">It’s my birthday. Please punch a racist for me.</a></li>				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2021/06/08/79-acres-and-what-do-you-get-leomar-preserve-for-the-missing-lynx-at-olivenhain/" title="79 acres and what do you get? LeoMar Preserve for the missing Lynx at Olivenhain" rel="bookmark">79 acres and what do you get? LeoMar Preserve for the missing Lynx at Olivenhain</a></li>				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2021/06/03/escondido-militia-training-center-under-fire/" title="Escondido militia training center under fire" rel="bookmark">Escondido militia training center under fire</a></li>				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/" title="24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait" rel="bookmark">24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait</a></li>				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2021/05/25/bear-abuse-animal-rights-group-sues-cox/" title="Bear Abuse: Animal rights group sues Cox" rel="bookmark">Bear Abuse: Animal rights group sues Cox</a></li>		</ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Check it out</span></h4><form action="https://www.escondidograpevine.com" method="get"><label class="screen-reader-text" for="cat">Check it out</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="340">Advertise&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="791">Animals and pets&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="2256">Bonsall&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="158">Business&nbsp;&nbsp;(182)</option>
	<option class="level-1" value="175">&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="1085">&nbsp;&nbsp;&nbsp;Biotech/Tech&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="5708">&nbsp;&nbsp;&nbsp;Consumer News&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="518">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="964">&nbsp;&nbsp;&nbsp;Retail&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="5837">California&nbsp;&nbsp;(110)</option>
	<option class="level-1" value="7824">&nbsp;&nbsp;&nbsp;Imperial County&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="5868">&nbsp;&nbsp;&nbsp;Riverside County&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="1014">Community&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="2333">&nbsp;&nbsp;&nbsp;Library&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="7476">Coronavirus&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="6081">Dean Weissmann presents&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="7792">Del Mar/Solana Beach/Encinitas&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="7825">East County&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="83">Education&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="95">Entertainment/Arts&nbsp;&nbsp;(125)</option>
	<option class="level-1" value="78">&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Books&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="413">&nbsp;&nbsp;&nbsp;Comics&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="2073">&nbsp;&nbsp;&nbsp;Film&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="147">&nbsp;&nbsp;&nbsp;Theater&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="22">Escondido&nbsp;&nbsp;(206)</option>
	<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;Grand Avenue&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="1308">Escondido City Government&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="7937">Fallbrook&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4033">Featured&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="185">Featured Business Review&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="7785">Featured Content&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1356">Financial&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="81">Food&nbsp;&nbsp;(95)</option>
	<option class="level-1" value="540">&nbsp;&nbsp;&nbsp;Healthy Eating&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="469">&nbsp;&nbsp;&nbsp;Restaurants&nbsp;&nbsp;(47)</option>
	<option class="level-1" value="3834">&nbsp;&nbsp;&nbsp;Wine and Beer&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="65">Grapevine Investigation&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="221">History&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="571">Homelessness&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="2055">Immigration&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="4064">Lifestyle&nbsp;&nbsp;(57)</option>
	<option class="level-1" value="4065">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="4066">&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="102">Lifestyle/Society&nbsp;&nbsp;(121)</option>
	<option class="level-1" value="82">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;Interior Design&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="541">&nbsp;&nbsp;&nbsp;Lifestyle&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="542">&nbsp;&nbsp;&nbsp;Society&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="6360">Media&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="890">Metaphysical&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="940">Military&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="93">News&nbsp;&nbsp;(104)</option>
	<option class="level-1" value="94">&nbsp;&nbsp;&nbsp;Breaking News&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="24">North County&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="57">Opinion&nbsp;&nbsp;(148)</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Columns/Blogs&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="127">&nbsp;&nbsp;&nbsp;Editorial&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="467">&nbsp;&nbsp;&nbsp;Public Policy&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="267">Police/Fire&nbsp;&nbsp;(134)</option>
	<option class="level-1" value="339">&nbsp;&nbsp;&nbsp;Courts/Law&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;Fire&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="58">Politics&nbsp;&nbsp;(212)</option>
	<option class="level-1" value="5958">&nbsp;&nbsp;&nbsp;Darrell Issa investigations&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="5957">&nbsp;&nbsp;&nbsp;Duncan Hunter investigations&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="54">Rancho Santa Fe&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="80">Restaurants&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="25">San Diego&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="21">San Marcos&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="6421">San Marcos City Government&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="124">Sports&nbsp;&nbsp;(86)</option>
	<option class="level-1" value="437">&nbsp;&nbsp;&nbsp;Baseball&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="3325">&nbsp;&nbsp;&nbsp;Boxing&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1532">&nbsp;&nbsp;&nbsp;Fishing&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="621">&nbsp;&nbsp;&nbsp;Football&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="516">&nbsp;&nbsp;&nbsp;Golf&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="5125">&nbsp;&nbsp;&nbsp;Horse racing&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="125">Surprising and Strange&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="525">The Grapevine&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="92">The World&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="40">Tourism&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="3421">Traffic&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1577">Transportation&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="70">Travel&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="23">Valley Center&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="4069">Video&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="5348">Vista&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="1801">Weather&nbsp;&nbsp;(30)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Dashni Morad I Am (Open Your Eyes)</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-10944-5" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/dwufQD6O3nc?_=5" /><a href="https://youtu.be/dwufQD6O3nc">https://youtu.be/dwufQD6O3nc</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Family of the Year &#8212; &#8216;Hero&#8217;</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-10944-6" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/mYFaghHyMKc?_=6" /><a href="https://youtu.be/mYFaghHyMKc">https://youtu.be/mYFaghHyMKc</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Merle Haggard does Blaze Foley</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-10944-7" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/24cqKEjAALg?_=7" /><a href="https://youtu.be/24cqKEjAALg">https://youtu.be/24cqKEjAALg</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span><a href="https://www.escondidograpevine.com/category/advertise/" class="widget-title-link">Featured Content</a></span></h4>		<div class="mh-fp-large-widget clearfix"><article class="content-lead post-18369 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-community category-entertainment category-entertainmentarts category-featured category-music tag-greg-douglass tag-leon-hendrix tag-missing-persons tag-skylar-peterson-tosic tag-woodstock">
	<div class="content-thumb content-lead-thumb"><a href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/" title="Woodstocked celebrates hippiedom while raising funds to locate missing persons"><img width="777" height="437" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" /></a></div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/the-grapevine/">The Grapevine</a></span>
<span class="entry-meta-date updated">August 12, 2019</span>
</p>
	<h3 class="content-lead-title"><a href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/" title="Woodstocked celebrates hippiedom while raising funds to locate missing persons" rel="bookmark">Woodstocked celebrates hippiedom while raising funds to locate missing persons</a></h3>
	<div class="content-lead-excerpt">
		<p>Who: Leon Hendrix, Jocko Marcellino, Roni Lee, Greg Douglass, Thomas Alan Connor, and many more&#8230; What: live music “Hippie-fest” featuring celebrity musicians, and some of the BEST local San Diego musicians. Where: Full Circle Saloon, 8528 N. Magnolia Ave. Suite 105, Santee, California 92071. When: 4 p.m. to 10 p.m. Sunday, Aug. 18, 2019. Why: To celebrate and commemorate the 50th Anniversary Of Woodstock and&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18369" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18369" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18369" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18369" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-18369" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
<article class="content-lead post-18164 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-community category-editorial category-opinion category-the-grapevine tag-advertising tag-community-news tag-dan-weisman tag-escondido-community tag-lion tag-north-county-san-diego-media tag-online-community-journalism tag-pr-agents tag-the-escondido-grapevine">
	<div class="content-thumb content-lead-thumb"><a href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/" title="Community news for the rest of us"><img width="633" height="437" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/1013065_564158063628071_1432895486_n.jpg?resize=633%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" /></a></div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">July 23, 2019</span>
</p>
	<h3 class="content-lead-title"><a href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/" title="Community news for the rest of us" rel="bookmark">Community news for the rest of us</a></h3>
	<div class="content-lead-excerpt">
		<p>People, but mainly PR agents, send stuff all the time to our e-mail account. Sometimes we publish, many times we don&#8217;t because, you know, that&#8217;s how we roll. When PR agents, known in old-time journo lingo as &#8220;flacks,&#8221; send us material, we send them back our ad rates, which are $100 a month for sidebar ads, $200 a month for banner ads below the top&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18164" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18164" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18164" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18164" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-18164" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
<article class="content-lead post-3621 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-business category-retail tag-black-hole tag-dna tag-escondido-business tag-escondido-retail tag-escondido-sales tag-home-decor-imports tag-home-furnishings tag-north-county-retail tag-tailor-shop">
	<div class="content-thumb content-lead-thumb"><a href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/" title="Home Decor Imports where astrophysics meets accent pieces"><img width="777" height="437" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" /></a></div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">March 6, 2018</span>
</p>
	<h3 class="content-lead-title"><a href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/" title="Home Decor Imports where astrophysics meets accent pieces" rel="bookmark">Home Decor Imports where astrophysics meets accent pieces</a></h3>
	<div class="content-lead-excerpt">
		<p>What: Home Decor Imports winter sale. When: Now through April. Where: 233 E Grand Ave. (760-489-4401). www.HomeDecorImports.com Why: Get 30 to 40 percent off fabulous items, 25 percent of sales goes to non-profit. Say “I heard it through the Grapevine” and receive special consideration; 25 percent of all sales goes to health, wellness and equestrian non-profit. Javad Fardaei scours the universe for clues when it&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3621" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-3621" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-3621" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3621" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-3621" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
<article class="content-lead post-8269 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-featured-business-review category-the-grapevine tag-4390 tag-4389 tag-dan-weisman tag-escondido-grapevine tag-independent-journalism tag-lion tag-online-independent-journalism tag-us tag-ut">
	<div class="content-thumb content-lead-thumb"><a href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/" title="Modest proposal: Support The Grapevine"><img width="576" height="437" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/09/TheGrapvine-copy.jpg?resize=576%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" /></a></div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">September 5, 2016</span>
</p>
	<h3 class="content-lead-title"><a href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/" title="Modest proposal: Support The Grapevine" rel="bookmark">Modest proposal: Support The Grapevine</a></h3>
	<div class="content-lead-excerpt">
		<p>The Escondido Grapevine website has proven successful, reaching 500 to 6,000 visitors daily, and gaining national recognition for quality and direction. Now, it’s time to do more, but that takes community sponsorship. Sponsorship ads can be successful on many levels. Sponsors receive maximum and positive community exposure, reaching local residents in the most popular and credible online format available today. Aside from getting out the&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8269" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-8269" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8269" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8269" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-8269" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
<article class="content-lead post-4827 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise tag-escondido tag-escondido-grapevine tag-online-ads tag-online-community-journalism tag-san-diego-advertising tag-san-marcos tag-valley-center">
	<div class="content-thumb content-lead-thumb"><a href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/" title="Join these Escondido Grapevine sponsors"><img width="300" height="100" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/03/escobanner2.png?resize=300%2C100&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" /></a></div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/the-grapevine/">The Grapevine</a></span>
<span class="entry-meta-date updated">March 15, 2016</span>
</p>
	<h3 class="content-lead-title"><a href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/" title="Join these Escondido Grapevine sponsors" rel="bookmark">Join these Escondido Grapevine sponsors</a></h3>
	<div class="content-lead-excerpt">
		<p>Be special. Get out the good word about you and your business. Connect direct with the community. Enjoy special sponsorship and membership opportunities. Email EscondidoGrapevine@gmail.com for more information. Or call (760) 877-1055. JOIN THESE GREAT SPONSORS IN THE ESCONDIDO GRAPEVINE FAMILY: &nbsp; &nbsp; &nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4827" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4827" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4827" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4827" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4827" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
		</div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Donate to The Grapevine</span></h4><p>Community journalism can NOT exist without some help from you, our loyal viewers.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="escondidograpevine@gmail.com" />
        <input type="hidden" name="item_name" value="Every dollar goes to creating a better local news experience." />
        <input type="hidden" name="item_number" value="escondidograpevine-facilitator@gmail.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-517"><a href="https://www.escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.escondidograpevine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-514"><a href="https://escondidograpevine.com">Home</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2021 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a></p>
			</div>
		</div>
	</div>
</footer>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.escondidograpevine.com\/2021\/06\/01\/20-years-ago-heavens-gate-couldnt-wait\/":10944,"https:\/\/www.escondidograpevine.com\/donate-to-the-escondido-grapevine\/":15268,"https:\/\/www.escondidograpevine.com\/2019\/08\/12\/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons\/":18369,"https:\/\/www.escondidograpevine.com\/2019\/07\/23\/community-news-for-the-rest-of-us\/":18164,"https:\/\/www.escondidograpevine.com\/2018\/03\/06\/home-decor-imports-where-astrophysics-meets-accent-pieces\/":3621,"https:\/\/www.escondidograpevine.com\/2016\/09\/05\/modest-proposal-support-the-grapevine\/":8269,"https:\/\/www.escondidograpevine.com\/2016\/03\/15\/join-these-escondido-grapevine-sponsors\/":4827};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/06/01/20-years-ago-heavens-gate-couldnt-wait/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.escondidograpevine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'99274563',post:'10944',tz:'-7',srv:'www.escondidograpevine.com'} ]);
	_stq.push([ 'clickTrackerInit', '99274563', '10944' ]);
</script>
</body>
</html>