<!DOCTYPE html>
<html class="no-js" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Move over D.B. Cooper for Geezer Bandit | Escondido Grapevine</title>

		<!-- All in One SEO 4.1.4.4 -->
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Escondido Grapevine | Breaking News, Politics, Calif." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Move over D.B. Cooper for Geezer Bandit | Escondido Grapevine" />
		<meta property="og:url" content="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/" />
		<meta property="article:published_time" content="2021-09-25T04:24:25+00:00" />
		<meta property="article:modified_time" content="2021-09-28T02:16:46+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="www.escondidograpevine.com" />
		<meta name="twitter:title" content="Move over D.B. Cooper for Geezer Bandit | Escondido Grapevine" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.escondidograpevine.com\/#website","url":"https:\/\/www.escondidograpevine.com\/","name":"Escondido Grapevine","description":"Breaking News, Politics, Calif.","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.escondidograpevine.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.escondidograpevine.com\/#organization","name":"Escondido Grapevine","url":"https:\/\/www.escondidograpevine.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.escondidograpevine.com\/2021\/09\/24\/move-over-d-b-cooper-for-geezer-bandit\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.escondidograpevine.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.escondidograpevine.com\/","name":"Home","description":"Breaking News, Politics, Calif.","url":"https:\/\/www.escondidograpevine.com\/"},"nextItem":"https:\/\/www.escondidograpevine.com\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.escondidograpevine.com\/2021\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.escondidograpevine.com\/2021\/","name":"2021","url":"https:\/\/www.escondidograpevine.com\/2021\/"},"nextItem":"https:\/\/www.escondidograpevine.com\/2021\/09\/#listItem","previousItem":"https:\/\/www.escondidograpevine.com\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.escondidograpevine.com\/2021\/09\/#listItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.escondidograpevine.com\/2021\/09\/","name":"September","url":"https:\/\/www.escondidograpevine.com\/2021\/09\/"},"nextItem":"https:\/\/www.escondidograpevine.com\/2021\/09\/24\/#listItem","previousItem":"https:\/\/www.escondidograpevine.com\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.escondidograpevine.com\/2021\/09\/24\/#listItem","position":4,"item":{"@type":"WebPage","@id":"https:\/\/www.escondidograpevine.com\/2021\/09\/24\/","name":"25","url":"https:\/\/www.escondidograpevine.com\/2021\/09\/24\/"},"nextItem":"https:\/\/www.escondidograpevine.com\/2021\/09\/24\/move-over-d-b-cooper-for-geezer-bandit\/#listItem","previousItem":"https:\/\/www.escondidograpevine.com\/2021\/09\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.escondidograpevine.com\/2021\/09\/24\/move-over-d-b-cooper-for-geezer-bandit\/#listItem","position":5,"item":{"@type":"WebPage","@id":"https:\/\/www.escondidograpevine.com\/2021\/09\/24\/move-over-d-b-cooper-for-geezer-bandit\/","name":"Move over D.B. Cooper for Geezer Bandit","url":"https:\/\/www.escondidograpevine.com\/2021\/09\/24\/move-over-d-b-cooper-for-geezer-bandit\/"},"previousItem":"https:\/\/www.escondidograpevine.com\/2021\/09\/24\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.escondidograpevine.com\/author\/dweisman\/#author","url":"https:\/\/www.escondidograpevine.com\/author\/dweisman\/","name":"dweisman","image":{"@type":"ImageObject","@id":"https:\/\/www.escondidograpevine.com\/2021\/09\/24\/move-over-d-b-cooper-for-geezer-bandit\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/e65605c8986553165736ee7672782db8?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"dweisman"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Feed" href="https://www.escondidograpevine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Comments Feed" href="https://www.escondidograpevine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Move over D.B. Cooper for Geezer Bandit Comments Feed" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.escondidograpevine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.escondidograpevine.com/wp-content/themes/mh-newsdesk/style.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.escondidograpevine.com/wp-content/themes/mh-newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.escondidograpevine.com/wp-content/themes/mh-newsdesk/js/scripts.js?ver=5.8.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.escondidograpevine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.escondidograpevine.com/wp-json/wp/v2/posts/3890" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.escondidograpevine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.escondidograpevine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.escondidograpevine.com/?p=3890' />
<link rel="alternate" type="application/json+oembed" href="https://www.escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.escondidograpevine.com%2F2021%2F09%2F24%2Fmove-over-d-b-cooper-for-geezer-bandit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.escondidograpevine.com%2F2021%2F09%2F24%2Fmove-over-d-b-cooper-for-geezer-bandit%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" media="screen, print" href="https://www.escondidograpevine.com/wp-content/plugins/recaptcha-form/gd-recaptcha.css" />
<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #530060; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #530060; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #530060; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #e8e8e8; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #e8e8e8; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="https://www.escondidograpevine.com/wp-content/themes/mh-newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-3890 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-above-header2-container"><ul id="menu-above-header2" class="menu"><li id="menu-item-11302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11302"><a href="https://escondidograpevine.com">Home</a></li>
<li id="menu-item-11316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11316"><a href="https://www.escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-11315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11315"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-11319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11319"><a href="https://www.escondidograpevine.com/sitemap/">Sitemap</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://www.escondidograpevine.com/" title="Escondido Grapevine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.escondidograpevine.com/wp-content/uploads/2015/10/cropped-GrapevineBannerNEW4.png" height="126" width="999" alt="Escondido Grapevine" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-11268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11268"><a href="https://www.escondidograpevine.com/category/escondido/">Escondido</a></li>
<li id="menu-item-22935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22935"><a href="https://www.escondidograpevine.com/category/rancho-santa-fe/">Rancho Santa Fe</a></li>
<li id="menu-item-11294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11294"><a href="https://www.escondidograpevine.com/category/san-marcos/">San Marcos</a></li>
<li id="menu-item-11269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11269"><a href="https://www.escondidograpevine.com/category/north-county/">North County</a></li>
<li id="menu-item-22939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22939"><a href="https://www.escondidograpevine.com/category/california/">California</a></li>
<li id="menu-item-11272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11272"><a href="https://www.escondidograpevine.com/category/politics/">Politics</a></li>
<li id="menu-item-11271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11271"><a href="https://www.escondidograpevine.com/category/business/">Business</a></li>
<li id="menu-item-11270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11270"><a href="https://www.escondidograpevine.com/category/policefire/police/">Police</a></li>
<li id="menu-item-11292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11292"><a href="https://www.escondidograpevine.com/category/sports/">Sports</a></li>
<li id="menu-item-11290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11290"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/10/08/its-national-fluffernutter-day-hooray/" title="It’s National Fluffernutter Day. Hooray?">
					<span class="ticker-item-date">October 8, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">It’s National Fluffernutter Day. Hooray?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/09/25/20-years-ago-heavens-gate-couldnt-wait/" title="24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait">
					<span class="ticker-item-date">September 25, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/" title="Move over D.B. Cooper for Geezer Bandit">
					<span class="ticker-item-date">September 24, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Move over D.B. Cooper for Geezer Bandit</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/09/23/robynn-nussbaum-and-the-shoe-lounge/" title="Robynn Nussbaum and The Shoe Lounge">
					<span class="ticker-item-date">September 23, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Robynn Nussbaum and The Shoe Lounge</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/09/22/holy-cow-harry-carays-pantry-ghost/" title="Holy Cow! Harry Caray&#8217;s Pantry ghost">
					<span class="ticker-item-date">September 22, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Holy Cow! Harry Caray&#8217;s Pantry ghost</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/09/21/hodgee-monster/" title="Hodgee, the friendly Lake Hodges Monster: Fact or fiction?">
					<span class="ticker-item-date">September 21, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Hodgee, the friendly Lake Hodges Monster: Fact or fiction?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/08/10/paul-pursley-at-ground-zero/" title="Local ironworker Paul Pursley spent 10 weeks at Ground Zero following Sept. 11">
					<span class="ticker-item-date">August 10, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Local ironworker Paul Pursley spent 10 weeks at Ground Zero following Sept. 11</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/08/08/sending-in-the-llamas-and-clowns-on-9-11/" title="Sending in the llamas and clowns on 9/11">
					<span class="ticker-item-date">August 8, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sending in the llamas and clowns on 9/11</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.escondidograpevine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.escondidograpevine.com" itemprop="item" class="bc-home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.escondidograpevine.com/category/grapevine-investigation/" itemprop="item"><span itemprop="name">Grapevine Investigation</span></a><meta itemprop="position" content="2" /></span></nav>
<article id="post-3890" class="post-3890 post type-post status-publish format-standard has-post-thumbnail hentry category-grapevine-investigation category-police category-policefire category-surprising-and-strange tag-d-b-cooper tag-dan-weisman tag-fbi tag-geezer-bandit tag-la-jolla tag-notorious-bank-robbers tag-san-diego tag-san-diego-bank-robberies tag-san-diego-crime">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Move over D.B. Cooper for Geezer Bandit		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.escondidograpevine.com/tag/d-b-cooper/" rel="tag">d.b. cooper</a><a href="https://www.escondidograpevine.com/tag/dan-weisman/" rel="tag">dan weisman</a><a href="https://www.escondidograpevine.com/tag/fbi/" rel="tag">FBI</a><a href="https://www.escondidograpevine.com/tag/geezer-bandit/" rel="tag">Geezer Bandit</a><a href="https://www.escondidograpevine.com/tag/la-jolla/" rel="tag">La Jolla</a><a href="https://www.escondidograpevine.com/tag/notorious-bank-robbers/" rel="tag">notorious bank robbers</a><a href="https://www.escondidograpevine.com/tag/san-diego/" rel="tag">san diego</a><a href="https://www.escondidograpevine.com/tag/san-diego-bank-robberies/" rel="tag">san diego bank robberies</a><a href="https://www.escondidograpevine.com/tag/san-diego-crime/" rel="tag">san diego crime</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/Geezer-Bandit-0608_4.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/Geezer-Bandit-0608_4.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/Geezer-Bandit-0608_4.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/Geezer-Bandit-0608_4.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/Geezer-Bandit-0608_4.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/Geezer-Bandit-0608_4.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" /><span class="wp-caption-text">Geezer Bandit in action.</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">September 24, 2021</span>
</p>
	<div class="entry-content clearfix">
		<blockquote><p><strong>People have been debating D.B. Cooper ever since his Thanksgiving 1971 leap into history and out of a commercial flight from Portland to Seattle with a whole bunch of money.</strong></p>
<p><strong>The same, on a smaller scale, appears to be happening with North County’s own Geezer Bandit, so-called. He hit Vista — twice — Rancho Santa Fe, La Jolla — twice — Poway and 10 other banks from Santee to San Luis Obispo starting in August 2009 before abruptly stopping in December 2011.</strong></p>
<p><strong>It’s been seven years now and nary a trace of the Geezer Bandit whom some thought may have been a younger man with elaborate disguise although the FBI has said he indeed was an old(er) geezer in his 70s.</strong></p></blockquote>
<p><iframe loading="lazy" width="777" height="583" src="https://www.youtube.com/embed/c3tsaEdCVFc?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>The Geezer Bandit has achieved a following of sorts with a $20,000 FBI reward for information leading to a capture continuing to dangle in the cyber-breeze.</p>
<p>Geezer has a Facebook page with 3,900 followers at <a href="https://www.facebook.com/theGeezerBandit/" target="_blank" rel="noopener noreferrer">https://www.facebook.com/theGeezerBandit/</a>. “Geezer Bandit for President”  T-shirts among a slew of Geezer Bandit merchandise, including coffee mugs, caps, ties and a Geezer Bandit tote bag, just $24.70 can be found at <a href="http://www.zazzle.com/geezerbandit" target="_blank" rel="noopener noreferrer">http://www.zazzle.com/geezerbandit</a>.</p>
<p>Geezer B. even has a country-western theme song, “Nothing to Lose.”</p>
<p>Is the Geezer Bandit alive or dead? Was he an old guy or a younger person in deep disguise? How much money did he get? Where’s the money? A lot of questions hang in the air with no answer in sight.</p>
<div id="attachment_3894" style="width: 239px" class="wp-caption alignleft"><a href="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2016/02/Unknown.jpeg?ssl=1" rel="attachment wp-att-3894"><img aria-describedby="caption-attachment-3894" loading="lazy" class="size-full wp-image-3894" src="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2016/02/Unknown.jpeg?resize=229%2C220&#038;ssl=1" alt="Wanted!" width="229" height="220" data-recalc-dims="1" /></a><p id="caption-attachment-3894" class="wp-caption-text"><em>Wanted!</em></p></div>
<p>Geezer Bandit went out with a bang of sorts at his last gasp, heist No. 16, exiting stage right with several uncharacteristic errors. Following 15 seemingly textbook perfect attempts, almost unheard of in the often brief bank robber shelf life, he left some telling clues at the Dec. 2, 2011 final heist at a San Luis Obispo bank.</p>
<p>The last heist featured some upscale touches, perhaps a result of his ill-gotten gains. His getaway car was identified for the first time as a white 5-series BMW sedan. He was sloppier than usual. After executing his go-to move of pulling a demand note from a planning book, he dropped his demand note on the ground and left it there, again a Geezer first.</p>
<p>For the only time in 16 robberies, a dye pack affixed to the loot exploded, rendering the money useless. The Geezer left behind the red-stained cash. He was in a hurry, too, when typically he merely sauntered off into the darkness. Witnesses said he ran away with considerably more vigor than one would expect in a septuagenerian man. Or maybe it simply was a case of geriatric adrenaline.</p>
<p>&#8220;I sure hope it is the break we&#8217;re looking for in the case, and I&#8217;m hopeful that whatever evidence we were able to recover will lead to his identification,&#8221; San Luis Obispo Police Department Capt. Chris Staley said.</p>
<p>Spoiler alert: Nope.</p>
<p><b>Characteristics of the Bandit</b></p>
<blockquote><p><em>The long trail that began on Aug. 28, 2009 at the US Bank branch in Santee came to an end, but the perpetrator’s identity continues to be a noggin-knocking mystery of the Cooper kind.</em></p></blockquote>
<p>The Bandit wasn’t a particularly pleasant fellow, bank robbers don’t need to win congeniality contests. During a January 2010 Point Loma holdup, &#8220;He came in, requested money, passed a note and said, &#8216;If you don&#8217;t, I will murder you and everyone else in the bank,'&#8221; the teller said.</p>
<p>He appeared to be in his 70s as he robbed five banks between August to November 2009. The FBI described him as a white male, approximately 6-feet tall, 190 pounds, average build. He typically wore a navy colored blazer, navy or black colored baseball cap, and dark colored clothing. He tended to wear layers of clothing. He packed a revolver pistol, and was believed to be dangerous although he never used the weapon.</p>
<p>During one robbery, Geezer B. came fully armed with an oxygen cylinder, and seemed to employ connecting tubes for breathing. Initially, $15,000 was offered as a reward. That number went to $20,000 the next year, offered by the FBI for information leading to the arrest and conviction of the Geezer Bandit. The offer stands today.</p>
<div id="attachment_3893" style="width: 243px" class="wp-caption alignleft"><a href="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2016/02/geezer-bandit.jpg?ssl=1" rel="attachment wp-att-3893"><img aria-describedby="caption-attachment-3893" loading="lazy" class="size-medium wp-image-3893" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/02/geezer-bandit-233x300.jpg?resize=233%2C300&#038;ssl=1" alt="FBI composite photos of Geezer B." width="233" height="300" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/geezer-bandit.jpg?resize=233%2C300&amp;ssl=1 233w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/geezer-bandit.jpg?resize=768%2C987&amp;ssl=1 768w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/geezer-bandit.jpg?resize=797%2C1024&amp;ssl=1 797w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/geezer-bandit.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 233px) 100vw, 233px" data-recalc-dims="1" /></a><p id="caption-attachment-3893" class="wp-caption-text">FBI composite photos of Geezer B.</p></div>
<p>The Geezer was nothing if not prolific through his first year of activity. He hit San Diego National Bank at La Jolla on Sept. 12, 2009; another US Bank branch at San Diego on Oct. 9, 2009; Bank of America at Rancho Santa Fe on Nov. 16, 2009 and another San Diego National Bank branch at San Diego on Jan. 27, 2010.</p>
<p>Taking the rest of the winter off, the Geezer was back in action on April 20, 2010 at California Bank &amp; Trust, Vista, followed 10 days later at a US Bank branch at Vista. May 11, 2010 found him back to Santee for a Bank of America branch, then June 7 at a Poway branch of US Bank and June 25 at a Temecula Bank of America branch.</p>
<p>The FBI issued a June 2010 public call for assistance, just after the Poway robbery, saying, &#8220;The tenth bank robbery in the &#8216;Geezer Bandit&#8217; series is believed to have occurred today with the robbery of the US Bank, 14837 Pomerado Road, Poway, California, inside of the Albertsons Grocery Store.</p>
<p><iframe loading="lazy" width="777" height="437" src="https://www.youtube.com/embed/_-4muNeHkVU?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>“At approximately 2:53 p.m. today, the unknown male dubbed the ‘Geezer Bandit’ used a demand note to rob one of the tellers at the US Bank, located inside of the Albertsons Grocery Store, 14837 Pomerado Road, Poway, California,” FBI agents said.</p>
<p>“In addition to presenting the demand note, he pointed a small caliber revolver at the teller and threatened to use the weapon against her. After receiving a sum of money he walked out of the north exit door of the grocery store.”</p>
<p>Resting through summer and early fall, Geezer went north to a Bakersfield Bank of America branch on Nov. 12, 2010, another Bank of America branch on Jan, 28, 2011 at Goleta and Heritage Oaks Bank on May 27, 2011 at Morro Bay.</p>
<p>Another long break during which the first where-is-the-Geezer-Bandit questions starting percolating, ended with a Sept. 30, 2011 robbery of Wells Fargo at La Jolla and the final Dec. 2, 2011 San Luis Obispo hit.</p>
<p><b>Whatever happened to…</b></p>
<div id="attachment_3896" style="width: 273px" class="wp-caption alignleft"><a href="https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2016/02/images.jpeg?ssl=1" rel="attachment wp-att-3896"><img aria-describedby="caption-attachment-3896" loading="lazy" class="size-full wp-image-3896" src="https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2016/02/images.jpeg?resize=263%2C192&#038;ssl=1" alt="Vista robbery with Padres cap." width="263" height="192" data-recalc-dims="1" /></a><p id="caption-attachment-3896" class="wp-caption-text">Vista robbery with Padres cap.</p></div>
<p>The trail went dark after that. FBI profilers speculated he may have changed his disguise completely, saying they were looking closely at the body movements of other bank robbers to see if they match that of the Geezer.</p>
<p>FBI Special Agent James Stinnett in August 2012 said it also was possible the Geezer Bandit may have just quit robbing banks, although in most cases bank robbers continue until they&#8217;re caught.</p>
<p>Aside from the official FBI word that he was a man in his 70s, numerous theories have been popular through the years.</p>
<p>Some law enforcement officials speculated Geezer B. was a master of disguise, using a movie special-effects mask and other wardrobing subterfuges. FBI agents even questioned special effects mask makers to no avail.</p>
<div id="attachment_3898" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2016/02/geezer_bandit_for_president_t_shirt-rfa3388f15a0f4cdeb112a2707b101e8c_j2nhu_1024.jpg?ssl=1" rel="attachment wp-att-3898"><img aria-describedby="caption-attachment-3898" loading="lazy" class="size-large wp-image-3898" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/02/geezer_bandit_for_president_t_shirt-rfa3388f15a0f4cdeb112a2707b101e8c_j2nhu_1024-1024x1024.jpg?resize=777%2C777&#038;ssl=1" alt="Move over Donald Trump..." width="777" height="777" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/geezer_bandit_for_president_t_shirt-rfa3388f15a0f4cdeb112a2707b101e8c_j2nhu_1024.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/geezer_bandit_for_president_t_shirt-rfa3388f15a0f4cdeb112a2707b101e8c_j2nhu_1024.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/geezer_bandit_for_president_t_shirt-rfa3388f15a0f4cdeb112a2707b101e8c_j2nhu_1024.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/geezer_bandit_for_president_t_shirt-rfa3388f15a0f4cdeb112a2707b101e8c_j2nhu_1024.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/02/geezer_bandit_for_president_t_shirt-rfa3388f15a0f4cdeb112a2707b101e8c_j2nhu_1024.jpg?w=1104&amp;ssl=1 1104w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1" /></a><p id="caption-attachment-3898" class="wp-caption-text">Move over Donald Trump&#8230;</p></div>
<p>John Walsh, host of &#8220;America&#8217;s Most Wanted,&#8221; which aired a Geezer Bandit episode, ascribed to the belief that Geezer was a young person in disguise. He based this belief on the surveillance footage of the San Luis Obispo finale showing the Bandit running abnormally fast for an elderly person after the dye pack exploded in his ill-gotten money bag.</p>
<blockquote><p><em><strong>So it goes. Do you know anything more about the Geezer Bandit? Try FBI Special Agent Darrell Foxworth at (858) 320-8302 or the FBI general number at (858) 565-1255. While it’s not Powerball, the FBI still has  a $20,000 reward up for grabs for information leading to the arrest and conviction of the “Geezer Bandit.”</strong></em></p></blockquote>
<p><iframe loading="lazy" width="777" height="437" src="https://www.youtube.com/embed/YohI_ci4oQQ?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><em>&#8220;Geezer Bandit&#8221; short film entered at the Fort Wayne Film Festival.</em></p>
<p><b>The Geezer Bandit, according to the FBI, is believed to be responsible for robbing the following banks:</b></p>
<table cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td valign="middle">August 28, 2009, Friday, 11:47 a.m.</td>
<td valign="middle">US Bank</td>
<td valign="middle">9643 Mission Gorge Road, Santee, CA</td>
</tr>
<tr>
<td valign="middle">September 12, 2009, Saturday, 10:10 a.m.</td>
<td valign="middle">San Diego National Bank</td>
<td valign="middle">7877 Ivanhoe, La Jolla, CA</td>
</tr>
<tr>
<td valign="middle">October 9, 2009, Friday, 2:07 p.m.</td>
<td valign="middle">US Bank</td>
<td valign="middle">4627 Carmel Mountain Road, San Diego, CA</td>
</tr>
<tr>
<td valign="middle">October 26, 2009, Monday, 10:04 a.m.</td>
<td valign="middle">Bank of America</td>
<td valign="middle">17008 Avenida de Acacias, Rancho Santa Fe, CA</td>
</tr>
<tr>
<td valign="middle">November 16, 2009, Monday, 5:54 p.m.</td>
<td valign="middle">Bank of America</td>
<td valign="middle">7680 Girard Avenue, La Jolla, CA</td>
</tr>
<tr>
<td valign="middle">January 27, 2010, Wednesday, 5:50 p.m.</td>
<td valign="middle">San Diego National Bank</td>
<td valign="middle">1075 Rosecrans, San Diego, CA</td>
</tr>
<tr>
<td valign="middle">April 20, 2010, Tuesday, 9:10 a.m.</td>
<td valign="middle">California Bank and Trust</td>
<td valign="middle">140 Escondido Avenue, Vista, CA</td>
</tr>
<tr>
<td valign="middle">April 30, 2010, Friday, 2:14  p.m.</td>
<td valign="middle">US Bank</td>
<td valign="middle">1301 East Vista Way, Vista, CA</td>
</tr>
<tr>
<td valign="middle">May 11, 2010, Tuesday, 9:45 a.m.</td>
<td valign="middle">Bank of America</td>
<td valign="middle">9711 Mission Gorge Road, Santee, CA</td>
</tr>
<tr>
<td valign="middle">June 7, 2010, Monday, 2:55 p.m.</td>
<td valign="middle">US Bank</td>
<td valign="middle">14837 Pomerado Road, Poway, CA</td>
</tr>
<tr>
<td valign="middle">June 24, 2010, Thursday, 1:15 p.m.</td>
<td valign="middle">Bank of America</td>
<td valign="middle">31934 Highway 79 South, Temecula, CA</td>
</tr>
<tr>
<td valign="middle">November 12, 2010, Friday,  6:00 p.m.</td>
<td valign="middle">Bank of America</td>
<td valign="middle">4480 Coffee Road, Bakersfield, CA</td>
</tr>
<tr>
<td valign="middle">January 28, 2011, Friday, 5:55 p.m.</td>
<td valign="middle">Bank of America</td>
<td valign="middle">5892 Calle Real, Goleta, CA</td>
</tr>
<tr>
<td valign="middle">May 27, 2011, Friday, 2:17 p.m.</td>
<td valign="middle">Heritage Oaks Bank</td>
<td valign="middle">310 Morro Bay Boulevard, Morro Bay, CA</td>
</tr>
<tr>
<td valign="middle">September 30, 2011, Friday, 6:34 p.m.</td>
<td valign="middle">Wells Fargo Bank</td>
<td valign="middle">7544 Girard Avenue, La Jolla, CA</td>
</tr>
</tbody>
</table>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3890" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-3890" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-3890" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3890" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-3890" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/&t=Move over D.B. Cooper for Geezer Bandit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Move over D.B. Cooper for Geezer Bandit -&url=https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/&media=https://www.escondidograpevine.com/wp-content/uploads/2016/02/Geezer-Bandit-0608_4.jpg&description=Move over D.B. Cooper for Geezer Bandit', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.escondidograpevine.com/2021/09/23/robynn-nussbaum-and-the-shoe-lounge/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.escondidograpevine.com/2021/09/25/20-years-ago-heavens-gate-couldnt-wait/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-13227 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-darrell-issa-investigations category-duncan-hunter-investigations category-news category-politics tag-california-49th-congressional-district tag-california-50th-congressional-district tag-campaign-finance-fraud tag-congressman-darrell-issa tag-congressman-duncan-hunter tag-dan-weisman tag-doj tag-donald-trump">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.escondidograpevine.com/2018/01/11/issa-hunter-deal-behind-close-doors/" title="Issa, Hunter deal behind closed doors?"><img width="180" height="101" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/01/hunter-and-issa-1.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/01/hunter-and-issa-1.jpg?w=1060&amp;ssl=1 1060w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/01/hunter-and-issa-1.jpg?resize=300%2C170&amp;ssl=1 300w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/01/hunter-and-issa-1.jpg?resize=768%2C435&amp;ssl=1 768w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/01/hunter-and-issa-1.jpg?resize=1024%2C580&amp;ssl=1 1024w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/01/hunter-and-issa-1.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/01/hunter-and-issa-1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/01/hunter-and-issa-1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/01/hunter-and-issa-1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/01/hunter-and-issa-1.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.escondidograpevine.com/category/news/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.escondidograpevine.com/category/politics/darrell-issa-investigations/" rel="category tag">Darrell Issa investigations</a>, <a href="https://www.escondidograpevine.com/category/politics/duncan-hunter-investigations/" rel="category tag">Duncan Hunter investigations</a>, <a href="https://www.escondidograpevine.com/category/news/" rel="category tag">News</a>, <a href="https://www.escondidograpevine.com/category/politics/" rel="category tag">Politics</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.escondidograpevine.com/2018/01/11/issa-hunter-deal-behind-close-doors/" title="Issa, Hunter deal behind closed doors?" rel="bookmark">
			Issa, Hunter deal behind closed doors?		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-15156 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news category-san-marcos category-san-marcos-city-government tag-dan-weisman tag-escondido-politics tag-government-transparency tag-jay-petrek tag-rebecca-jones tag-san-diego-city-governments tag-san-marcos-city-council">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.escondidograpevine.com/2019/01/16/wham-bam-thank-you-maam-at-sm-council/" title="Wham, bam, thank you ma&#8217;am at SM Council"><img width="180" height="101" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/01/san-marcos-council-1.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/01/san-marcos-council-1.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/01/san-marcos-council-1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/01/san-marcos-council-1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/01/san-marcos-council-1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/01/san-marcos-council-1.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/01/san-marcos-council-1.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.escondidograpevine.com/category/news/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.escondidograpevine.com/category/news/" rel="category tag">News</a>, <a href="https://www.escondidograpevine.com/category/san-marcos/" rel="category tag">San Marcos</a>, <a href="https://www.escondidograpevine.com/category/san-marcos-city-government/" rel="category tag">San Marcos City Government</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.escondidograpevine.com/2019/01/16/wham-bam-thank-you-maam-at-sm-council/" title="Wham, bam, thank you ma&#8217;am at SM Council" rel="bookmark">
			Wham, bam, thank you ma&#8217;am at SM Council		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-10803 post type-post status-publish format-standard has-post-thumbnail hentry category-north-county category-san-diego category-weather tag-california-water tag-city-of-san-diegos-public-utilities-department tag-dan-weisman tag-del-dios tag-lake-hodges-dam tag-rancho-santa-fe tag-san-diego-county-water-authority tag-santa-fe-irrigation-district">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.escondidograpevine.com/2017/03/21/dont-expect-lake-hodges-dam-overflow/" title="Don&#8217;t expect Lake Hodges Dam overflow"><img width="180" height="101" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/lake-hodges.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/lake-hodges.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/lake-hodges.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/lake-hodges.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/lake-hodges.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/lake-hodges.jpg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/lake-hodges.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.escondidograpevine.com/category/north-county/" rel="category tag">North County</a>, <a href="https://www.escondidograpevine.com/category/san-diego/" rel="category tag">San Diego</a>, <a href="https://www.escondidograpevine.com/category/weather/" rel="category tag">Weather</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.escondidograpevine.com/2017/03/21/dont-expect-lake-hodges-dam-overflow/" title="Don&#8217;t expect Lake Hodges Dam overflow" rel="bookmark">
			Don&#8217;t expect Lake Hodges Dam overflow		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-19561 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-education category-entertainmentarts category-health category-lifestylesociety tag-art tag-dan-weisman tag-encinitas-art tag-jayne-spencer tag-online-art tag-portraits tag-san-diego-art-classes tag-teaching-watercolors tag-therapy">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.escondidograpevine.com/2020/10/11/creative-artist-jayne-spencer-gets-teaching/" title="Creative artist Jayne Spencer gets teaching"><img width="180" height="101" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/02/jayne-spencr-art-4.jpeg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/02/jayne-spencr-art-4.jpeg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/02/jayne-spencr-art-4.jpeg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/02/jayne-spencr-art-4.jpeg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/02/jayne-spencr-art-4.jpeg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/02/jayne-spencr-art-4.jpeg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/02/jayne-spencr-art-4.jpeg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.escondidograpevine.com/category/entertainmentarts/arts/" rel="category tag">Arts</a>, <a href="https://www.escondidograpevine.com/category/education/" rel="category tag">Education</a>, <a href="https://www.escondidograpevine.com/category/entertainmentarts/" rel="category tag">Entertainment/Arts</a>, <a href="https://www.escondidograpevine.com/category/lifestylesociety/health/" rel="category tag">Health</a>, <a href="https://www.escondidograpevine.com/category/lifestylesociety/" rel="category tag">Lifestyle/Society</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.escondidograpevine.com/2020/10/11/creative-artist-jayne-spencer-gets-teaching/" title="Creative artist Jayne Spencer gets teaching" rel="bookmark">
			Creative artist Jayne Spencer gets teaching		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>		<div class="comments-wrap">
			<h4 class="comment-section-title">
				<span class="comment-count">1 Comment</span> <span class="comment-count-more">on "Move over D.B. Cooper for Geezer Bandit"</span>			</h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-38">
			<div id="comment-38">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/1b2257e2fc7e2040ccf56a3032e37b95?s=70&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/1b2257e2fc7e2040ccf56a3032e37b95?s=140&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/>					<span class="fn"><a href='http://www.adventurebooksofseattle.com' rel='external nofollow ugc' class='url'>Robert M. Blevins</a></span> |
					<a href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/#comment-38">April 14, 2018 at 2:00 am</a> |
											<a rel="nofollow" class="comment-reply-login" href="https://www.escondidograpevine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.escondidograpevine.com%2F2021%2F09%2F24%2Fmove-over-d-b-cooper-for-geezer-bandit%2F">Log in to Reply</a>														</div>
								<div class="comment-text">
					<p>Maybe the Geezer Bandit doesn&#8217;t like his current level of Social Security payments. I don&#8217;t know. As far as skyjacker &#8216;DB Cooper,&#8217; I would say he was most likely Kenneth Peter Christiansen, former Army paratrooper in WW2&#8230;and an employee of the actual airline that was hijacked on 11/24/1971. YouTube video on him was filmed in the Olympic Mountains of Washington State in June 2015:<br />
<a href="https://youtu.be/AF8EgHo2ur0?list=PLHJ_nGmvHCxI7hGcO-AJ8XQOKlV9jFBoK" rel="nofollow ugc">https://youtu.be/AF8EgHo2ur0?list=PLHJ_nGmvHCxI7hGcO-AJ8XQOKlV9jFBoK</a></p>
				</div>
			</div></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.escondidograpevine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.escondidograpevine.com%2F2021%2F09%2F24%2Fmove-over-d-b-cooper-for-geezer-bandit%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		<script type="text/javascript">
        jQuery( document ).ready( function( $ ) {
            $( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="cc26893098d6495ae8fcde3feff3d3e6"/>' );
        } );
	</script>
		</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="media_image-11" class="sb-widget clearfix widget_media_image"><h4 class="widget-title"><span>Weddings, parties, corporate events?</span></h4><div style="width: 310px" class="wp-caption alignnone"><img width="300" height="196" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/Bheau-View3.jpg?fit=300%2C196&amp;ssl=1" class="image wp-image-93  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/Bheau-View3.jpg?w=840&amp;ssl=1 840w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/Bheau-View3.jpg?resize=300%2C196&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Once called home by one of San Diego's prominent families; a truly one-of-a-kind Rancho Santa Fe Estate is available for events of all shapes and sizes. Hollywood greats like John Wayne, Betty Davis, Bing Crosby and Rex Harrison once wined, dined, enjoyed riding horseback from this luxurious estate directly to the beach. The Estate is a celebrity in its own right. One's dreams, imagination can definitely run wild with no fear of running out of canvas as the estate sits on an enormous 5 1/2 picturesque acres. Want to know more about throwing your dream event there.
Contact Shera Sandwell. Phone: (760) 877-1055 or (858) 367-3693
Email: bheauviewranchevents@gmail.com</p></div></div><div id="media_image-12" class="sb-widget clearfix widget_media_image"><h4 class="widget-title"><span>Sponsored Content at The Grapevine</span></h4><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.escondidograpevine.com/category/featured-business-review/"><img width="300" height="239" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?fit=300%2C239&amp;ssl=1" class="image wp-image-3474  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Sponsored Content at The Grapevine" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?resize=300%2C239&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?resize=768%2C613&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">You're engaged at The Grapevine -- you're reading this, correct -- and enjoy the varied and interesting stories especially created for the North San Diego County community. And you have a product, service, company or whatever to publicize. We can help you if you want to help us. We offer 500-to-700 word stories with optional photo display that runs in our new featured content section. Stories run forever on the site with the latest stories at top of the section. Cost is $300 to $750 depending on the feature. It’s a great way to get out the word about you while helping us cover the community in the rich way it deserves. We also are open to other custom arrangements. Email us at escondidograpevine@gmail.com and we’ll work it out.</p></div></div><div id="media_video-22" class="sb-widget clearfix widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-3890-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/fXi4w6qSQbM?_=1" /><a href="https://youtu.be/fXi4w6qSQbM">https://youtu.be/fXi4w6qSQbM</a></video></div></div><div id="media_video-15" class="sb-widget clearfix widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-3890-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/StVyKJBZyvA?_=2" /><a href="https://youtu.be/StVyKJBZyvA">https://youtu.be/StVyKJBZyvA</a></video></div></div><div id="mh_newsdesk_custom_pages-5" class="sb-widget clearfix mh_newsdesk_custom_pages"><h4 class="widget-title"><span><a href="https://www.paypal.com/donate/?token=uyMiiUZxV6hLGsji-a7UvmSp8wkYzlvrO95CrkLn8jSAW1buxcihKWlFZbcPhqnYupNW8m&#038;country.x=US&#038;locale.x=US" class="widget-title-link">Donate to The Escondido Grapevine</a></span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine"><img width="373" height="210" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=373%2C210&amp;ssl=1" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 373px) 100vw, 373px" />								</a>
							</div>
							<h3 class="cp-title-xl">
								<a href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine" rel="bookmark">
									Donate to The Escondido Grapevine								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>The Escondido Grapevine has provided factual, informative and interesting information and news for five years. It has been our pleasure and civic duty to do this, especially considering the status of North County as a news desert given the demise of The North County Times and low coverage priority of regional corporate, for-profit media. We have provided this service free of charge and never asked&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15268" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15268" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15268" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15268" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-15268" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>											<a class="button" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/">
				<span>Click Here or title to read more</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">        	</div></div><div id="media_video-6" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Making of Happy Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-3890-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/SSLVOfyc5WM?_=3" /><a href="https://youtu.be/SSLVOfyc5WM">https://youtu.be/SSLVOfyc5WM</a></video></div></div><div id="media_video-8" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Traveling Mel does Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-3890-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/TsJVRnRyTIM?_=4" /><a href="https://youtu.be/TsJVRnRyTIM">https://youtu.be/TsJVRnRyTIM</a></video></div></div><div id="mh_newsdesk_recent_posts-2" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>Popular Posts</span></h4>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://www.escondidograpevine.com/2021/10/08/its-national-fluffernutter-day-hooray/" title="It’s National Fluffernutter Day. Hooray?" rel="bookmark">
							It’s National Fluffernutter Day. Hooray?						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.escondidograpevine.com/2021/09/25/20-years-ago-heavens-gate-couldnt-wait/" title="24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait" rel="bookmark">
							24 years ago, Heaven&#8217;s Gate couldn&#8217;t wait						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.escondidograpevine.com/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/" title="Move over D.B. Cooper for Geezer Bandit" rel="bookmark">
							Move over D.B. Cooper for Geezer Bandit						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.escondidograpevine.com/2021/09/23/robynn-nussbaum-and-the-shoe-lounge/" title="Robynn Nussbaum and The Shoe Lounge" rel="bookmark">
							Robynn Nussbaum and The Shoe Lounge						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.escondidograpevine.com/2021/09/22/holy-cow-harry-carays-pantry-ghost/" title="Holy Cow! Harry Caray&#8217;s Pantry ghost" rel="bookmark">
							Holy Cow! Harry Caray&#8217;s Pantry ghost						</a>
					</li>			</ul></div><div id="categories-3" class="sb-widget clearfix widget_categories"><h4 class="widget-title"><span>Check it out</span></h4><form action="https://www.escondidograpevine.com" method="get"><label class="screen-reader-text" for="cat">Check it out</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="340">Advertise&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="791">Animals and pets&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="2256">Bonsall&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="158">Business&nbsp;&nbsp;(182)</option>
	<option class="level-1" value="175">&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="1085">&nbsp;&nbsp;&nbsp;Biotech/Tech&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="5708">&nbsp;&nbsp;&nbsp;Consumer News&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="518">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="964">&nbsp;&nbsp;&nbsp;Retail&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="5837">California&nbsp;&nbsp;(111)</option>
	<option class="level-1" value="7824">&nbsp;&nbsp;&nbsp;Imperial County&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="5868">&nbsp;&nbsp;&nbsp;Riverside County&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="1014">Community&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="2333">&nbsp;&nbsp;&nbsp;Library&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="7476">Coronavirus&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="6081">Dean Weissmann presents&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="7792">Del Mar/Solana Beach/Encinitas&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="7825">East County&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="83">Education&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="95">Entertainment/Arts&nbsp;&nbsp;(125)</option>
	<option class="level-1" value="78">&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Books&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="413">&nbsp;&nbsp;&nbsp;Comics&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="2073">&nbsp;&nbsp;&nbsp;Film&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="147">&nbsp;&nbsp;&nbsp;Theater&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="22">Escondido&nbsp;&nbsp;(207)</option>
	<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;Grand Avenue&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="1308">Escondido City Government&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="7937">Fallbrook&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4033">Featured&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="185">Featured Business Review&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="7785">Featured Content&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1356">Financial&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="81">Food&nbsp;&nbsp;(96)</option>
	<option class="level-1" value="540">&nbsp;&nbsp;&nbsp;Healthy Eating&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="469">&nbsp;&nbsp;&nbsp;Restaurants&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="3834">&nbsp;&nbsp;&nbsp;Wine and Beer&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="65">Grapevine Investigation&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="221">History&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="571">Homelessness&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="2055">Immigration&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="4064">Lifestyle&nbsp;&nbsp;(57)</option>
	<option class="level-1" value="4065">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="4066">&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="102">Lifestyle/Society&nbsp;&nbsp;(124)</option>
	<option class="level-1" value="82">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(84)</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;Interior Design&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="541">&nbsp;&nbsp;&nbsp;Lifestyle&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="542">&nbsp;&nbsp;&nbsp;Society&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="6360">Media&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="890">Metaphysical&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="940">Military&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="93">News&nbsp;&nbsp;(104)</option>
	<option class="level-1" value="94">&nbsp;&nbsp;&nbsp;Breaking News&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="24">North County&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="57">Opinion&nbsp;&nbsp;(149)</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Columns/Blogs&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="127">&nbsp;&nbsp;&nbsp;Editorial&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="467">&nbsp;&nbsp;&nbsp;Public Policy&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="267">Police/Fire&nbsp;&nbsp;(135)</option>
	<option class="level-1" value="339">&nbsp;&nbsp;&nbsp;Courts/Law&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;Fire&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="58">Politics&nbsp;&nbsp;(213)</option>
	<option class="level-1" value="5958">&nbsp;&nbsp;&nbsp;Darrell Issa investigations&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="5957">&nbsp;&nbsp;&nbsp;Duncan Hunter investigations&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="54">Rancho Santa Fe&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="80">Restaurants&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="25">San Diego&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="21">San Marcos&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="6421">San Marcos City Government&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="124">Sports&nbsp;&nbsp;(86)</option>
	<option class="level-1" value="437">&nbsp;&nbsp;&nbsp;Baseball&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="3325">&nbsp;&nbsp;&nbsp;Boxing&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1532">&nbsp;&nbsp;&nbsp;Fishing&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="621">&nbsp;&nbsp;&nbsp;Football&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="516">&nbsp;&nbsp;&nbsp;Golf&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="5125">&nbsp;&nbsp;&nbsp;Horse racing&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="125">Surprising and Strange&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="525">The Grapevine&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="92">The World&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="40">Tourism&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="3421">Traffic&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1577">Transportation&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="70">Travel&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="23">Valley Center&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="4069">Video&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="5348">Vista&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="1801">Weather&nbsp;&nbsp;(30)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="media_video-7" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Dashni Morad I Am (Open Your Eyes)</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-3890-5" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/dwufQD6O3nc?_=5" /><a href="https://youtu.be/dwufQD6O3nc">https://youtu.be/dwufQD6O3nc</a></video></div></div><div id="media_video-23" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Family of the Year &#8212; &#8216;Hero&#8217;</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-3890-6" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/mYFaghHyMKc?_=6" /><a href="https://youtu.be/mYFaghHyMKc">https://youtu.be/mYFaghHyMKc</a></video></div></div><div id="media_video-21" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Merle Haggard does Blaze Foley</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-3890-7" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/24cqKEjAALg?_=7" /><a href="https://youtu.be/24cqKEjAALg">https://youtu.be/24cqKEjAALg</a></video></div></div><div id="mh_newsdesk_posts_large-5" class="sb-widget clearfix mh_newsdesk_posts_large"><h4 class="widget-title"><span><a href="https://www.escondidograpevine.com/category/advertise/" class="widget-title-link">Featured Content</a></span></h4>			<div class="mh-fp-large-widget clearfix"><article class="content-lead post-18369 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-community category-entertainment category-entertainmentarts category-featured category-music tag-greg-douglass tag-leon-hendrix tag-missing-persons tag-skylar-peterson-tosic tag-woodstock">
	<div class="content-thumb content-lead-thumb">
		<a href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/" title="Woodstocked celebrates hippiedom while raising funds to locate missing persons"><img width="777" height="437" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" />		</a>
	</div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/the-grapevine/">The Grapevine</a></span>
<span class="entry-meta-date updated">August 12, 2019</span>
</p>
	<h3 class="entry-title content-lead-title">
		<a href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/" title="Woodstocked celebrates hippiedom while raising funds to locate missing persons" rel="bookmark">
			Woodstocked celebrates hippiedom while raising funds to locate missing persons		</a>
	</h3>
	<div class="content-lead-excerpt">
		<p>Who: Leon Hendrix, Jocko Marcellino, Roni Lee, Greg Douglass, Thomas Alan Connor, and many more&#8230; What: live music “Hippie-fest” featuring celebrity musicians, and some of the BEST local San Diego musicians. Where: Full Circle Saloon, 8528 N. Magnolia Ave. Suite 105, Santee, California 92071. When: 4 p.m. to 10 p.m. Sunday, Aug. 18, 2019. Why: To celebrate and commemorate the 50th Anniversary Of Woodstock and&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18369" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18369" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18369" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18369" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-18369" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
<article class="content-lead post-18164 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-community category-editorial category-opinion category-the-grapevine tag-advertising tag-community-news tag-dan-weisman tag-escondido-community tag-lion tag-north-county-san-diego-media tag-online-community-journalism tag-pr-agents tag-the-escondido-grapevine">
	<div class="content-thumb content-lead-thumb">
		<a href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/" title="Community news for the rest of us"><img width="633" height="437" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/1013065_564158063628071_1432895486_n.jpg?resize=633%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" />		</a>
	</div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">July 23, 2019</span>
</p>
	<h3 class="entry-title content-lead-title">
		<a href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/" title="Community news for the rest of us" rel="bookmark">
			Community news for the rest of us		</a>
	</h3>
	<div class="content-lead-excerpt">
		<p>People, but mainly PR agents, send stuff all the time to our e-mail account. Sometimes we publish, many times we don&#8217;t because, you know, that&#8217;s how we roll. When PR agents, known in old-time journo lingo as &#8220;flacks,&#8221; send us material, we send them back our ad rates, which are $100 a month for sidebar ads, $200 a month for banner ads below the top&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18164" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18164" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18164" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18164" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-18164" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
<article class="content-lead post-3621 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-business category-retail tag-black-hole tag-dna tag-escondido-business tag-escondido-retail tag-escondido-sales tag-home-decor-imports tag-home-furnishings tag-north-county-retail tag-tailor-shop">
	<div class="content-thumb content-lead-thumb">
		<a href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/" title="Home Decor Imports where astrophysics meets accent pieces"><img width="777" height="437" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" />		</a>
	</div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">March 6, 2018</span>
</p>
	<h3 class="entry-title content-lead-title">
		<a href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/" title="Home Decor Imports where astrophysics meets accent pieces" rel="bookmark">
			Home Decor Imports where astrophysics meets accent pieces		</a>
	</h3>
	<div class="content-lead-excerpt">
		<p>What: Home Decor Imports winter sale. When: Now through April. Where: 233 E Grand Ave. (760-489-4401). www.HomeDecorImports.com Why: Get 30 to 40 percent off fabulous items, 25 percent of sales goes to non-profit. Say “I heard it through the Grapevine” and receive special consideration; 25 percent of all sales goes to health, wellness and equestrian non-profit. Javad Fardaei scours the universe for clues when it&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3621" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-3621" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-3621" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3621" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-3621" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
<article class="content-lead post-8269 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-featured-business-review category-the-grapevine tag-4390 tag-4389 tag-dan-weisman tag-escondido-grapevine tag-independent-journalism tag-lion tag-online-independent-journalism tag-us tag-ut">
	<div class="content-thumb content-lead-thumb">
		<a href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/" title="Modest proposal: Support The Grapevine"><img width="576" height="437" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/09/TheGrapvine-copy.jpg?resize=576%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" />		</a>
	</div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">September 5, 2016</span>
</p>
	<h3 class="entry-title content-lead-title">
		<a href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/" title="Modest proposal: Support The Grapevine" rel="bookmark">
			Modest proposal: Support The Grapevine		</a>
	</h3>
	<div class="content-lead-excerpt">
		<p>The Escondido Grapevine website has proven successful, reaching 500 to 6,000 visitors daily, and gaining national recognition for quality and direction. Now, it’s time to do more, but that takes community sponsorship. Sponsorship ads can be successful on many levels. Sponsors receive maximum and positive community exposure, reaching local residents in the most popular and credible online format available today. Aside from getting out the&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8269" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-8269" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8269" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8269" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-8269" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
<article class="content-lead post-4827 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise tag-escondido tag-escondido-grapevine tag-online-ads tag-online-community-journalism tag-san-diego-advertising tag-san-marcos tag-valley-center">
	<div class="content-thumb content-lead-thumb">
		<a href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/" title="Join these Escondido Grapevine sponsors"><img width="300" height="100" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/03/escobanner2.png?resize=300%2C100&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" />		</a>
	</div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/the-grapevine/">The Grapevine</a></span>
<span class="entry-meta-date updated">March 15, 2016</span>
</p>
	<h3 class="entry-title content-lead-title">
		<a href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/" title="Join these Escondido Grapevine sponsors" rel="bookmark">
			Join these Escondido Grapevine sponsors		</a>
	</h3>
	<div class="content-lead-excerpt">
		<p>Be special. Get out the good word about you and your business. Connect direct with the community. Enjoy special sponsorship and membership opportunities. Email EscondidoGrapevine@gmail.com for more information. Or call (760) 877-1055. JOIN THESE GREAT SPONSORS IN THE ESCONDIDO GRAPEVINE FAMILY: &nbsp; &nbsp; &nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4827" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4827" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4827" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4827" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4827" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
			</div></div><div id="paypal_donations-3" class="sb-widget clearfix widget_paypal_donations"><h4 class="widget-title"><span>Donate to The Grapevine</span></h4><p>Community journalism can NOT exist without some help from you, our loyal viewers.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="escondidograpevine@gmail.com" />
        <input type="hidden" name="item_name" value="Every dollar goes to creating a better local news experience." />
        <input type="hidden" name="item_number" value="escondidograpevine-facilitator@gmail.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-517"><a href="https://www.escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.escondidograpevine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-514"><a href="https://escondidograpevine.com">Home</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
                    Copyright 2021 | MH Newsdesk by <a href="https://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a				</p>
			</div>
		</div>
	</div>
</footer>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.escondidograpevine.com\/2021\/09\/24\/move-over-d-b-cooper-for-geezer-bandit\/":3890,"https:\/\/www.escondidograpevine.com\/donate-to-the-escondido-grapevine\/":15268,"https:\/\/www.escondidograpevine.com\/2019\/08\/12\/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons\/":18369,"https:\/\/www.escondidograpevine.com\/2019\/07\/23\/community-news-for-the-rest-of-us\/":18164,"https:\/\/www.escondidograpevine.com\/2018\/03\/06\/home-decor-imports-where-astrophysics-meets-accent-pieces\/":3621,"https:\/\/www.escondidograpevine.com\/2016\/09\/05\/modest-proposal-support-the-grapevine\/":8269,"https:\/\/www.escondidograpevine.com\/2016\/03\/15\/join-these-escondido-grapevine-sponsors\/":4827};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/09/24/move-over-d-b-cooper-for-geezer-bandit/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.escondidograpevine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'99274563',post:'3890',tz:'-7',srv:'www.escondidograpevine.com'} ]);
	_stq.push([ 'clickTrackerInit', '99274563', '3890' ]);
</script>
</body>
</html>