<!DOCTYPE html>
<html class="no-js" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.escondidograpevine.com/xmlrpc.php" />
<title>Surveillance Pelicana Chapter Ten: ‘Busted Flat at Baton Rouge’ | Escondido Grapevine</title>

		<!-- All in One SEO 4.1.5.2 -->
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Escondido Grapevine | Breaking News, Politics, Calif." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Surveillance Pelicana Chapter Ten: ‘Busted Flat at Baton Rouge’ | Escondido Grapevine" />
		<meta property="og:url" content="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/" />
		<meta property="article:published_time" content="2021-12-01T09:08:30+00:00" />
		<meta property="article:modified_time" content="2021-12-01T09:17:35+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="www.escondidograpevine.com" />
		<meta name="twitter:title" content="Surveillance Pelicana Chapter Ten: ‘Busted Flat at Baton Rouge’ | Escondido Grapevine" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Feed" href="https://www.escondidograpevine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Comments Feed" href="https://www.escondidograpevine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Surveillance Pelicana Chapter Ten: &#8216;Busted Flat at Baton Rouge&#8217; Comments Feed" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.escondidograpevine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.escondidograpevine.com/wp-content/themes/mh-newsdesk/style.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.escondidograpevine.com/wp-content/themes/mh-newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.escondidograpevine.com/wp-content/themes/mh-newsdesk/js/scripts.js?ver=5.8.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.escondidograpevine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.escondidograpevine.com/wp-json/wp/v2/posts/24910" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.escondidograpevine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.escondidograpevine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.escondidograpevine.com/?p=24910' />
<link rel="alternate" type="application/json+oembed" href="https://www.escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.escondidograpevine.com%2F2021%2F12%2F01%2Fsurveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.escondidograpevine.com%2F2021%2F12%2F01%2Fsurveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" media="screen, print" href="https://www.escondidograpevine.com/wp-content/plugins/recaptcha-form/gd-recaptcha.css" />
<script type="text/javascript">
           var ajaxurl = "https://www.escondidograpevine.com/wp-admin/admin-ajax.php";
         </script>		<meta name="jetpack-boost-ready" content="true" />
		<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #530060; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #530060; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #530060; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #e8e8e8; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #e8e8e8; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="https://www.escondidograpevine.com/wp-content/themes/mh-newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-24910 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-above-header2-container"><ul id="menu-above-header2" class="menu"><li id="menu-item-11302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11302"><a href="https://escondidograpevine.com">Home</a></li>
<li id="menu-item-11316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11316"><a href="https://www.escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-11315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11315"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-11319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11319"><a href="https://www.escondidograpevine.com/sitemap/">Sitemap</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://www.escondidograpevine.com/" title="Escondido Grapevine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.escondidograpevine.com/wp-content/uploads/2015/10/cropped-GrapevineBannerNEW4.png" height="126" width="999" alt="Escondido Grapevine" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-11268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11268"><a href="https://www.escondidograpevine.com/category/escondido/">Escondido</a></li>
<li id="menu-item-22935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22935"><a href="https://www.escondidograpevine.com/category/rancho-santa-fe/">Rancho Santa Fe</a></li>
<li id="menu-item-11294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11294"><a href="https://www.escondidograpevine.com/category/san-marcos/">San Marcos</a></li>
<li id="menu-item-11269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11269"><a href="https://www.escondidograpevine.com/category/north-county/">North County</a></li>
<li id="menu-item-22939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22939"><a href="https://www.escondidograpevine.com/category/california/">California</a></li>
<li id="menu-item-11272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11272"><a href="https://www.escondidograpevine.com/category/politics/">Politics</a></li>
<li id="menu-item-11271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11271"><a href="https://www.escondidograpevine.com/category/business/">Business</a></li>
<li id="menu-item-11270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11270"><a href="https://www.escondidograpevine.com/category/policefire/police/">Police</a></li>
<li id="menu-item-11292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11292"><a href="https://www.escondidograpevine.com/category/sports/">Sports</a></li>
<li id="menu-item-11290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11290"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/12/02/surveillance-pelicana-chapter-eleven-smash-up-at-stinkos/" title="Surveillance Pelicana Chapter Eleven: &#8216;Smash-up at Stinko&#8217;s&#8217;">
					<span class="ticker-item-date">December 2, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Surveillance Pelicana Chapter Eleven: &#8216;Smash-up at Stinko&#8217;s&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/" title="Surveillance Pelicana Chapter Ten: &#8216;Busted Flat at Baton Rouge&#8217;">
					<span class="ticker-item-date">December 1, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Surveillance Pelicana Chapter Ten: &#8216;Busted Flat at Baton Rouge&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/11/30/surveillance-pelicana-chapter-nine-long-arm-of-the-law/" title="Surveillance Pelicana Chapter Nine: &#8216;Long Arm of the Law&#8217;">
					<span class="ticker-item-date">November 30, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Surveillance Pelicana Chapter Nine: &#8216;Long Arm of the Law&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/11/30/surveillance-pelicana-chapter-eight-dis-side-of-da-bayou-blue/" title="Surveillance Pelicana Chapter Eight: &#8216;Dis Side of Da Bayou Blue&#8217;">
					<span class="ticker-item-date">November 30, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Surveillance Pelicana Chapter Eight: &#8216;Dis Side of Da Bayou Blue&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/11/28/surveillance-pelicana-chapter-seven-super-sleuths-eye-of-the-tyger/" title="Surveillance Pelicana Chapter Seven: &#8216;Super Sleuth&#8217;s Eye of the Tyger&#8217;">
					<span class="ticker-item-date">November 28, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Surveillance Pelicana Chapter Seven: &#8216;Super Sleuth&#8217;s Eye of the Tyger&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/11/28/surveillance-pelicana-chapter-6-waking-the-dead-at-macland-and-bobbys/" title="Surveillance Pelicana Chapter 6: &#8216;Waking the Dead at MacLand and Bobby&#8217;s&#8217;">
					<span class="ticker-item-date">November 28, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Surveillance Pelicana Chapter 6: &#8216;Waking the Dead at MacLand and Bobby&#8217;s&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/11/25/surveillance-pelicana-chapter-5-people-behaving-badly/" title="Surveillance Pelicana Chapter 5: &#8216;People Behaving Badly&#8217;">
					<span class="ticker-item-date">November 25, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Surveillance Pelicana Chapter 5: &#8216;People Behaving Badly&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2021/11/25/surveillance-pelicana-chapter-4-irs-inc/" title="Surveillance Pelicana Chapter 4: &#8216;IRS Inc.&#8217;">
					<span class="ticker-item-date">November 25, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Surveillance Pelicana Chapter 4: &#8216;IRS Inc.&#8217;</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.escondidograpevine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.escondidograpevine.com" itemprop="item" class="bc-home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> <a href="https://www.escondidograpevine.com/category/opinion/">Opinion</a> <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.escondidograpevine.com/category/opinion/blogs/" itemprop="item"><span itemprop="name">Blogs</span></a><meta itemprop="position" content="2" /></span></nav>
<article id="post-24910" class="post-24910 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-books category-dean-weissmann-presents category-featured tag-8078 tag-american-culture tag-dan-weisman tag-detective-stories tag-insurance-fraud tag-new-american-fiction tag-new-orleans tag-online-community-journalism tag-surveillance-pelicana">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Surveillance Pelicana Chapter Ten: &#8216;Busted Flat at Baton Rouge&#8217;		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.escondidograpevine.com/tag/1980/" rel="tag">1980</a><a href="https://www.escondidograpevine.com/tag/american-culture/" rel="tag">american culture</a><a href="https://www.escondidograpevine.com/tag/dan-weisman/" rel="tag">dan weisman</a><a href="https://www.escondidograpevine.com/tag/detective-stories/" rel="tag">detective stories</a><a href="https://www.escondidograpevine.com/tag/insurance-fraud/" rel="tag">insurance fraud</a><a href="https://www.escondidograpevine.com/tag/new-american-fiction/" rel="tag">new American fiction</a><a href="https://www.escondidograpevine.com/tag/new-orleans/" rel="tag">New Orleans</a><a href="https://www.escondidograpevine.com/tag/online-community-journalism/" rel="tag">online community journalism</a><a href="https://www.escondidograpevine.com/tag/surveillance-pelicana/" rel="tag">Surveillance Pelicana</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2021/11/syrveillance-pelicana-baton-rouge.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2021/11/syrveillance-pelicana-baton-rouge.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2021/11/syrveillance-pelicana-baton-rouge.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2021/11/syrveillance-pelicana-baton-rouge.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2021/11/syrveillance-pelicana-baton-rouge.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2021/11/syrveillance-pelicana-baton-rouge.jpg?resize=120%2C67&amp;ssl=1 120w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2021/11/syrveillance-pelicana-baton-rouge.jpg?resize=777%2C437&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">December 1, 2021</span>
</p>
	<div class="entry-content clearfix">
		<p><strong>SURVEILLANCE PELICANA</strong></p>
<p><strong>BY</strong></p>
<p><strong>DAN WEISMAN</strong></p>
<p><em>(The entire book appears at this link with chapters added after appearing online: <a href="https://www.escondidograpevine.com/surveillance-pelicana-full-book-chapters-added-as-they-appear-online/" target="_blank" rel="noopener">https://www.escondidograpevine.com/surveillance-pelicana-full-book-chapters-added-as-they-appear-online/</a>.)</em></p>
<p><iframe loading="lazy" title="&quot;Road Trip&quot; (excerpt).m4v" width="777" height="437" src="https://www.youtube.com/embed/c-dWjNz6Spw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><em><strong>CHAPTER TEN</strong></em></p>
<p><em><strong>&#8220;Busted Flat at Baton Rouge&#8221;</strong></em></p>
<p><em><strong>Observations about New Orleans precede Tyger&#8217;s</strong></em></p>
<p><em><strong>meeting at the Hyatt Hotel with Joe Fine.</strong></em></p>
<p><em><strong>They go over upcoming cases. Joe gives Tyger</strong></em></p>
<p><em><strong>Mildred Baker&#8217;s deposition to read in what will</strong></em></p>
<p><em><strong>become a celebrated encounter. Later, Dorothy calls</strong></em></p>
<p><em><strong>Tyger, tells him to meet Joe in Baton Rouge under</strong></em></p>
<p><em><strong>surprising circumstances, Tyger, Joe and the mysterious</strong></em></p>
<p><em><strong>Lana work some Baton Rouge area cases.</strong></em></p>
<p>&nbsp;</p>
<p><em><strong>CHAPTER TEN</strong></em></p>
<p><em><strong>&#8220;Busted Flat at Baton Rouge&#8221;</strong></em></p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>CHAPTER TEN</p>
<p>Weisman</p>
<p>157</p>
<p>&nbsp;</p>
<p>No reefer this morning for Tyger Williams about to breakfast</p>
<p>with the boss man. Just as well as he clears his mind of all that</p>
<p>before has passed.</p>
<p>The Tyger front moves right along to Claiborne Avenue on the</p>
<p>way to meeting Joe Fine at the Hyatt Regency Hotel. African-</p>
<p>American kids play, game of football along the neutral ground</p>
<p>in-between Claiborne Avenue.</p>
<p>The future Saints are looking good. Too bad Tyger is past</p>
<p>his prime or he might consider running a few pass routes.</p>
<p>Unfortunately too, the innocent looking youths are</p>
<p>surrounded in all directions by poverty&#8217;s residue public housing</p>
<p>projects stand testament to man&#8217;s inhumanity to man to the right</p>
<p>of them. Decrepit shacks passing for family homes nod to the</p>
<p>left.</p>
<p>Strange unknown to white folk black music establishments,</p>
<p>sort of hotels, and various exotic eating and commercial</p>
<p>establishments specializing in such items as chicken gizzards and</p>
<p>African-American hair products loom also along the mysterious</p>
<p>Claiborne Avenue traffic pattern.</p>
<p>A sea of black faces floats all around. This day Tyger</p>
<p>Williams is merely a small vessel passing by the blackbird</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>158</p>
<p>&nbsp;</p>
<p>projects on his personal quest for substance and meaning as well</p>
<p>as an acceptable paycheck.</p>
<p>Tyger flies by the exotic black heartland that abuts</p>
<p>Downtown, sidestepping the well populated space underneath the</p>
<p>Claiborne overpass. A mini-community of black elders sits on lawn</p>
<p>chairs passing time by playing dice and cards, judiciously</p>
<p>settling pertinent disputes as well.</p>
<p>Loop de-loop Earhart Expressway around and to the ocean of</p>
<p>monoliths that form a silly skyline. Lee Circle stands dl</p>
<p>attention stage right. The general on horseback r-eviews his</p>
<p>troops circling in modern monster mash machines awash with</p>
<p>modern horsepower.</p>
<p>Past the main post office and Poydras Street, Tyger looking</p>
<p>looking looking for a parking place&#8211;no small task. The fearsome</p>
<p>race of meter maids lurk a 11 about. Those amazing Amazon</p>
<p>Philistines have as their sole purpose in life the bedevilment of</p>
<p>motorists with tickets, some valid, most not, given as rudely</p>
<p>as imaginable.</p>
<p>Thr-ee strikes and yeeeer out, a victim of the dreaded orange</p>
<p>boot that is affixed to those with as many tickets as strikes.</p>
<p>Native and tourist alike fear these evil ticket writing maniacs</p>
<p>who know no civilized bounds.</p>
<p>Ahh, a parking ,place suddenly materializes saving Tyger the</p>
<p>expense of a parking garage. He tries to plug a quarter in the</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>159</p>
<p>&nbsp;</p>
<p>slot, but alas, as is often the case, the meter is broken.</p>
<p>Oh well, another ticket to contest, no doubt. Nothing ever</p>
<p>works around here except corruption.</p>
<p>Such a splendid hotel among all the rising edifices battling</p>
<p>the sky for space. Monuments to what has become New Orleans·</p>
<p>leading industry besides corruption, tourism.</p>
<p>The Big Easy has built upon its natural and historical charm</p>
<p>with the development of a Disneyland for adults mentality. Civic</p>
<p>leaders try to take credit for the natural order ot job</p>
<p>creation and development.</p>
<p>Goodbye high paying jobs related to the oil and gas</p>
<p>industry. Other real industries that used to dot the riverfront</p>
<p>have also died one by one due</p>
<p>part of city leadership.</p>
<p>to a lack of imagination on the</p>
<p>Hello nowhere minimum wage jobs sucking up to tourists in</p>
<p>partial replacement. Thanks for the grand vision, civic movers</p>
<p>and shakers. Why don&#8217;t you move and shake this&#8211;a stiff</p>
<p>middle finger upraised.</p>
<p>Yet, a certain wonderful feeling strikes an investigator</p>
<p>out among the ruins to come. Filling the sky to the east the giant</p>
<p>&#8212; and yes, rather beautiful &#8212; Superdome, home of the Saints and</p>
<p>coming National Republican Convention. The big muddy</p>
<p>Mississippi River flows to the west.</p>
<p>Northward ho, looms the historic Vieux Carre, otherwise</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>160</p>
<p>&nbsp;</p>
<p>known as the French Quarter, where New Orleans was settled</p>
<p>originally. It houses  historic</p>
<p>structures, restaurants, t-shirt</p>
<p>shops, strip shows; and a</p>
<p>few residents who are derelicts,</p>
<p>Southward stands the familiar- sights and sounds of</p>
<p>residential Uptown, and the great beyond. And of course that is</p>
<p>the location of Tygertown as well.</p>
<p>Dostoyevsky might have lived in 80 residences in St.</p>
<p>Petersburg. But he has nothing on wandering Tygerlust who already</p>
<p>has squatted in seven or eight different locations during a 10</p>
<p>year stuck in the New Or-leans below sea level mud experience.</p>
<p>Enough of this descriptive prosaic morning musing for Tyger</p>
<p>must enter the Hyatt lobby and take an escalator up two stories</p>
<p>to the glitzy hotel restaurant area. Joe Fine, briefcase by his</p>
<p>side, flirts with a hotel maid.</p>
<p>&#8220;Nice lady,&#8221; he says to Tyger arriving. &#8220;Let&#8217;s get some</p>
<p>breakfast. What do you say. It&#8217;s on the house. A business</p>
<p>deduction tax write-off.&#8221;</p>
<p>They sit down in an open air restaurant by the side of the</p>
<p>Hyatt trademark see-through elevators climbing and descending</p>
<p>like a race of super- spiders flying along a web of wires.</p>
<p>Joe is his usual gregarious self. He slips off the shades</p>
<p>and orders a modest breakfast of</p>
<p>orange juice. Tyger follows suit.</p>
<p>eggs and toast, coffee and</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>161</p>
<p>&nbsp;</p>
<p>A variety of topics are covered including</p>
<p>the meter maid</p>
<p>scandals previously cited. &#8220;This city is ridiculous,&#8221; concludes</p>
<p>Joe Fine. &#8220;And they wonder- why no one wants to do business her-e.&#8221;</p>
<p>Finally, Joe pulls a large document</p>
<p>from his leather briefcase. He thumbs through</p>
<p>it, leading the paper chase to</p>
<p>Tyger. &#8220;Know what this is?&#8221; Joe .Fine asks. &#8220;No.&#8221;</p>
<p>&#8220;A deposition. Take a look at your leisure. We are</p>
<p>probably going out on that case in a couple of weeks.</p>
<p>&#8220;It&#8217;s a doozy. This broad Mildred Baker will blow your mind.</p>
<p>She&#8217;s a former carnival trapeze artist who is absolutely loony</p>
<p>tunes. That is one elevator that doesn·t r-each the top floor.</p>
<p>&#8220;Claims she slipped and fell while working as a cook on a</p>
<p>Gulf rig. Supposedly completely paralyzed from the hips down .&#8221;</p>
<p>Joe pauses. &#8220;Not. She is about as legitimate as a Bourbon Street</p>
<p>barker .</p>
<p>&#8220;Big bucks in this case. She wants a couple of million</p>
<p>dollars. I know this broad is full of shit. We&#8217;re going to work</p>
<p>her good. This could mean big bucks for us.</p>
<p>&#8220;Anyway, look over her deposition and gather what</p>
<p>information you can from it. Depositions are funny. You can tell</p>
<p>a lot about someone by the way they answer the</p>
<p>questions.</p>
<p>&#8220;You know what I mean?</p>
<p>If someone is an asshole they&#8217;ll</p>
<p>answer questions like an asshole.</p>
<p>If they are honest, you can</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>162</p>
<p>&nbsp;</p>
<p>tell fairly easily.</p>
<p>&#8220;Read through Baker and see what you think. I think that</p>
<p>broad is crazy.</p>
<p>&#8220;She has been a tough act to catch. That&#8217;s why they want</p>
<p>experts like us to get the job done. The thing will probably</p>
<p>end up in federal court.&#8221;</p>
<p>They discuss other cases. Satherly is fried, might go back</p>
<p>on him in a few months. Mazel Tov on the wedding party.</p>
<p>Bet that made the social pages. The insurance company</p>
<p>is well satisfied.</p>
<p>Joe Fine mentions that he is giving a presentation for</p>
<p>the All-State adjusters over in Harvey the next day. He hopes to</p>
<p>grab a few new cases oft that performance.</p>
<p>And Joe still wants to make that promotional tape sometime.</p>
<p>&#8220;See what you can come up with on that,&#8221; he says.</p>
<p>On the lighter side, Joe&#8217;s little &#8220;snot faces,&#8221; as he</p>
<p>affectionately refers to his kids, are going great guns down at</p>
<p>the beach. He will have to leave New Orleans after the All-State</p>
<p>show, drive home to Florida, and make sure they don&#8217;t set fire to</p>
<p>the house or something worse. You know how kids are and wink wink.</p>
<p>A couple of probable cases, therefore, for Tyger burns. Joe</p>
<p>might have something good coming up in Baton Rouge, too. Dorothy</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>163</p>
<p>&nbsp;</p>
<p>will be in touch.</p>
<p>Joe pays the check and</p>
<p>engages in some final flirting with the very attractive blonde</p>
<p>waitress shamelessly flirting back.</p>
<p>Tyger flips through Mildred Baker&#8217;s deposition at home. He</p>
<p>begins to catch Joe&#8217;s drift. She is a total fruity gone tutti,</p>
<p>using baby-like language to describe her accident and subsequent</p>
<p>extreme pain and anguish. She also has the odd habit of</p>
<p>describing herself in the third person, like Bo Jackson used to and</p>
<p>Donald Trump.</p>
<p>So, it&#8217;s &#8220;Mildred can&#8217;t move her little bitty feet. Mildred</p>
<p>was a very active girl and now she can&#8217;t do anything for herself.</p>
<p>God will see to justice.&#8221; And so forth. Weird shit this.</p>
<p>The basic outline of this case can be gleaned from the thick</p>
<p>court document. Pretty much like Joe said, she claims to have</p>
<p>been working as a cook on a Gulf rig, slip-slid on a wet deck and</p>
<p>became discombobulated, not to mention torn asunder. She has been living at</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>164</p>
<p>&nbsp;</p>
<p>New Orleans East on Morrison Road since then. She claims her</p>
<p>teen-age son must assist her constantly in every activity. The</p>
<p>she-subject is apparently divorced, about 40 years old, and</p>
<p>according to the deposition, loves cats and potted plants.</p>
<p>Nice work if you can get it. She is the Babe Ruth of</p>
<p>insurance claimants going for the rip-off grand slam world</p>
<p>series.</p>
<p>Mumbling, bumbling, grumbling, rumbling, stumbling, and</p>
<p>basically this woman doesn&#8217;t have a clue. Or does she? Maybe God</p>
<p>is on her side, after all, because she is causing lots of grief</p>
<p>for many heavy hitting insurance company upper echelon</p>
<p>executives.</p>
<p>&#8220;Just the facts ma am, the defense attorney exclaims in</p>
<p>exasperation on Page 122 of the three-inch thick document. &#8220;We</p>
<p>have been here for hours.&#8221;</p>
<p>(A prudent insurance investigator must perforce deduce that</p>
<p>there 1s some method to Mildred Baker&#8217;s madness.)</p>
<p>Dorothy telephones Tyger later that day. &#8220;Joe Fine wan ts to</p>
<p>get with you on a case in Baton Rouge,&#8221; she notes. &#8220;It&#8217;s a white</p>
<p>male, 28 years old, married, no children, located at Magic</p>
<p>Mountain Subdivision. All they have out there are subdivisions.&#8221;</p>
<p>Funny thing about that name&#8211;Magic Mountain. There are about</p>
<p>as many magic mountains in Southeastern Louisiana as there are</p>
<p>ice castles or maple syrup trees. That is to say between zero and</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>165</p>
<p>&nbsp;</p>
<p>none.</p>
<p>&#8220;Anyhow,&#8221; Tyger asks, &#8220;where are Joe and I going to meet?&#8221;</p>
<p>Dorothy pauses. &#8220;You know, Joe wouldn&#8217;t tell me,&#8221; she r-eplies.</p>
<p>&#8220;I asked him and he just said he would find you. You know</p>
<p>how Joe is. He said be there for 9 a.m.&#8221;</p>
<p>Fine. That Joe Fine. Tyger is going all the way to Baton</p>
<p>Rouge and Joe Fine will find him somehow. Yeah, right.</p>
<p>No use thinking about it too much or it will blow out too</p>
<p>many brain cells. Tyger plans on taking the easiest path</p>
<p>by following Dorothy&#8217;s instructions. Let the chips fall where</p>
<p>they may.</p>
<p>Up and atoms the next morning, on lnterstate-10 west across</p>
<p>the Bonnet Carre Spillway and the long death stretch with no</p>
<p>turnarounds that spans the distance between Kenner and Reserve.</p>
<p>The traffic fatality toll soars and astronomically crashes</p>
<p>whenever fog shrouds the four-lane interstate. This</p>
<p>meteorological phenomenon occurs with alarming frequency, but no</p>
<p>state official seems prepared to take action to prevent the</p>
<p>tragedies.</p>
<p>Whizzing by St. John the Baptist and Ascension Parishes</p>
<p>that damn cancer belt again Tyger skirts signs pointing</p>
<p>to Sorrento and Donaldsonville, finally reaching the outer fringes</p>
<p>of Baton Rouge where Interstates 10 and 12 coalesce.</p>
<p>Tyger can see a few miles away in the distance the largest</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>166</p>
<p>&nbsp;</p>
<p>structure in the Red Stick City, the State Capitol Downtown that</p>
<p>was ordained by Huey Long to be the tallest building in town and</p>
<p>as such has remained. The former Governor turned U.S. Senator who</p>
<p>was killed by his own bodyguards in a wild shoot-out with a</p>
<p>disgruntled physician lies in state in a garden down a long park</p>
<p>from that tower.</p>
<p>Tyger turns off at the LSU exit, heading for the</p>
<p>aforementioned magic subdivision. No sign of Joe Fine.</p>
<p>&#8220;1 knew it,&#8221; Tyger tells the car radio switched on to KLSU,</p>
<p>a decent college radio station engaging in some kind of New Wave</p>
<p>prattle. &#8220;What am I going to do now7&#8221;</p>
<p>Tyger decides to buy a Mountain Dew before calling Dorothy</p>
<p>for additional information that might come in handy&#8211;small</p>
<p>details like where the subject is located, what is his name, and</p>
<p>claim to fame. He stops at a nearby 7-come-11.</p>
<p>A man in a hat reads a People magazine in the corner. Tyger</p>
<p>pays the clerk. &#8220;Uhh, ya got the time,&#8221; a tiny voice says.</p>
<p>Tyger looks over and, voila, off flies disguising</p>
<p>haberdashery. What do you know&#8211;Joe Fine in the flesh.</p>
<p>&#8220;Hey, how did you know to find me here?&#8221; Tyger asks beside</p>
<p>himself in disbelief. &#8220;I&#8217;m a professional. There are some thing</p>
<p>we just know,&#8221; Joe Fine notes, laughing off his ass.</p>
<p>You can look it up, friends. Joe buys a cold drink. Then, on</p>
<p>with the big show.</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>167</p>
<p>&nbsp;</p>
<p>Working as a team, Joe has Tyger knock on the door. A person</p>
<p>fitting the subject&#8217;s description answers. Tyger gives him the</p>
<p>old &#8220;I was lost around here can you give me some directions,&#8221; and</p>
<p>feigning complete ignorance &#8212; easy to do for such a fool &#8212;</p>
<p>lures the subject outside.</p>
<p>The poor sot of a subject walks around the yard pointing out</p>
<p>various intersections and landmarks on the way to the Magic</p>
<p>Mountain Subdivision. Magic Mountain, Shmagic Shmountain; they</p>
<p>all look the same, comrades.</p>
<p>Meanwhile, Joe sits off in his 1987 grey Toyota Cressida</p>
<p>merrily shooting video and still photographs. This takes about 30</p>
<p>minutes from convenience store to conclusion.</p>
<p>Tyger walks down to the end of the clean street. A very nice</p>
<p>street, indeed&#8211;sure beats Tyger&#8217;s lair.</p>
<p>Joe Fine picks him up by the 7-11, saying, &#8220;There is</p>
<p>somebody we must meet,&#8221; before driving towards Downtown Baton</p>
<p>Rouge.</p>
<p>Tyger&#8217;s mother the car is parked in semi-retirement at the</p>
<p>inconvenience store after Joe asks the clerk if it is alright.</p>
<p>The Super Sleuth travels under the cover of politeness while on</p>
<p>assignment.</p>
<p>Joe drives his nice new &#8212; if one can call 50,000 miles in</p>
<p>one year new &#8212; 1987 Cressida over to an innocuous looking minishopping</p>
<p>center parking  lot, pulling up in front of a dry</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>168</p>
<p>&nbsp;</p>
<p>cleaners. A beautiful young girl with long black hair and</p>
<p>devilishly delicious green eyes stands by waiting for a ride.</p>
<p>&#8220;Hey dummy, over here,&#8221; Joe shouts. An electric bulb lights</p>
<p>the blank space over her pretty little head. This, of course, is</p>
<p>no accidental pick-up.</p>
<p>&#8220;Lana, this is Tyger. Tyger, Lana,&#8221; Joe intr-oduces with</p>
<p>&#8220;Hello. Pleased to meet you,&#8221; all around. &#8220;Let&#8217;s get over to the</p>
<p>courthouse,&#8221; Joe continues, all business.</p>
<p>Joe continues with a few vaguely sexist remarks, saying them</p>
<p>in a funny way that offends no one back then. That is simply the</p>
<p>Joe Fine style. Serves him well.</p>
<p>It becomes apparent that Tyger and Lana are both extras in</p>
<p>the continuing Joe Fine saga. They pass the time talking about</p>
<p>this and that; the weather and whether the Soviet Union really</p>
<p>Joe Fine says as he leaves</p>
<p>will break up like the Berlin Wall.</p>
<p>&#8220;Make yourselves comfortable,&#8221;</p>
<p>the two associates in the car while he wanders through the</p>
<p>courthouse for about 15 minutes looking up whatever. He doesn&#8217;t</p>
<p>say.</p>
<p>Joe takes Tyger- back to his car at the 7-11. &#8220;I wanted you</p>
<p>two to meet,&#8221; he says. &#8220;We will be using Lana on some o f our-</p>
<p>cases. She is an eager beaver, if you know what I mean.</p>
<p>&#8220;And she is a quick study. It&#8217;s always good to have an</p>
<p>attractive female on hand for some of our sleazier</p>
<p>subjects who</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>169</p>
<p>&nbsp;</p>
<p>fancy themselves ladies men. Haha. What a hoot.&#8221;</p>
<p>Then, off again, this time to nearby Denham Springs. Here is</p>
<p>the scenario: It is early afternoon and Joe wants Tyger to hang</p>
<p>around a guy&#8217;s house while he and Lana go off and wait down the</p>
<p>block at a gas station.</p>
<p>Joe goes into the trunk of his car, pulling out a pair of CB</p>
<p>radios. Tuning them to the same frequency, the plan is for Tyger</p>
<p>to signal him if the sub dives into his vehicle. Joe and Lana</p>
<p>will follow, hopefully also telling Tyger where to go so he can</p>
<p>come in as backup.</p>
<p>&#8220;Ready to play the game?&#8221; Joe asks. &#8220;Sure, boss.&#8221; &#8220;And</p>
<p>remember,&#8221; &#8212; Joe does a nice &#8220;Hill Street Blues&#8221; imitation for-</p>
<p>someone who claims never to watch television &#8212; &#8220;be careful out</p>
<p>there.&#8221; &#8220;Right boss.&#8221;</p>
<p>They both have units and should be able to get some good</p>
<p>pictures if the guy moves. &#8220;By the way, what&#8217;s my handle?&#8221; Tyger</p>
<p>jokes.</p>
<p>&#8220;Do you know any code?&#8221; Joe asks. &#8220;Code?&#8221; Tyger replies</p>
<p>confused. &#8220;Yeah, Mose Code. You know&#8211;the dots and dashes.&#8221; &#8220;No</p>
<p>sir .&#8221;</p>
<p>&#8220;Too bad,&#8221; Joe notes. &#8220;Don&#8217;t worry about a handle for now.</p>
<p>We need to teach you some code so no one inter-cepts commas.&#8221;</p>
<p>Hurry up and wait. Hurry up and wait. Tyger sits sits sits.</p>
<p>Nothing in particular happens.</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>170</p>
<p>&nbsp;</p>
<p>Of course, the usual unrelated activity that distracts</p>
<p>attention for a few moments at a spell</p>
<p>breaks the boredom somewhat. Dogs</p>
<p>running, children running,</p>
<p>adults running after</p>
<p>dogs and children; birds, other vehicles,</p>
<p>wood in his yard. Was that a pit bull? Big Brother.</p>
<p>That guy chopping wood in his</p>
<p>yard!!! Tyger tries to call Joe but instead confronts miserable</p>
<p>static. Can&#8217;t get through.</p>
<p>Damn the torpedoed.</p>
<p>Tyger gets what pictures he can, but the distance is quite</p>
<p>great and try as he might he can&#8217;t get in better position. When</p>
<p>the guy goes inside, Tyger finally gets through and Joe calls him</p>
<p>into temporary base camp, in this case a nearby Chevron Station.</p>
<p>Alas, it turns out to be the wrong house. Joe has been on</p>
<p>the horn with the client and his answering service. He determines</p>
<p>they need to break off the case.</p>
<p>There is some confusion as to where the actual subject 1s</p>
<p>hiding so Joe needs to meet eyeball-to-eyeball with the client</p>
<p>to iron out the details of. investigation.</p>
<p>&#8220;We&#8217;ll get that sucker another day,&#8221; Joe vows. &#8220;Every dog</p>
<p>has its day and his day will come. Follow me back to the 7-11.&#8221;</p>
<p>They return to the store and swap out various equipment</p>
<p>while the lovely Lana purchases cigarettes. Neither Joe nor Tyger</p>
<p>smoke tobacco.</p>
<p>&#8220;You keep this. I&#8217;ll take that. Here take this too. How has</p>
<p>&nbsp;</p>
<p>&#8220;SURVEILLANCE PELICANA&#8221;</p>
<p>Chapter Ten</p>
<p>Weisman</p>
<p>171</p>
<p>the system been working?&#8221; Additional detective small talk is</p>
<p>swapped, too.</p>
<p>&#8220;How do you like the detective biz so far?&#8221; Joe asks Lana</p>
<p>when she emerges radiant from the cancerous convenience purchase.</p>
<p>&#8220;It&#8217;s been fun,&#8221; she replies. &#8220;Don&#8217;t worry kid. You&#8217;ll learn, &#8221;</p>
<p>Joe adds, winking a knowing eye in Tyger&#8217;s directional headlight.</p>
<p>Turning to Tyger, Joe continues: &#8220;She says she wants</p>
<p>an investigator. This is a good way to break her in.&#8221;</p>
<p>And turning back to Lana: &#8220;You&#8217;ll do great, kid. All it</p>
<p>takes is intelligence and persistence. And it can be fun, too.&#8221;</p>
<p>Day is growing a bit long in the tooth, so last farewells</p>
<p>are parted after a few final equipment exchanges. Joe and Lana</p>
<p>take off for an undisclosed location. Tyger tiptoes out of town,</p>
<p>retracing his steps as he departs with his back to a fading sun.</p>
<p>A typical case of another day, another claim to follow.</p>
<p>Tyger wonder-s what game Joe and Lana are up to by now.</p>
<p>No matter. Have another hit &#8230; of sweet air. Check to see if</p>
<p>anyone is following.</p>
<p>Traffic like Tyger&#8217;s head is surprisingly</p>
<p>light all the way</p>
<p>to N&#8217;awlins. This new job sure beats working.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24910" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-24910" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-24910" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24910" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-24910" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/&t=Surveillance Pelicana Chapter Ten: &#8216;Busted Flat at Baton Rouge&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Surveillance Pelicana Chapter Ten: &#8216;Busted Flat at Baton Rouge&#8217; -&url=https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/&media=https://www.escondidograpevine.com/wp-content/uploads/2021/11/syrveillance-pelicana-baton-rouge.jpg&description=Surveillance Pelicana Chapter Ten: &#8216;Busted Flat at Baton Rouge&#8217;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.escondidograpevine.com/2021/11/30/surveillance-pelicana-chapter-nine-long-arm-of-the-law/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.escondidograpevine.com/2021/12/02/surveillance-pelicana-chapter-eleven-smash-up-at-stinkos/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-352 post type-post status-publish format-standard has-post-thumbnail hentry category-grapevine-investigation category-the-world tag-baby-trafficking tag-dan-weisman tag-government-investigation tag-investigations-of-family-services tag-los-angeles-dcfs tag-los-angeles-department-of-children-and-family-services tag-ron-louden">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.escondidograpevine.com/2015/09/07/los-angeles-department-of-children-and-family-services-under-state-investigation/" title="Los Angeles Department of Children and Family Services under state investigation"><img width="180" height="101" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/ron-louden.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/ron-louden.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/ron-louden.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/ron-louden.jpg?resize=120%2C67&amp;ssl=1 120w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/ron-louden.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.escondidograpevine.com/category/grapevine-investigation/" rel="category tag">Grapevine Investigation</a>, <a href="https://www.escondidograpevine.com/category/the-world/" rel="category tag">The World</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.escondidograpevine.com/2015/09/07/los-angeles-department-of-children-and-family-services-under-state-investigation/" title="Los Angeles Department of Children and Family Services under state investigation" rel="bookmark">
			Los Angeles Department of Children and Family Services under state investigation		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-9214 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics tag-california-50th-congressional-district tag-campaign-finance-violations tag-donald-trump tag-drain-the-swamp tag-duncan-hunter tag-house-ethics tag-online-community-journalism tag-san-diego tag-san-diego-politics">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.escondidograpevine.com/2016/12/15/hunter-under-fire-from-house-ethics-panel/" title="Hunter under fire from House Ethics panel"><img width="180" height="101" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/11/Duncan-Hunter-768x421.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/11/Duncan-Hunter-768x421.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/11/Duncan-Hunter-768x421.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/11/Duncan-Hunter-768x421.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/11/Duncan-Hunter-768x421.jpg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/11/Duncan-Hunter-768x421.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/11/Duncan-Hunter-768x421.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.escondidograpevine.com/category/news/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.escondidograpevine.com/category/politics/" rel="category tag">Politics</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.escondidograpevine.com/2016/12/15/hunter-under-fire-from-house-ethics-panel/" title="Hunter under fire from House Ethics panel" rel="bookmark">
			Hunter under fire from House Ethics panel		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-21125 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-escondido category-health tag-coronavirus tag-covid-19 tag-escondido-health tag-hospitals tag-online-community-journalism tag-palomar-medical-center tag-san-diego-county-public-health">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.escondidograpevine.com/2020/04/05/coronavirus-temporary-federal-pop-up-hospital-to-open-at-palomar-medical-center/" title="Coronavirus temporary federal pop-up hospital to open at Palomar Medical Center"><img width="180" height="101" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/04/san-diego-county-and-coronavirus-and-palomar.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/04/san-diego-county-and-coronavirus-and-palomar.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/04/san-diego-county-and-coronavirus-and-palomar.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/04/san-diego-county-and-coronavirus-and-palomar.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/04/san-diego-county-and-coronavirus-and-palomar.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/04/san-diego-county-and-coronavirus-and-palomar.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/04/san-diego-county-and-coronavirus-and-palomar.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/04/san-diego-county-and-coronavirus-and-palomar.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.escondidograpevine.com/category/coronavirus/" rel="category tag">Coronavirus</a>, <a href="https://www.escondidograpevine.com/category/escondido/" rel="category tag">Escondido</a>, <a href="https://www.escondidograpevine.com/category/lifestylesociety/health/" rel="category tag">Health</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.escondidograpevine.com/2020/04/05/coronavirus-temporary-federal-pop-up-hospital-to-open-at-palomar-medical-center/" title="Coronavirus temporary federal pop-up hospital to open at Palomar Medical Center" rel="bookmark">
			Coronavirus temporary federal pop-up hospital to open at Palomar Medical Center		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-9358 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-books tag-baseball-stories tag-bruce-kauffman tag-new-york-city tag-online-community-journalism tag-red-sox tag-serialized-books tag-sports-literature tag-storrow-drive tag-toppled-hurler">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.escondidograpevine.com/2017/01/03/tale-of-the-toppled-hurler-a-peter-hartwell-story-part-8/" title="Tale of the Toppled Hurler: A Peter Hartwell Story (Part 8)"><img width="180" height="101" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?resize=120%2C67&amp;ssl=1 120w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.escondidograpevine.com/category/sports/baseball/" rel="category tag">Baseball</a>, <a href="https://www.escondidograpevine.com/category/entertainmentarts/books/" rel="category tag">Books</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.escondidograpevine.com/2017/01/03/tale-of-the-toppled-hurler-a-peter-hartwell-story-part-8/" title="Tale of the Toppled Hurler: A Peter Hartwell Story (Part 8)" rel="bookmark">
			Tale of the Toppled Hurler: A Peter Hartwell Story (Part 8)		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Surveillance Pelicana Chapter Ten: &#8216;Busted Flat at Baton Rouge&#8217;"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.escondidograpevine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.escondidograpevine.com%2F2021%2F12%2F01%2Fsurveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		<script type="text/javascript">
        jQuery( document ).ready( function( $ ) {
            $( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="cc26893098d6495ae8fcde3feff3d3e6"/>' );
        } );
	</script>
		</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="media_image-12" class="sb-widget clearfix widget_media_image"><h4 class="widget-title"><span>Sponsored Content at The Grapevine</span></h4><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.escondidograpevine.com/category/featured-business-review/"><img width="300" height="239" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?fit=300%2C239&amp;ssl=1" class="image wp-image-3474  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Sponsored Content at The Grapevine" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?resize=300%2C239&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?resize=768%2C613&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?fit=300%2C239&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><p class="wp-caption-text">You're engaged at The Grapevine -- you're reading this, correct -- and enjoy the varied and interesting stories especially created for the North San Diego County community. And you have a product, service, company or whatever to publicize. We can help you if you want to help us. We offer 500-to-700 word stories with optional photo display that runs in our new featured content section. Stories run forever on the site with the latest stories at top of the section. Cost is $300 to $750 depending on the feature. It’s a great way to get out the word about you while helping us cover the community in the rich way it deserves. We also are open to other custom arrangements. Email us at escondidograpevine@gmail.com and we’ll work it out.</p></div></div><div id="media_video-22" class="sb-widget clearfix widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-24910-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/fXi4w6qSQbM?_=1" /><a href="https://youtu.be/fXi4w6qSQbM">https://youtu.be/fXi4w6qSQbM</a></video></div></div><div id="media_video-15" class="sb-widget clearfix widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-24910-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/StVyKJBZyvA?_=2" /><a href="https://youtu.be/StVyKJBZyvA">https://youtu.be/StVyKJBZyvA</a></video></div></div><div id="mh_newsdesk_custom_pages-5" class="sb-widget clearfix mh_newsdesk_custom_pages"><h4 class="widget-title"><span><a href="https://www.paypal.com/donate/?token=uyMiiUZxV6hLGsji-a7UvmSp8wkYzlvrO95CrkLn8jSAW1buxcihKWlFZbcPhqnYupNW8m&#038;country.x=US&#038;locale.x=US" class="widget-title-link">Donate to The Escondido Grapevine</a></span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine"><img width="373" height="210" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=373%2C210&amp;ssl=1" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=120%2C67&amp;ssl=1 120w" data-lazy-sizes="(max-width: 373px) 100vw, 373px" data-lazy-src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=373%2C210&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div>
							<h3 class="cp-title-xl">
								<a href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine" rel="bookmark">
									Donate to The Escondido Grapevine								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>The Escondido Grapevine has provided factual, informative and interesting information and news for five years. It has been our pleasure and civic duty to do this, especially considering the status of North County as a news desert given the demise of The North County Times and low coverage priority of regional corporate, for-profit media. We have provided this service free of charge and never asked&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15268" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15268" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15268" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15268" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-15268" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>											<a class="button" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/">
				<span>Click Here or title to read more</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">        	</div></div><div id="media_video-6" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Making of Happy Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-24910-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/SSLVOfyc5WM?_=3" /><a href="https://youtu.be/SSLVOfyc5WM">https://youtu.be/SSLVOfyc5WM</a></video></div></div><div id="media_video-8" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Traveling Mel does Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-24910-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/TsJVRnRyTIM?_=4" /><a href="https://youtu.be/TsJVRnRyTIM">https://youtu.be/TsJVRnRyTIM</a></video></div></div><div id="mh_newsdesk_recent_posts-2" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>Popular Posts</span></h4>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://www.escondidograpevine.com/2021/12/02/surveillance-pelicana-chapter-eleven-smash-up-at-stinkos/" title="Surveillance Pelicana Chapter Eleven: &#8216;Smash-up at Stinko&#8217;s&#8217;" rel="bookmark">
							Surveillance Pelicana Chapter Eleven: &#8216;Smash-up at Stinko&#8217;s&#8217;						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.escondidograpevine.com/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/" title="Surveillance Pelicana Chapter Ten: &#8216;Busted Flat at Baton Rouge&#8217;" rel="bookmark">
							Surveillance Pelicana Chapter Ten: &#8216;Busted Flat at Baton Rouge&#8217;						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.escondidograpevine.com/2021/11/30/surveillance-pelicana-chapter-nine-long-arm-of-the-law/" title="Surveillance Pelicana Chapter Nine: &#8216;Long Arm of the Law&#8217;" rel="bookmark">
							Surveillance Pelicana Chapter Nine: &#8216;Long Arm of the Law&#8217;						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.escondidograpevine.com/2021/11/30/surveillance-pelicana-chapter-eight-dis-side-of-da-bayou-blue/" title="Surveillance Pelicana Chapter Eight: &#8216;Dis Side of Da Bayou Blue&#8217;" rel="bookmark">
							Surveillance Pelicana Chapter Eight: &#8216;Dis Side of Da Bayou Blue&#8217;						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.escondidograpevine.com/2021/11/28/surveillance-pelicana-chapter-seven-super-sleuths-eye-of-the-tyger/" title="Surveillance Pelicana Chapter Seven: &#8216;Super Sleuth&#8217;s Eye of the Tyger&#8217;" rel="bookmark">
							Surveillance Pelicana Chapter Seven: &#8216;Super Sleuth&#8217;s Eye of the Tyger&#8217;						</a>
					</li>			</ul></div><div id="categories-3" class="sb-widget clearfix widget_categories"><h4 class="widget-title"><span>Check it out</span></h4><form action="https://www.escondidograpevine.com" method="get"><label class="screen-reader-text" for="cat">Check it out</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="340">Advertise&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="791">Animals and pets&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="2256">Bonsall&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="158">Business&nbsp;&nbsp;(184)</option>
	<option class="level-1" value="175">&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(74)</option>
	<option class="level-1" value="1085">&nbsp;&nbsp;&nbsp;Biotech/Tech&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="5708">&nbsp;&nbsp;&nbsp;Consumer News&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="518">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="964">&nbsp;&nbsp;&nbsp;Retail&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="5837">California&nbsp;&nbsp;(115)</option>
	<option class="level-1" value="7824">&nbsp;&nbsp;&nbsp;Imperial County&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="8040">&nbsp;&nbsp;&nbsp;Orange County&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="5868">&nbsp;&nbsp;&nbsp;Riverside County&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1014">Community&nbsp;&nbsp;(85)</option>
	<option class="level-1" value="2333">&nbsp;&nbsp;&nbsp;Library&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="7476">Coronavirus&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="6081">Dean Weissmann presents&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="7792">Del Mar/Solana Beach/Encinitas&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="8064">&nbsp;&nbsp;&nbsp;Carlsbad&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7825">East County&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="83">Education&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="95">Entertainment/Arts&nbsp;&nbsp;(137)</option>
	<option class="level-1" value="78">&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Books&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="413">&nbsp;&nbsp;&nbsp;Comics&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="2073">&nbsp;&nbsp;&nbsp;Film&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="147">&nbsp;&nbsp;&nbsp;Theater&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="22">Escondido&nbsp;&nbsp;(209)</option>
	<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;Grand Avenue&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="1308">Escondido City Government&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="7937">Fallbrook&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4033">Featured&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="185">Featured Business Review&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="7785">Featured Content&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1356">Financial&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="81">Food&nbsp;&nbsp;(97)</option>
	<option class="level-1" value="540">&nbsp;&nbsp;&nbsp;Healthy Eating&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="469">&nbsp;&nbsp;&nbsp;Restaurants&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="3834">&nbsp;&nbsp;&nbsp;Wine and Beer&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="65">Grapevine Investigation&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="221">History&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="571">Homelessness&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="2055">Immigration&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="4064">Lifestyle&nbsp;&nbsp;(58)</option>
	<option class="level-1" value="4065">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="4066">&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="102">Lifestyle/Society&nbsp;&nbsp;(126)</option>
	<option class="level-1" value="82">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(85)</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;Interior Design&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="541">&nbsp;&nbsp;&nbsp;Lifestyle&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="542">&nbsp;&nbsp;&nbsp;Society&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="6360">Media&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="890">Metaphysical&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="940">Military&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="93">News&nbsp;&nbsp;(104)</option>
	<option class="level-1" value="94">&nbsp;&nbsp;&nbsp;Breaking News&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="24">North County&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="57">Opinion&nbsp;&nbsp;(164)</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(97)</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Columns/Blogs&nbsp;&nbsp;(86)</option>
	<option class="level-1" value="127">&nbsp;&nbsp;&nbsp;Editorial&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="467">&nbsp;&nbsp;&nbsp;Public Policy&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="267">Police/Fire&nbsp;&nbsp;(137)</option>
	<option class="level-1" value="339">&nbsp;&nbsp;&nbsp;Courts/Law&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;Fire&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="58">Politics&nbsp;&nbsp;(213)</option>
	<option class="level-1" value="5958">&nbsp;&nbsp;&nbsp;Darrell Issa investigations&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="5957">&nbsp;&nbsp;&nbsp;Duncan Hunter investigations&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="54">Rancho Santa Fe&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="80">Restaurants&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="25">San Diego&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="21">San Marcos&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="6421">San Marcos City Government&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="124">Sports&nbsp;&nbsp;(87)</option>
	<option class="level-1" value="437">&nbsp;&nbsp;&nbsp;Baseball&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="3325">&nbsp;&nbsp;&nbsp;Boxing&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1532">&nbsp;&nbsp;&nbsp;Fishing&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="621">&nbsp;&nbsp;&nbsp;Football&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="516">&nbsp;&nbsp;&nbsp;Golf&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="5125">&nbsp;&nbsp;&nbsp;Horse racing&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="125">Surprising and Strange&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="525">The Grapevine&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="92">The World&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="40">Tourism&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="3421">Traffic&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1577">Transportation&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="70">Travel&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="23">Valley Center&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="4069">Video&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="5348">Vista&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="1801">Weather&nbsp;&nbsp;(30)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="media_video-7" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Dashni Morad I Am (Open Your Eyes)</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-24910-5" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/dwufQD6O3nc?_=5" /><a href="https://youtu.be/dwufQD6O3nc">https://youtu.be/dwufQD6O3nc</a></video></div></div><div id="media_video-23" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Family of the Year &#8212; &#8216;Hero&#8217;</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-24910-6" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/mYFaghHyMKc?_=6" /><a href="https://youtu.be/mYFaghHyMKc">https://youtu.be/mYFaghHyMKc</a></video></div></div><div id="media_video-21" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Merle Haggard does Blaze Foley</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-24910-7" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/24cqKEjAALg?_=7" /><a href="https://youtu.be/24cqKEjAALg">https://youtu.be/24cqKEjAALg</a></video></div></div><div id="mh_newsdesk_posts_large-5" class="sb-widget clearfix mh_newsdesk_posts_large"><h4 class="widget-title"><span><a href="https://www.escondidograpevine.com/category/advertise/" class="widget-title-link">Featured Content</a></span></h4>			<div class="mh-fp-large-widget clearfix"><article class="content-lead post-18369 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-community category-entertainment category-entertainmentarts category-featured category-music tag-greg-douglass tag-leon-hendrix tag-missing-persons tag-skylar-peterson-tosic tag-woodstock">
	<div class="content-thumb content-lead-thumb">
		<a href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/" title="Woodstocked celebrates hippiedom while raising funds to locate missing persons"><img width="777" height="437" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=120%2C67&amp;ssl=1 120w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=777%2C437&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
	</div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/the-grapevine/">The Grapevine</a></span>
<span class="entry-meta-date updated">August 12, 2019</span>
</p>
	<h3 class="entry-title content-lead-title">
		<a href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/" title="Woodstocked celebrates hippiedom while raising funds to locate missing persons" rel="bookmark">
			Woodstocked celebrates hippiedom while raising funds to locate missing persons		</a>
	</h3>
	<div class="content-lead-excerpt">
		<p>Who: Leon Hendrix, Jocko Marcellino, Roni Lee, Greg Douglass, Thomas Alan Connor, and many more&#8230; What: live music “Hippie-fest” featuring celebrity musicians, and some of the BEST local San Diego musicians. Where: Full Circle Saloon, 8528 N. Magnolia Ave. Suite 105, Santee, California 92071. When: 4 p.m. to 10 p.m. Sunday, Aug. 18, 2019. Why: To celebrate and commemorate the 50th Anniversary Of Woodstock and&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18369" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18369" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18369" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18369" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-18369" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
<article class="content-lead post-18164 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-community category-editorial category-opinion category-the-grapevine tag-advertising tag-community-news tag-dan-weisman tag-escondido-community tag-lion tag-north-county-san-diego-media tag-online-community-journalism tag-pr-agents tag-the-escondido-grapevine">
	<div class="content-thumb content-lead-thumb">
		<a href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/" title="Community news for the rest of us"><img width="633" height="437" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/1013065_564158063628071_1432895486_n.jpg?resize=633%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/1013065_564158063628071_1432895486_n.jpg?resize=633%2C437&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
	</div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">July 23, 2019</span>
</p>
	<h3 class="entry-title content-lead-title">
		<a href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/" title="Community news for the rest of us" rel="bookmark">
			Community news for the rest of us		</a>
	</h3>
	<div class="content-lead-excerpt">
		<p>People, but mainly PR agents, send stuff all the time to our e-mail account. Sometimes we publish, many times we don&#8217;t because, you know, that&#8217;s how we roll. When PR agents, known in old-time journo lingo as &#8220;flacks,&#8221; send us material, we send them back our ad rates, which are $100 a month for sidebar ads, $200 a month for banner ads below the top&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18164" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18164" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18164" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18164" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-18164" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
<article class="content-lead post-3621 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-business category-retail tag-black-hole tag-dna tag-escondido-business tag-escondido-retail tag-escondido-sales tag-home-decor-imports tag-home-furnishings tag-north-county-retail tag-tailor-shop">
	<div class="content-thumb content-lead-thumb">
		<a href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/" title="Home Decor Imports where astrophysics meets accent pieces"><img width="777" height="437" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=120%2C67&amp;ssl=1 120w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=777%2C437&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
	</div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">March 6, 2018</span>
</p>
	<h3 class="entry-title content-lead-title">
		<a href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/" title="Home Decor Imports where astrophysics meets accent pieces" rel="bookmark">
			Home Decor Imports where astrophysics meets accent pieces		</a>
	</h3>
	<div class="content-lead-excerpt">
		<p>What: Home Decor Imports winter sale. When: Now through April. Where: 233 E Grand Ave. (760-489-4401). www.HomeDecorImports.com Why: Get 30 to 40 percent off fabulous items, 25 percent of sales goes to non-profit. Say “I heard it through the Grapevine” and receive special consideration; 25 percent of all sales goes to health, wellness and equestrian non-profit. Javad Fardaei scours the universe for clues when it&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3621" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-3621" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-3621" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3621" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-3621" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
<article class="content-lead post-8269 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-featured-business-review category-the-grapevine tag-4390 tag-4389 tag-dan-weisman tag-escondido-grapevine tag-independent-journalism tag-lion tag-online-independent-journalism tag-us tag-ut">
	<div class="content-thumb content-lead-thumb">
		<a href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/" title="Modest proposal: Support The Grapevine"><img width="576" height="437" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/09/TheGrapvine-copy.jpg?resize=576%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/09/TheGrapvine-copy.jpg?resize=576%2C437&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
	</div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">September 5, 2016</span>
</p>
	<h3 class="entry-title content-lead-title">
		<a href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/" title="Modest proposal: Support The Grapevine" rel="bookmark">
			Modest proposal: Support The Grapevine		</a>
	</h3>
	<div class="content-lead-excerpt">
		<p>The Escondido Grapevine website has proven successful, reaching 500 to 6,000 visitors daily, and gaining national recognition for quality and direction. Now, it’s time to do more, but that takes community sponsorship. Sponsorship ads can be successful on many levels. Sponsors receive maximum and positive community exposure, reaching local residents in the most popular and credible online format available today. Aside from getting out the&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8269" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-8269" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8269" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8269" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-8269" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
<article class="content-lead post-4827 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise tag-escondido tag-escondido-grapevine tag-online-ads tag-online-community-journalism tag-san-diego-advertising tag-san-marcos tag-valley-center">
	<div class="content-thumb content-lead-thumb">
		<a href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/" title="Join these Escondido Grapevine sponsors"><img width="300" height="100" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/03/escobanner2.png?resize=300%2C100&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/03/escobanner2.png?resize=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
	</div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/the-grapevine/">The Grapevine</a></span>
<span class="entry-meta-date updated">March 15, 2016</span>
</p>
	<h3 class="entry-title content-lead-title">
		<a href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/" title="Join these Escondido Grapevine sponsors" rel="bookmark">
			Join these Escondido Grapevine sponsors		</a>
	</h3>
	<div class="content-lead-excerpt">
		<p>Be special. Get out the good word about you and your business. Connect direct with the community. Enjoy special sponsorship and membership opportunities. Email EscondidoGrapevine@gmail.com for more information. Or call (760) 877-1055. JOIN THESE GREAT SPONSORS IN THE ESCONDIDO GRAPEVINE FAMILY: &nbsp; &nbsp; &nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4827" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4827" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4827" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4827" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4827" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<a class="button" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/">
				<span>Click Here or title to read more</span>
			</a>	</div>
</article><hr class="mh-separator">
			</div></div><div id="paypal_donations-3" class="sb-widget clearfix widget_paypal_donations"><h4 class="widget-title"><span>Donate to The Grapevine</span></h4><p>Community journalism can NOT exist without some help from you, our loyal viewers.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="escondidograpevine@gmail.com" />
        <input type="hidden" name="item_name" value="Every dollar goes to creating a better local news experience." />
        <input type="hidden" name="item_number" value="escondidograpevine-facilitator@gmail.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div id="media_image-11" class="sb-widget clearfix widget_media_image"><h4 class="widget-title"><span>Weddings, parties, corporate events?</span></h4><div style="width: 310px" class="wp-caption alignnone"><img width="300" height="196" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/Bheau-View3.jpg?fit=300%2C196&amp;ssl=1" class="image wp-image-93  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/Bheau-View3.jpg?w=840&amp;ssl=1 840w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/Bheau-View3.jpg?resize=300%2C196&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/Bheau-View3.jpg?fit=300%2C196&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p class="wp-caption-text">Once called home by one of San Diego's prominent families; a truly one-of-a-kind Rancho Santa Fe Estate is available for events of all shapes and sizes. Hollywood greats like John Wayne, Betty Davis, Bing Crosby and Rex Harrison once wined, dined, enjoyed riding horseback from this luxurious estate directly to the beach. The Estate is a celebrity in its own right. One's dreams, imagination can definitely run wild with no fear of running out of canvas as the estate sits on an enormous 5 1/2 picturesque acres. Want to know more about throwing your dream event there.
Contact Shera Sandwell. Phone: (760) 877-1055 or (858) 367-3693
Email: bheauviewranchevents@gmail.com</p></div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-517"><a href="https://www.escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.escondidograpevine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-514"><a href="https://escondidograpevine.com">Home</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
                    Copyright 2021 | MH Newsdesk by <a href="https://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a				</p>
			</div>
		</div>
	</div>
</footer>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.escondidograpevine.com\/2021\/12\/01\/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge\/":24910,"https:\/\/www.escondidograpevine.com\/donate-to-the-escondido-grapevine\/":15268,"https:\/\/www.escondidograpevine.com\/2019\/08\/12\/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons\/":18369,"https:\/\/www.escondidograpevine.com\/2019\/07\/23\/community-news-for-the-rest-of-us\/":18164,"https:\/\/www.escondidograpevine.com\/2018\/03\/06\/home-decor-imports-where-astrophysics-meets-accent-pieces\/":3621,"https:\/\/www.escondidograpevine.com\/2016\/09\/05\/modest-proposal-support-the-grapevine\/":8269,"https:\/\/www.escondidograpevine.com\/2016\/03\/15\/join-these-escondido-grapevine-sponsors\/":4827};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/12/01/surveillance-pelicana-chapter-ten-busted-flat-in-baton-rouge/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.escondidograpevine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.escondidograpevine.com/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.min.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.escondidograpevine.com/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/dist/lazy-images.min.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'99274563',post:'24910',tz:'-8',srv:'www.escondidograpevine.com'} ]);
	_stq.push([ 'clickTrackerInit', '99274563', '24910' ]);
</script>
</body>
</html>