<!DOCTYPE html><html class="no-js" dir="ltr" lang="en-US"
 prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11" /><title>In search of…Big Tepee | Escondido Grapevine</title><meta name="robots" content="max-image-preview:large" /><link rel="canonical" href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/" /><meta name="generator" content="All in One SEO (AIOSEO) 4.2.8 " /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Escondido Grapevine | Breaking News, Politics, Calif." /><meta property="og:type" content="article" /><meta property="og:title" content="In search of…Big Tepee | Escondido Grapevine" /><meta property="og:url" content="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/" /><meta property="article:published_time" content="2022-12-15T20:25:00+00:00" /><meta property="article:modified_time" content="2022-12-20T04:31:14+00:00" /><meta property="article:publisher" content="https://www.facebook.com/TheEscondidoGrapevine" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="In search of…Big Tepee | Escondido Grapevine" /><style media="all">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</style><style media="screen,  print">#gd_recaptcha_form{margin:0}input.recaptcha_form_input{width:200px}fieldset.recaptcha_form_fieldset{border:0;margin:0;padding:0}p.recaptcha_form_p{text-align:left}textarea.recaptcha_form_textarea{width:350px}p.recaptcha_form_p_error{background-color:#fff;border:1px solid #000;color:red;font-weight:700;padding:10px}p.recaptcha_form_p_info{background-color:#fff;border:1px solid #000;color:green;font-weight:700;padding:10px}.recaptcha_form_captcha_box{height:300px;overflow:hidden;width:500px}</style><script type="application/ld+json" class="aioseo-schema">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Feed" href="https://www.escondidograpevine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Comments Feed" href="https://www.escondidograpevine.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.escondidograpevine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' /> <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://www.escondidograpevine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.escondidograpevine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.escondidograpevine.com/wp-json/wp/v2/posts/2199" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.escondidograpevine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.escondidograpevine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1.1" /><link rel='shortlink' href='https://www.escondidograpevine.com/?p=2199' /><link rel="alternate" type="application/json+oembed" href="https://www.escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.escondidograpevine.com%2F2022%2F12%2F15%2Fin-search-of-big-tepee%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.escondidograpevine.com%2F2022%2F12%2F15%2Fin-search-of-big-tepee%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=G-QEDHSRW3JR"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','G-QEDHSRW3JR');</script>  <!--[if lt IE 9]> <script src="https://www.escondidograpevine.com/wp-content/themes/mh-newsdesk/js/css3-mediaqueries.js"></script> <![endif]--> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <link rel="icon" href="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-2199 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="header-top"><div class="wrapper-inner clearfix"><nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-above-header2-container"><ul id="menu-above-header2" class="menu"><li id="menu-item-11302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11302"><a href="https://escondidograpevine.com">Home</a></li><li id="menu-item-11316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11316"><a href="https://www.escondidograpevine.com/about-us/">About Us</a></li><li id="menu-item-11315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11315"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li><li id="menu-item-11319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11319"><a href="https://www.escondidograpevine.com/sitemap/">Sitemap</a></li></ul></div></nav></div></div><div id="mh-wrapper"><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="header-wrap clearfix"><div class="mh-col mh-1-3 header-logo-full"> <a href="https://www.escondidograpevine.com/" title="Escondido Grapevine" rel="home"><div class="logo-wrap" role="banner"> <img src="https://www.escondidograpevine.com/wp-content/uploads/2015/10/cropped-GrapevineBannerNEW4.png" height="126" width="999" alt="Escondido Grapevine" /></div> </a></div></div><div class="header-menu clearfix"><nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-11268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11268"><a href="https://www.escondidograpevine.com/category/escondido/">Escondido</a></li><li id="menu-item-22935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22935"><a href="https://www.escondidograpevine.com/category/rancho-santa-fe/">Rancho Santa Fe</a></li><li id="menu-item-11294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11294"><a href="https://www.escondidograpevine.com/category/san-marcos/">San Marcos</a></li><li id="menu-item-11269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11269"><a href="https://www.escondidograpevine.com/category/north-county/">North County</a></li><li id="menu-item-22939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22939"><a href="https://www.escondidograpevine.com/category/california/">California</a></li><li id="menu-item-11272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11272"><a href="https://www.escondidograpevine.com/category/politics/">Politics</a></li><li id="menu-item-11271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11271"><a href="https://www.escondidograpevine.com/category/business/">Business</a></li><li id="menu-item-11270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11270"><a href="https://www.escondidograpevine.com/category/policefire/police/">Police</a></li><li id="menu-item-11292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11292"><a href="https://www.escondidograpevine.com/category/sports/">Sports</a></li><li id="menu-item-11290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11290"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li></ul></div></nav><div class="header-sub clearfix"><div id="ticker" class="news-ticker mh-col mh-2-3 clearfix"> <span class="ticker-title"> Hot Topics </span><ul class="ticker-content"><li class="ticker-item"> <a class="ticker-item-link" href="https://www.escondidograpevine.com/2022/12/17/the-man-who-made-it-rain-rain-rain-in-1916/" title="The man who made it rain, rain, rain in 1916"> <span class="ticker-item-date">December 17, 2022</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">The man who made it rain, rain, rain in 1916</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="https://www.escondidograpevine.com/2022/12/17/move-over-d-b-cooper-for-geezer-bandit/" title="Move over D.B. Cooper for Geezer Bandit"> <span class="ticker-item-date">December 17, 2022</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Move over D.B. Cooper for Geezer Bandit</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="https://www.escondidograpevine.com/2022/12/16/idiosyncratic-dinosaur-museum-going-extinct/" title="Idiosyncratic dinosaur &#8216;museum&#8217; went extinct"> <span class="ticker-item-date">December 16, 2022</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Idiosyncratic dinosaur &#8216;museum&#8217; went extinct</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="https://www.escondidograpevine.com/2022/12/16/ukulele-ray-christmas-ranch-sing-a-long/" title="Ukulele Ray Christmas Ranch Sing-A-Long"> <span class="ticker-item-date">December 16, 2022</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Ukulele Ray Christmas Ranch Sing-A-Long</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/" title="In search of&#8230;Big Tepee"> <span class="ticker-item-date">December 15, 2022</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">In search of&#8230;Big Tepee</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="https://www.escondidograpevine.com/2022/12/14/dr-bronners-magic-soaps-he-was-a-giant/" title="Dr. Bronner&#8217;s Magic Soaps: He was a giant"> <span class="ticker-item-date">December 14, 2022</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Dr. Bronner&#8217;s Magic Soaps: He was a giant</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="https://www.escondidograpevine.com/2022/12/13/paranormal-grapevine-ghosts-are-in-the-house/" title="Ghosts are in the house, but have no fear"> <span class="ticker-item-date">December 13, 2022</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Ghosts are in the house, but have no fear</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="https://www.escondidograpevine.com/2022/12/12/holiday-shopping-fraud-tips-resources/" title="Holiday shopping (fraud) tips, resources"> <span class="ticker-item-date">December 12, 2022</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Holiday shopping (fraud) tips, resources</span> </a></li></ul></div><aside class="mh-col mh-1-3 header-search"><form role="search" method="get" class="search-form" action="https://www.escondidograpevine.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></header><div class="mh-section mh-group"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.escondidograpevine.com" itemprop="item" class="bc-home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> <a href="https://www.escondidograpevine.com/category/opinion/">Opinion</a> <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.escondidograpevine.com/category/opinion/blogs/" itemprop="item"><span itemprop="name">Blogs</span></a><meta itemprop="position" content="2" /></span></nav><article id="post-2199" class="post-2199 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-escondido category-opinion category-surprising-and-strange tag-big-tepee tag-clair-houghtelin tag-dan-weisman tag-donald-trump tag-driving-around-escondido tag-escondido-history tag-online-community-journalism tag-san-diego-vineyards tag-summit-road"><header class="entry-header clearfix"><h1 class="entry-title"> In search of&#8230;Big Tepee</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.escondidograpevine.com/tag/big-tepee/" rel="tag">Big Tepee</a><a href="https://www.escondidograpevine.com/tag/clair-houghtelin/" rel="tag">Clair Houghtelin</a><a href="https://www.escondidograpevine.com/tag/dan-weisman/" rel="tag">dan weisman</a><a href="https://www.escondidograpevine.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="https://www.escondidograpevine.com/tag/driving-around-escondido/" rel="tag">driving around escondido</a><a href="https://www.escondidograpevine.com/tag/escondido-history/" rel="tag">Escondido history</a><a href="https://www.escondidograpevine.com/tag/online-community-journalism/" rel="tag">online community journalism</a><a href="https://www.escondidograpevine.com/tag/san-diego-vineyards/" rel="tag">san diego vineyards</a><a href="https://www.escondidograpevine.com/tag/summit-road/" rel="tag">Summit Road</a></div></header><div class="entry-thumbnail"> <img width="777" height="437" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee5.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee5.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee5.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee5.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee5.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee5.jpg?resize=120%2C67&amp;ssl=1 120w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee5.jpg?resize=777%2C437&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="wp-caption-text">Hungry Hawk Winery &amp; Vineyard proprietor Ed Embly marks the spot.</span></div><p class="entry-meta"> <span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span> <span class="entry-meta-date updated">December 15, 2022</span></p><div class="entry-content clearfix"><blockquote><p><strong>Big Tepee? Do you know the way, Jose&#8217;?</strong></p></blockquote><p>Go around Escondido. Ask anyone about the Big Tepee. Since we can&#8217;t bet dollars against donuts anymore &#8212; some donuts cost much more than a dollar &#8212; let&#8217;s wager dollars against Chargers super bowl appearances that people asked that question will believe you should go to a big tepee of the medical kind.</p><p>There&#8217;s an answer to the madness, however.</p><p>Just as people think of Seattle when they go Space Tower, New York and Times Square, New Orleans and Bourbon Street; Escondido once had a distinctive community landmark as well.</p><p>We&#8217;re talking Big Tepee. It was a defining civic wonder for all the world to see. Pilots used it as a navigational marker. Drivers on the road from Temecula to San Diego used it as a landmark. It could be seen for miles around, no joke.</p><p>&#8220;The unique Escondido landmark&#8221; as it was called in a 1957 article by Ted Krec in AAA&#8217;s Westways magazine was built in 1929 by A.L. &#8220;Abram&#8221; Houghtelin, a 60-year-old retired Idaho rancher.</p><p>For some reason, Houghtelin built the 50-foot-high, 60-foot-wide Big Tepee on a 960-foot hill at the vicinity of Summit and San Pasqual Valley roads in South Escondido near what is now the San Diego Zoo Safari Park.</p><div id="attachment_2202" style="width: 681px" class="wp-caption aligncenter"><a href="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee2.jpg?ssl=1"><img aria-describedby="caption-attachment-2202" decoding="async" class="size-full wp-image-2202 jetpack-lazy-image" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee2.jpg?resize=671%2C420&#038;ssl=1" alt="Ted Krec reckoned in 1957" width="671" height="420" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee2.jpg?w=671&amp;ssl=1 671w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee2.jpg?resize=300%2C188&amp;ssl=1 300w" data-lazy-sizes="(max-width: 671px) 100vw, 671px" data-lazy-src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee2.jpg?resize=671%2C420&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-2202" decoding="async" loading="lazy" class="size-full wp-image-2202" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee2.jpg?resize=671%2C420&#038;ssl=1" alt="Ted Krec reckoned in 1957" width="671" height="420" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee2.jpg?w=671&amp;ssl=1 671w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee2.jpg?resize=300%2C188&amp;ssl=1 300w" sizes="(max-width: 671px) 100vw, 671px" data-recalc-dims="1"  /></noscript></a><p id="caption-attachment-2202" class="wp-caption-text">Ted Krec reckoned in 1957.</p></div><p><b>But why?</b></p><p>We don&#8217;t say why lightly.</p><p>Over the years, even past Houghtelin&#8217;s 1956 death, with one of his sons in charge, nobody ever got a straight answer as to why he built the tepee or what, if anything, he planned to do with it. Additionally, origin stories and Big Tepee references from other sources assumed mythic proportions, kind of like a Donald Trump stump speech or King Arthur.</p><p>&#8220;It IS a tepee,&#8221; a reckoning Krec said. &#8220;But who built it? And why was it built? Those were questions I, too, asked the first time I saw it; but it took a dozen trips to Escondido and a lot of interviews to uncover the real story.&#8221;</p><p>Krec got some crazy answers when he asked around town. One story was an Oklahoma oil millionaire built it to house his Native American wife who was homesick. She died and he just walked away, leaving the tepee on the hill.</p><p>Another story was that an eccentric miner who had struck gold erected it as a monument to his &#8220;faithful Indian guide.&#8221; Yet another tall as a Big Tepee tale was it marked the spot where a powerful Indian chief once dwelled.</p><div id="attachment_2205" style="width: 455px" class="wp-caption alignleft"><a href="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee3.jpg?ssl=1"><img aria-describedby="caption-attachment-2205" decoding="async" class="size-full wp-image-2205 jetpack-lazy-image" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee3.jpg?resize=445%2C332&#038;ssl=1" alt="Another view." width="445" height="332" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee3.jpg?w=445&amp;ssl=1 445w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee3.jpg?resize=300%2C224&amp;ssl=1 300w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee3.jpg?resize=445%2C332&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-2205" decoding="async" loading="lazy" class="size-full wp-image-2205" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee3.jpg?resize=445%2C332&#038;ssl=1" alt="Another view." width="445" height="332" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee3.jpg?w=445&amp;ssl=1 445w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee3.jpg?resize=300%2C224&amp;ssl=1 300w" sizes="(max-width: 445px) 100vw, 445px" data-recalc-dims="1"  /></noscript></a><p id="caption-attachment-2205" class="wp-caption-text">Another view.</p></div><p>For the record, Houghtelin bought the land, terraced the hilltop with retaining walls topped by concrete slabs and, oh, by the way, planted avocado and citrus trees. The wooden forms, by press accounts, used to mold the concrete went into construction of the tepee.</p><p>After that, good luck getting a straight answer. At various times, Houghtelin and sons suggested it was intended for a residence, a guest lodge or an attraction enticing real estate investors to the area.</p><p><b>Whatever it was going to be</b></p><p>Wham bam, thank you 1920s Republican fiscal policies, The Great Depression rendered all points moot. Houghtelin, and his son John, returned to Idaho. Another son, Clair Houghtelin, stayed hard-by the Escondido ranch taking care of business.</p><p>All this is not to say that the Big Tepee went unused. It became an sanctioned, and sometimes unsanctioned, people&#8217;s party place with groups of one to many finding their way up the dirt and unimproved roads, across the hilltop to what resembled, by all accounts, a ghost town, or at least a wigwam of the spirits.</p><p>A party thrown at the site by college students Connie Johnson and Murray Ehmke in 1939 made it into the San Diego Union and the Escondido newspaper. &#8220;Li&#8217;l Abner&#8221; was the theme with decor including livestock &#8212; don&#8217;t ask &#8212; willow tree cuttings, and featuring a live orchestra.</p><p>Civil defense spotters used the tepee during World War II, just in case, you know, Escondido got Pearl Harbored. Boy Scout troops and YMCA members used it for meetings. Even the Escondido Historical Society got into the act using the tepee for gatherings. Hayrides happened. Fundraisers.</p><p>While the Houghtelin family continued owning the property, and gave permission for the official gatherings, young&#8217;uns often snuck onto the grounds to do their time-honored things. &#8220;All of our boyfriends would take us up to the tepee,&#8221; one longtime Escondido resident said.</p><div id="attachment_2201" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee1.jpg?ssl=1"><img aria-describedby="caption-attachment-2201" decoding="async" class="size-large wp-image-2201 jetpack-lazy-image" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee1-1024x768.jpg?resize=777%2C583&#038;ssl=1" alt="It&#039;s out there somewhere." width="777" height="583" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee1.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee1-1024x768.jpg?resize=777%2C583&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-2201" decoding="async" loading="lazy" class="size-large wp-image-2201" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee1-1024x768.jpg?resize=777%2C583&#038;ssl=1" alt="It's out there somewhere." width="777" height="583" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee1.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1"  /></noscript></a><p id="caption-attachment-2201" class="wp-caption-text">It&#8217;s out there somewhere.</p></div><p><b>Going got tough</b></p><p>It was all good to go through the mid-1960s when vandalism, like hair styles and a little something called Vietnam, got out of control. Trespassing masses trampled crops and sensibilities. Clair Houghtelin finally pulled the plug in 1976, blocking off the driveway leading to the structure.</p><p>Clair Houghtelin had other wig-wham concerns. &#8220;It isn&#8217;t safe for visitors to go up there,&#8221; he said to an Escondido newspaper in May, 1977. &#8220;Boards tear off it, and it might even topple in a high wind.&#8221;</p><p>That&#8217;s exactly what happened six months later. Strong Santa Ana winds toppled the tepee on Dec. 20, 1977.</p><p>Big Tepee was no more.</p><p>History doesn&#8217;t stop there, however. The property was sold in the 1990s. Property disputes led to a murder with a teenager who was partying at the scene accused of killing a man who lived nearby. The property was gated, and frankly, tepee-less, forgotten.</p><p><b>Now, Paul Harvey reference, for the rest of the story</b></p><p>Not being able to resist a tall tale of such a momentous type, yours truly went in search of the Big Tepee, or at least it&#8217;s site. Interestingly enough, especially since I didn&#8217;t even see Krec&#8217;s 1957 article until later, my experiences echoed his quite closely.</p><p>That sucker was hard to spot. Following Summit Drive from the farm stand at San Pasqual Valley Road, it was exceedingly difficult to figure out where the heck that tepee once resided.</p><p>Pulling into Hungry Hawk Winery and Vineyards on Summit Drive, a tremendous place by the way highly recommended, Ed Embly, owner of the family-based business, laughed. Perhaps the only one who remembers, he pointed due north.</p><p>Obviously. That&#8217;s where Big Tepee once stood.</p><p>Seeing and believing being two separate items, the road to the tepee continued in a historically disheveled fashion. Rather surprisingly, up Summit Road a piece and to the left, a small family tepee stood out in a large yard. Turned out to be a totally unintentional homage to the much larger tepee with which the family was blissfully unaware. They just liked to camp outside, it was said.</p><p>Or maybe there&#8217;s just something in the air there that cries for to the big wigwam to the stars. We&#8217;ll never know or tell.</p><p>Finally, arriving at a point near where it must have been, the trusty vehicle made it to the top of a small dirt path that must have led to the sacred place should it not have stopped in its dirt tracks.</p><p>Giant no trespassing signs and farm fields to the summit led one to surmise. That&#8217;s just the way it goes sometimes, end of story, for now.</p><div id="attachment_2208" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee4.jpg?ssl=1"><img aria-describedby="caption-attachment-2208" decoding="async" class="size-large wp-image-2208 jetpack-lazy-image" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee4-1024x936.jpg?resize=777%2C710&#038;ssl=1" alt="It was somewhere out there, high and above Hungry Hawk Winery &amp; Vineyard." width="777" height="710" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee4.jpg?resize=1024%2C936&amp;ssl=1 1024w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee4.jpg?resize=300%2C274&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee4.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee4-1024x936.jpg?resize=777%2C710&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-2208" decoding="async" loading="lazy" class="size-large wp-image-2208" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee4-1024x936.jpg?resize=777%2C710&#038;ssl=1" alt="It was somewhere out there, high and above Hungry Hawk Winery &amp; Vineyard." width="777" height="710" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee4.jpg?resize=1024%2C936&amp;ssl=1 1024w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee4.jpg?resize=300%2C274&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee4.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1"  /></noscript></a><p id="caption-attachment-2208" class="wp-caption-text">It was somewhere out there, high and above Hungry Hawk Winery &amp; Vineyard.</p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2199" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-2199" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-2199" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2199" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20In%20search%20of...Big%20Tepee&body=https%3A%2F%2Fwww.escondidograpevine.com%2F2022%2F12%2F15%2Fin-search-of-big-tepee%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="b24c3bcf27" data-email-share-track-url="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-2199" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article><div class="mh-share-buttons mh-group"> <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/&t=In search of&#8230;Big Tepee', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span> </a> <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=In search of&#8230;Big Tepee -&url=https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span> </a> <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/&media=https://www.escondidograpevine.com/wp-content/uploads/2015/11/Big-Tepee5.jpg&description=In search of&#8230;Big Tepee', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span> </a></div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul class="post-nav clearfix"><li class="post-nav-prev"> <a href="https://www.escondidograpevine.com/2022/12/14/dr-bronners-magic-soaps-he-was-a-giant/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li><li class="post-nav-next"> <a href="https://www.escondidograpevine.com/2022/12/16/ukulele-ray-christmas-ranch-sing-a-long/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li></ul></nav><h4 class="widget-title related-content-title"> <span>Related Articles</span></h4><div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-9693 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-columnsblogs category-opinion category-public-policy category-the-grapevine tag-anti-trump tag-calvin-calvin tag-dan-weisman tag-darrell-issa tag-making-of-a-news-article tag-online-digital-journalism tag-opm"><div class="content-thumb content-grid-thumb"> <a href="https://www.escondidograpevine.com/2017/01/26/issa-press-spokesman-calvin-moore-blows-back-on-concept-of-federal-holiday/" title="Issa press spokesman Calvin Moore blows back on concept of &#8216;federal holiday&#8217;"><img width="180" height="101" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/calvin-moore.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/calvin-moore.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/calvin-moore.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/calvin-moore.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/calvin-moore.jpg?resize=120%2C67&amp;ssl=1 120w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/01/calvin-moore.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div><p class="entry-meta"> <span><a href="https://www.escondidograpevine.com/category/opinion/blogs/" rel="category tag">Blogs</a>, <a href="https://www.escondidograpevine.com/category/opinion/columnsblogs/" rel="category tag">Columns/Blogs</a>, <a href="https://www.escondidograpevine.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://www.escondidograpevine.com/category/opinion/public-policy/" rel="category tag">Public Policy</a>, <a href="https://www.escondidograpevine.com/category/the-grapevine/" rel="category tag">The Grapevine</a></span></p><h3 class="entry-title content-grid-title"> <a href="https://www.escondidograpevine.com/2017/01/26/issa-press-spokesman-calvin-moore-blows-back-on-concept-of-federal-holiday/" title="Issa press spokesman Calvin Moore blows back on concept of &#8216;federal holiday&#8217;" rel="bookmark"> Issa press spokesman Calvin Moore blows back on concept of &#8216;federal holiday&#8217; </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-9074 post type-post status-publish format-standard has-post-thumbnail hentry category-grapevine-investigation category-opinion category-politics tag-alec tag-california-state-senate tag-california-state-senate-district-38 tag-dan-weisman tag-immigration-reform tag-joel-anderson tag-opposing-donald-trump tag-project-vote-smart tag-san-diego"><div class="content-thumb content-grid-thumb"> <a href="https://www.escondidograpevine.com/2017/02/15/when-alecs-joel-anderson-says-drain-the-swamp-he-forgets-he-is-the-swamp/" title="When ALEC&#8217;s Joel Anderson says drain the swamp, he forgets he is the swamp"><img width="180" height="101" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/12/1Joel-Anderson.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/12/1Joel-Anderson.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/12/1Joel-Anderson.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/12/1Joel-Anderson.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/12/1Joel-Anderson.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/12/1Joel-Anderson.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/12/1Joel-Anderson.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div><p class="entry-meta"> <span><a href="https://www.escondidograpevine.com/category/grapevine-investigation/" rel="category tag">Grapevine Investigation</a>, <a href="https://www.escondidograpevine.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://www.escondidograpevine.com/category/politics/" rel="category tag">Politics</a></span></p><h3 class="entry-title content-grid-title"> <a href="https://www.escondidograpevine.com/2017/02/15/when-alecs-joel-anderson-says-drain-the-swamp-he-forgets-he-is-the-swamp/" title="When ALEC&#8217;s Joel Anderson says drain the swamp, he forgets he is the swamp" rel="bookmark"> When ALEC&#8217;s Joel Anderson says drain the swamp, he forgets he is the swamp </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-10758 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news category-politics tag-115th-congress tag-affordable-care-act tag-campaign-finance-violations tag-dan-weisman tag-duncan-hunter tag-house-ethics-committee tag-office-of-congressional-ethics"><div class="content-thumb content-grid-thumb"> <a href="https://www.escondidograpevine.com/2017/03/18/jig-up-for-duncan-hunter-this-week/" title="Jig up for Duncan Hunter this week?"><img width="180" height="101" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?w=780&amp;ssl=1 780w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=768%2C431&amp;ssl=1 768w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=120%2C67&amp;ssl=1 120w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/house-ethics.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div><p class="entry-meta"> <span><a href="https://www.escondidograpevine.com/category/news/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.escondidograpevine.com/category/news/" rel="category tag">News</a>, <a href="https://www.escondidograpevine.com/category/politics/" rel="category tag">Politics</a></span></p><h3 class="entry-title content-grid-title"> <a href="https://www.escondidograpevine.com/2017/03/18/jig-up-for-duncan-hunter-this-week/" title="Jig up for Duncan Hunter this week?" rel="bookmark"> Jig up for Duncan Hunter this week? </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-17695 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-duncan-hunter-investigations category-news category-politics tag-california-50th-congressional-district tag-chris-collins tag-congressional-ethics tag-congressman-duncan-hunter tag-dan-weisman tag-david-schweikert tag-doj tag-house-ethics-subcommittee"><div class="content-thumb content-grid-thumb"> <a href="https://www.escondidograpevine.com/2019/05/05/house-ethics-panel-re-opens-hunter-file/" title="House ethics panel re-opens Hunter file"><img width="180" height="101" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/05/GettyImages-631405350.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/05/GettyImages-631405350.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/05/GettyImages-631405350.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/05/GettyImages-631405350.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/05/GettyImages-631405350.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/05/GettyImages-631405350.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/05/GettyImages-631405350.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/05/GettyImages-631405350.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div><p class="entry-meta"> <span><a href="https://www.escondidograpevine.com/category/news/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.escondidograpevine.com/category/politics/duncan-hunter-investigations/" rel="category tag">Duncan Hunter investigations</a>, <a href="https://www.escondidograpevine.com/category/news/" rel="category tag">News</a>, <a href="https://www.escondidograpevine.com/category/politics/" rel="category tag">Politics</a></span></p><h3 class="entry-title content-grid-title"> <a href="https://www.escondidograpevine.com/2019/05/05/house-ethics-panel-re-opens-hunter-file/" title="House ethics panel re-opens Hunter file" rel="bookmark"> House ethics panel re-opens Hunter file </a></h3></article><hr class="mh-separator content-grid-separator"></div></div><aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="media_image-12" class="sb-widget clearfix widget_media_image"><h4 class="widget-title"><span>Sponsored Content at The Grapevine</span></h4><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.escondidograpevine.com/category/featured-business-review/"><img width="300" height="239" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?fit=300%2C239&amp;ssl=1" class="image wp-image-3474  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Sponsored Content at The Grapevine" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?resize=300%2C239&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?resize=768%2C613&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/OnlyInEscoCartoons-dragged.jpg?fit=300%2C239&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><p class="wp-caption-text">You're engaged at The Grapevine -- you're reading this, correct -- and enjoy the varied and interesting stories especially created for the North San Diego County community. And you have a product, service, company or whatever to publicize. We can help you if you want to help us. We offer 500-to-700 word stories with optional photo display that runs in our new featured content section. Stories run forever on the site with the latest stories at top of the section. Cost is $300 to $750 depending on the feature. It’s a great way to get out the word about you while helping us cover the community in the rich way it deserves. We also are open to other custom arrangements. Email us at escondidograpevine@gmail.com and we’ll work it out.</p></div></div><div id="media_video-22" class="sb-widget clearfix widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-2199-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/fXi4w6qSQbM?_=1" /><a href="https://youtu.be/fXi4w6qSQbM">https://youtu.be/fXi4w6qSQbM</a></video></div></div><div id="media_video-15" class="sb-widget clearfix widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-2199-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/StVyKJBZyvA?_=2" /><a href="https://youtu.be/StVyKJBZyvA">https://youtu.be/StVyKJBZyvA</a></video></div></div><div id="blog_subscription-2" class="sb-widget clearfix widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><span>Subscribe via Email</span></h4><div class="wp-block-jetpack-subscriptions__container"><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-2"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/> <button type="submit"
 class="wp-block-button__link"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div><div id="mh_newsdesk_custom_pages-5" class="sb-widget clearfix mh_newsdesk_custom_pages"><h4 class="widget-title"><span><a href="https://www.paypal.com/donate/?token=uyMiiUZxV6hLGsji-a7UvmSp8wkYzlvrO95CrkLn8jSAW1buxcihKWlFZbcPhqnYupNW8m&#038;country.x=US&#038;locale.x=US" class="widget-title-link">Donate to The Escondido Grapevine</a></span></h4><div class="mh-cp-widget clearfix"><article class="cp-wrap cp-large clearfix"><div class="cp-thumb-xl"> <a href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine"><img width="373" height="210" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=373%2C210&amp;ssl=1" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=120%2C67&amp;ssl=1 120w" data-lazy-sizes="(max-width: 373px) 100vw, 373px" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/10/faure2.jpg?resize=373%2C210&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div><h3 class="cp-title-xl"> <a href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine" rel="bookmark"> Donate to The Escondido Grapevine </a></h3><div class="cp-excerpt-xl"><p>The Escondido Grapevine has provided factual, informative and interesting information and news for five years. It has been our pleasure and civic duty to do this, especially considering the status of North County as a news desert given the demise of The North County Times and low coverage priority of regional corporate, for-profit media. We have provided this service free of charge and never asked&#8230;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15268" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15268" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15268" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15268" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Donate%20to%20The%20Escondido%20Grapevine&body=https%3A%2F%2Fwww.escondidograpevine.com%2Fdonate-to-the-escondido-grapevine%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="6f8ae7fb73" data-email-share-track-url="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-15268" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <a class="button" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/"> <span>Click Here or title to read more</span> </a></div></article><hr class="mh-separator"></div></div><div id="media_video-6" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Making of Happy Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-2199-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/SSLVOfyc5WM?_=3" /><a href="https://youtu.be/SSLVOfyc5WM">https://youtu.be/SSLVOfyc5WM</a></video></div></div><div id="media_video-8" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Traveling Mel does Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-2199-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/TsJVRnRyTIM?_=4" /><a href="https://youtu.be/TsJVRnRyTIM">https://youtu.be/TsJVRnRyTIM</a></video></div></div><div id="mh_newsdesk_recent_posts-2" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>Popular Posts</span></h4><ul class="mh-rp-widget widget-list"><li class="rp-widget-item"> <a href="https://www.escondidograpevine.com/2022/12/17/the-man-who-made-it-rain-rain-rain-in-1916/" title="The man who made it rain, rain, rain in 1916" rel="bookmark"> The man who made it rain, rain, rain in 1916 </a></li><li class="rp-widget-item"> <a href="https://www.escondidograpevine.com/2022/12/17/move-over-d-b-cooper-for-geezer-bandit/" title="Move over D.B. Cooper for Geezer Bandit" rel="bookmark"> Move over D.B. Cooper for Geezer Bandit </a></li><li class="rp-widget-item"> <a href="https://www.escondidograpevine.com/2022/12/16/idiosyncratic-dinosaur-museum-going-extinct/" title="Idiosyncratic dinosaur &#8216;museum&#8217; went extinct" rel="bookmark"> Idiosyncratic dinosaur &#8216;museum&#8217; went extinct </a></li><li class="rp-widget-item"> <a href="https://www.escondidograpevine.com/2022/12/16/ukulele-ray-christmas-ranch-sing-a-long/" title="Ukulele Ray Christmas Ranch Sing-A-Long" rel="bookmark"> Ukulele Ray Christmas Ranch Sing-A-Long </a></li><li class="rp-widget-item"> <a href="https://www.escondidograpevine.com/2022/12/15/in-search-of-big-tepee/" title="In search of&#8230;Big Tepee" rel="bookmark"> In search of&#8230;Big Tepee </a></li></ul></div><div id="categories-3" class="sb-widget clearfix widget_categories"><h4 class="widget-title"><span>Check it out</span></h4><form action="https://www.escondidograpevine.com" method="get"><label class="screen-reader-text" for="cat">Check it out</label><select  name='cat' id='cat' class='postform'><option value='-1'>Select Category</option><option class="level-0" value="340">Advertise&nbsp;&nbsp;(11)</option><option class="level-0" value="791">Animals and pets&nbsp;&nbsp;(49)</option><option class="level-0" value="158">Business&nbsp;&nbsp;(193)</option><option class="level-1" value="175">&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(80)</option><option class="level-1" value="1085">&nbsp;&nbsp;&nbsp;Biotech/Tech&nbsp;&nbsp;(14)</option><option class="level-1" value="5708">&nbsp;&nbsp;&nbsp;Consumer News&nbsp;&nbsp;(44)</option><option class="level-1" value="518">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(13)</option><option class="level-1" value="964">&nbsp;&nbsp;&nbsp;Retail&nbsp;&nbsp;(11)</option><option class="level-0" value="5837">California&nbsp;&nbsp;(121)</option><option class="level-1" value="5868">&nbsp;&nbsp;&nbsp;Riverside County&nbsp;&nbsp;(43)</option><option class="level-0" value="1014">Community&nbsp;&nbsp;(81)</option><option class="level-0" value="7476">Coronavirus&nbsp;&nbsp;(59)</option><option class="level-0" value="6081">Dean Weissmann presents&nbsp;&nbsp;(42)</option><option class="level-0" value="7792">Del Mar/Solana Beach/Encinitas/Carlsbad&nbsp;&nbsp;(13)</option><option class="level-0" value="83">Education&nbsp;&nbsp;(111)</option><option class="level-0" value="95">Entertainment/Arts&nbsp;&nbsp;(157)</option><option class="level-1" value="78">&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(43)</option><option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Books&nbsp;&nbsp;(52)</option><option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(35)</option><option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(30)</option><option class="level-1" value="147">&nbsp;&nbsp;&nbsp;Theater&nbsp;&nbsp;(27)</option><option class="level-0" value="22">Escondido&nbsp;&nbsp;(216)</option><option class="level-0" value="4033">Featured&nbsp;&nbsp;(110)</option><option class="level-0" value="185">Featured Business Review&nbsp;&nbsp;(18)</option><option class="level-0" value="81">Food&nbsp;&nbsp;(83)</option><option class="level-1" value="469">&nbsp;&nbsp;&nbsp;Restaurants&nbsp;&nbsp;(49)</option><option class="level-0" value="65">Grapevine Investigation&nbsp;&nbsp;(10)</option><option class="level-0" value="221">History&nbsp;&nbsp;(60)</option><option class="level-0" value="571">Homelessness&nbsp;&nbsp;(17)</option><option class="level-0" value="2055">Immigration&nbsp;&nbsp;(32)</option><option class="level-0" value="4064">Lifestyle&nbsp;&nbsp;(58)</option><option class="level-1" value="4065">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(12)</option><option class="level-1" value="4066">&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(42)</option><option class="level-0" value="102">Lifestyle/Society&nbsp;&nbsp;(120)</option><option class="level-1" value="82">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(85)</option><option class="level-1" value="541">&nbsp;&nbsp;&nbsp;Lifestyle&nbsp;&nbsp;(30)</option><option class="level-0" value="6360">Media&nbsp;&nbsp;(43)</option><option class="level-0" value="93">News&nbsp;&nbsp;(108)</option><option class="level-1" value="94">&nbsp;&nbsp;&nbsp;Breaking News&nbsp;&nbsp;(97)</option><option class="level-0" value="24">North County&nbsp;&nbsp;(144)</option><option class="level-0" value="57">Opinion&nbsp;&nbsp;(190)</option><option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(120)</option><option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Columns/Blogs&nbsp;&nbsp;(92)</option><option class="level-1" value="127">&nbsp;&nbsp;&nbsp;Editorial&nbsp;&nbsp;(33)</option><option class="level-1" value="467">&nbsp;&nbsp;&nbsp;Public Policy&nbsp;&nbsp;(55)</option><option class="level-0" value="267">Police/Fire&nbsp;&nbsp;(138)</option><option class="level-1" value="339">&nbsp;&nbsp;&nbsp;Courts/Law&nbsp;&nbsp;(40)</option><option class="level-1" value="75">&nbsp;&nbsp;&nbsp;Fire&nbsp;&nbsp;(25)</option><option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(89)</option><option class="level-0" value="58">Politics&nbsp;&nbsp;(213)</option><option class="level-1" value="5958">&nbsp;&nbsp;&nbsp;Darrell Issa investigations&nbsp;&nbsp;(11)</option><option class="level-1" value="5957">&nbsp;&nbsp;&nbsp;Duncan Hunter investigations&nbsp;&nbsp;(48)</option><option class="level-0" value="54">Rancho Santa Fe&nbsp;&nbsp;(60)</option><option class="level-0" value="80">Restaurants&nbsp;&nbsp;(27)</option><option class="level-0" value="25">San Diego&nbsp;&nbsp;(111)</option><option class="level-0" value="21">San Marcos&nbsp;&nbsp;(102)</option><option class="level-0" value="124">Sports&nbsp;&nbsp;(81)</option><option class="level-1" value="437">&nbsp;&nbsp;&nbsp;Baseball&nbsp;&nbsp;(28)</option><option class="level-1" value="621">&nbsp;&nbsp;&nbsp;Football&nbsp;&nbsp;(11)</option><option class="level-1" value="5125">&nbsp;&nbsp;&nbsp;Horse racing&nbsp;&nbsp;(8)</option><option class="level-0" value="125">Surprising and Strange&nbsp;&nbsp;(48)</option><option class="level-0" value="525">The Grapevine&nbsp;&nbsp;(17)</option><option class="level-0" value="92">The World&nbsp;&nbsp;(114)</option><option class="level-0" value="40">Tourism&nbsp;&nbsp;(50)</option><option class="level-0" value="3421">Traffic&nbsp;&nbsp;(17)</option><option class="level-0" value="1577">Transportation&nbsp;&nbsp;(38)</option><option class="level-0" value="70">Travel&nbsp;&nbsp;(46)</option><option class="level-0" value="23">Valley Center&nbsp;&nbsp;(102)</option><option class="level-0" value="5348">Vista&nbsp;&nbsp;(34)</option><option class="level-0" value="1801">Weather&nbsp;&nbsp;(31)</option> </select></form> <script type="text/javascript">(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}
dropdown.onchange=onCatChange;})();</script> </div><div id="media_video-23" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Family of the Year &#8212; &#8216;Hero&#8217;</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-2199-5" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/mYFaghHyMKc?_=5" /><a href="https://youtu.be/mYFaghHyMKc">https://youtu.be/mYFaghHyMKc</a></video></div></div><div id="media_video-21" class="sb-widget clearfix widget_media_video"><h4 class="widget-title"><span>Merle Haggard does Blaze Foley</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-2199-6" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/24cqKEjAALg?_=6" /><a href="https://youtu.be/24cqKEjAALg">https://youtu.be/24cqKEjAALg</a></video></div></div><div id="mh_newsdesk_posts_large-5" class="sb-widget clearfix mh_newsdesk_posts_large"><h4 class="widget-title"><span><a href="https://www.escondidograpevine.com/category/advertise/" class="widget-title-link">Featured Content</a></span></h4><div class="mh-fp-large-widget clearfix"><article class="content-lead post-18369 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-community category-entertainment category-entertainmentarts category-featured category-music tag-greg-douglass tag-leon-hendrix tag-missing-persons tag-skylar-peterson-tosic tag-woodstock"><div class="content-thumb content-lead-thumb"> <a href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/" title="Woodstocked celebrates hippiedom while raising funds to locate missing persons"><img width="777" height="437" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=120%2C67&amp;ssl=1 120w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/08/woodstocked-3.jpg?resize=777%2C437&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div><p class="entry-meta"> <span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/the-grapevine/">The Grapevine</a></span> <span class="entry-meta-date updated">August 12, 2019</span></p><h3 class="entry-title content-lead-title"> <a href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/" title="Woodstocked celebrates hippiedom while raising funds to locate missing persons" rel="bookmark"> Woodstocked celebrates hippiedom while raising funds to locate missing persons </a></h3><div class="content-lead-excerpt"><p>Who: Leon Hendrix, Jocko Marcellino, Roni Lee, Greg Douglass, Thomas Alan Connor, and many more&#8230; What: live music “Hippie-fest” featuring celebrity musicians, and some of the BEST local San Diego musicians. Where: Full Circle Saloon, 8528 N. Magnolia Ave. Suite 105, Santee, California 92071. When: 4 p.m. to 10 p.m. Sunday, Aug. 18, 2019. Why: To celebrate and commemorate the 50th Anniversary Of Woodstock and&#8230;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18369" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18369" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18369" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18369" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Woodstocked%20celebrates%20hippiedom%20while%20raising%20funds%20to%20locate%20missing%20persons&body=https%3A%2F%2Fwww.escondidograpevine.com%2F2019%2F08%2F12%2Fwoodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="83fcd328c8" data-email-share-track-url="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-18369" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <a class="button" href="https://www.escondidograpevine.com/2019/08/12/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons/"> <span>Click Here or title to read more</span> </a></div></article><hr class="mh-separator"><article class="content-lead post-18164 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-community category-editorial category-opinion category-the-grapevine tag-advertising tag-community-news tag-dan-weisman tag-escondido-community tag-lion tag-north-county-san-diego-media tag-online-community-journalism tag-pr-agents tag-the-escondido-grapevine"><div class="content-thumb content-lead-thumb"> <a href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/" title="Community news for the rest of us"><img width="633" height="437" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/1013065_564158063628071_1432895486_n.jpg?resize=633%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2015/09/1013065_564158063628071_1432895486_n.jpg?resize=633%2C437&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div><p class="entry-meta"> <span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span> <span class="entry-meta-date updated">July 23, 2019</span></p><h3 class="entry-title content-lead-title"> <a href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/" title="Community news for the rest of us" rel="bookmark"> Community news for the rest of us </a></h3><div class="content-lead-excerpt"><p>People, but mainly PR agents, send stuff all the time to our e-mail account. Sometimes we publish, many times we don&#8217;t because, you know, that&#8217;s how we roll. When PR agents, known in old-time journo lingo as &#8220;flacks,&#8221; send us material, we send them back our ad rates, which are $100 a month for sidebar ads, $200 a month for banner ads below the top&#8230;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18164" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18164" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18164" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18164" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Community%20news%20for%20the%20rest%20of%20us&body=https%3A%2F%2Fwww.escondidograpevine.com%2F2019%2F07%2F23%2Fcommunity-news-for-the-rest-of-us%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="5b55ec9d54" data-email-share-track-url="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-18164" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <a class="button" href="https://www.escondidograpevine.com/2019/07/23/community-news-for-the-rest-of-us/"> <span>Click Here or title to read more</span> </a></div></article><hr class="mh-separator"><article class="content-lead post-3621 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-business category-retail tag-black-hole tag-dna tag-escondido-business tag-escondido-retail tag-escondido-sales tag-home-decor-imports tag-home-furnishings tag-north-county-retail tag-tailor-shop"><div class="content-thumb content-lead-thumb"> <a href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/" title="Home Decor Imports where astrophysics meets accent pieces"><img width="777" height="437" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=120%2C67&amp;ssl=1 120w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/01/home-decor1.jpg?resize=777%2C437&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div><p class="entry-meta"> <span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span> <span class="entry-meta-date updated">March 6, 2018</span></p><h3 class="entry-title content-lead-title"> <a href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/" title="Home Decor Imports where astrophysics meets accent pieces" rel="bookmark"> Home Decor Imports where astrophysics meets accent pieces </a></h3><div class="content-lead-excerpt"><p>What: Home Decor Imports winter sale. When: Now through April. Where: 233 E Grand Ave. (760-489-4401). www.HomeDecorImports.com Why: Get 30 to 40 percent off fabulous items, 25 percent of sales goes to non-profit. Say “I heard it through the Grapevine” and receive special consideration; 25 percent of all sales goes to health, wellness and equestrian non-profit. Javad Fardaei scours the universe for clues when it&#8230;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3621" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-3621" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-3621" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3621" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Home%20Decor%20Imports%20where%20astrophysics%20meets%20accent%20pieces&body=https%3A%2F%2Fwww.escondidograpevine.com%2F2018%2F03%2F06%2Fhome-decor-imports-where-astrophysics-meets-accent-pieces%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="e66c43b73f" data-email-share-track-url="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-3621" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <a class="button" href="https://www.escondidograpevine.com/2018/03/06/home-decor-imports-where-astrophysics-meets-accent-pieces/"> <span>Click Here or title to read more</span> </a></div></article><hr class="mh-separator"><article class="content-lead post-8269 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise category-featured-business-review category-the-grapevine tag-4390 tag-4389 tag-dan-weisman tag-escondido-grapevine tag-independent-journalism tag-lion tag-online-independent-journalism tag-us tag-ut"><div class="content-thumb content-lead-thumb"> <a href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/" title="Modest proposal: Support The Grapevine"><img width="576" height="437" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/09/TheGrapvine-copy.jpg?resize=576%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/09/TheGrapvine-copy.jpg?resize=576%2C437&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div><p class="entry-meta"> <span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/dweisman/">dweisman</a></span> <span class="entry-meta-date updated">September 5, 2016</span></p><h3 class="entry-title content-lead-title"> <a href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/" title="Modest proposal: Support The Grapevine" rel="bookmark"> Modest proposal: Support The Grapevine </a></h3><div class="content-lead-excerpt"><p>The Escondido Grapevine website has proven successful, reaching 500 to 6,000 visitors daily, and gaining national recognition for quality and direction. Now, it’s time to do more, but that takes community sponsorship. Sponsorship ads can be successful on many levels. Sponsors receive maximum and positive community exposure, reaching local residents in the most popular and credible online format available today. Aside from getting out the&#8230;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8269" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-8269" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8269" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8269" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Modest%20proposal%3A%20Support%20The%20Grapevine&body=https%3A%2F%2Fwww.escondidograpevine.com%2F2016%2F09%2F05%2Fmodest-proposal-support-the-grapevine%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="a93d009aaa" data-email-share-track-url="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-8269" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <a class="button" href="https://www.escondidograpevine.com/2016/09/05/modest-proposal-support-the-grapevine/"> <span>Click Here or title to read more</span> </a></div></article><hr class="mh-separator"><article class="content-lead post-4827 post type-post status-publish format-standard has-post-thumbnail hentry category-advertise tag-escondido tag-escondido-grapevine tag-online-ads tag-online-community-journalism tag-san-diego-advertising tag-san-marcos tag-valley-center"><div class="content-thumb content-lead-thumb"> <a href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/" title="Join these Escondido Grapevine sponsors"><img width="300" height="100" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/03/escobanner2.png?resize=300%2C100&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/03/escobanner2.png?resize=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div><p class="entry-meta"> <span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/the-grapevine/">The Grapevine</a></span> <span class="entry-meta-date updated">March 15, 2016</span></p><h3 class="entry-title content-lead-title"> <a href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/" title="Join these Escondido Grapevine sponsors" rel="bookmark"> Join these Escondido Grapevine sponsors </a></h3><div class="content-lead-excerpt"><p>Be special. Get out the good word about you and your business. Connect direct with the community. Enjoy special sponsorship and membership opportunities. Email EscondidoGrapevine@gmail.com for more information. Or call (760) 877-1055. JOIN THESE GREAT SPONSORS IN THE ESCONDIDO GRAPEVINE FAMILY: &nbsp; &nbsp; &nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4827" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4827" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4827" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4827" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Join%20these%20Escondido%20Grapevine%20sponsors&body=https%3A%2F%2Fwww.escondidograpevine.com%2F2016%2F03%2F15%2Fjoin-these-escondido-grapevine-sponsors%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="c1ef95c85d" data-email-share-track-url="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4827" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <a class="button" href="https://www.escondidograpevine.com/2016/03/15/join-these-escondido-grapevine-sponsors/"> <span>Click Here or title to read more</span> </a></div></article><hr class="mh-separator"></div></div><div id="paypal_donations-3" class="sb-widget clearfix widget_paypal_donations"><h4 class="widget-title"><span>Donate to The Grapevine</span></h4><p>Community journalism can NOT exist without some help from you, our loyal viewers.</p><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="escondidograpevine@gmail.com" /> <input type="hidden" name="item_name" value="Every dollar goes to creating a better local news experience." /> <input type="hidden" name="item_number" value="escondidograpevine-facilitator@gmail.com" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" style="cursor: pointer;" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." /> <img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" /></div></form></div></aside></div></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrapper-inner clearfix"></div><div class="footer-bottom"><div class="wrapper-inner clearfix"><nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li><li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-517"><a href="https://www.escondidograpevine.com/about-us/">About Us</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.escondidograpevine.com/sitemap/">Sitemap</a></li><li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-514"><a href="https://escondidograpevine.com">Home</a></li></ul></div></nav><div class="copyright-wrap"><p class="copyright"> Copyright 2022 | MH Newsdesk by <a href="https://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a</p></div></div></div></footer> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.escondidograpevine.com\/2022\/12\/15\/in-search-of-big-tepee\/":2199,"https:\/\/www.escondidograpevine.com\/donate-to-the-escondido-grapevine\/":15268,"https:\/\/www.escondidograpevine.com\/2019\/08\/12\/woodstocked-celebrates-hippiedom-while-raising-funds-to-locate-missing-persons\/":18369,"https:\/\/www.escondidograpevine.com\/2019\/07\/23\/community-news-for-the-rest-of-us\/":18164,"https:\/\/www.escondidograpevine.com\/2018\/03\/06\/home-decor-imports-where-astrophysics-meets-accent-pieces\/":3621,"https:\/\/www.escondidograpevine.com\/2016\/09\/05\/modest-proposal-support-the-grapevine\/":8269,"https:\/\/www.escondidograpevine.com\/2016\/03\/15\/join-these-escondido-grapevine-sponsors\/":4827};</script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' id='mediaelement-core-js-before'>var mejsL10n={"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' id='mediaelement-js-extra'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel));}
document.body.addEventListener('click',function(event){if(!event.target){return;}
var el;if(matches(event.target,'a.share-facebook')){el=event.target;}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-facebook')){el=event.target.parentNode;}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close();}
windowOpen=window.open(el.getAttribute('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;}});})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel));}
document.body.addEventListener('click',function(event){if(!event.target){return;}
var el;if(matches(event.target,'a.share-linkedin')){el=event.target;}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-linkedin')){el=event.target.parentNode;}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close();}
windowOpen=window.open(el.getAttribute('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;}});})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel));}
document.body.addEventListener('click',function(event){if(!event.target){return;}
var el;if(matches(event.target,'a.share-twitter')){el=event.target;}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-twitter')){el=event.target.parentNode;}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close();}
windowOpen=window.open(el.getAttribute('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;}});})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel));}
document.body.addEventListener('click',function(event){if(!event.target){return;}
var el;if(matches(event.target,'a.share-tumblr')){el=event.target;}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-tumblr')){el=event.target.parentNode;}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close();}
windowOpen=window.open(el.getAttribute('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;}});})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel));}
document.body.addEventListener('click',function(event){if(!event.target){return;}
var el;if(matches(event.target,'a.share-pocket')){el=event.target;}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-pocket')){el=event.target.parentNode;}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close();}
windowOpen=window.open(el.getAttribute('href'),'wpcompocket','menubar=1,resizable=1,width=450,height=450');return false;}});})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel));}
document.body.addEventListener('click',function(event){if(!event.target){return;}
var el;if(matches(event.target,'a.share-telegram')){el=event.target;}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-telegram')){el=event.target.parentNode;}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close();}
windowOpen=window.open(el.getAttribute('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;}});})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel));}
document.body.addEventListener('click',function(event){if(!event.target){return;}
var el;if(matches(event.target,'a.share-skype')){el=event.target;}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-skype')){el=event.target.parentNode;}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close();}
windowOpen=window.open(el.getAttribute('href'),'wpcomskype','menubar=1,resizable=1,width=305,height=665');return false;}});})();</script> <script src='https://stats.wp.com/e-202251.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',blog:'99274563',post:'2199',tz:'-8',srv:'www.escondidograpevine.com',j:'1:11.6'}]);_stq.push(['clickTrackerInit','99274563','2199']);</script><script defer src="https://www.escondidograpevine.com/wp-content/cache/autoptimize/js/autoptimize_6ae0e17b8f1aa147afa32a00260017ae.js"></script></body></html>