<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.escondidograpevine.com/xmlrpc.php" />
<title>Three-Dot Lounge Coronavirus Edition | Escondido Grapevine</title>

<!-- All In One SEO Pack 3.5.2[281,352] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.escondidograpevine.com/#organization","url":"https://www.escondidograpevine.com/","name":"Escondido Grapevine","sameAs":[]},{"@type":"WebSite","@id":"https://www.escondidograpevine.com/#website","url":"https://www.escondidograpevine.com/","name":"Escondido Grapevine","publisher":{"@id":"https://www.escondidograpevine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.escondidograpevine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/#webpage","url":"https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/","inLanguage":"en-US","name":"Three-Dot Lounge Coronavirus Edition","isPartOf":{"@id":"https://www.escondidograpevine.com/#website"},"breadcrumb":{"@id":"https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/#primaryimage","url":"https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg?fit=931%2C524&ssl=1","width":931,"height":524,"caption":"Most bank robbers break into banks because that's where the money is. Early on Wednesday, May 27, a homeless San Diego man allegedly broke into a Wells Fargo branch because that was where a microwave oven that could heat his Hot Pocket snacks was./Fox News screenshot"},"primaryImageOfPage":{"@id":"https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/#primaryimage"},"datePublished":"2020-06-02T08:20:44-07:00","dateModified":"2020-06-03T23:05:40-07:00"},{"@type":"Article","@id":"https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/#article","isPartOf":{"@id":"https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/#webpage"},"author":{"@id":"https://www.escondidograpevine.com/author/the-grapevine/#author"},"headline":"Three-Dot Lounge Coronavirus Edition","datePublished":"2020-06-02T08:20:44-07:00","dateModified":"2020-06-03T23:05:40-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/#webpage"},"publisher":{"@id":"https://www.escondidograpevine.com/#organization"},"articleSection":"Animals and pets, Coronavirus, Police, San Diego, Tourism, Valley Center, herb caen, hot pockts, one-horned rhino, san diego crime, San Digo Safari Park, San Francisco, stone and glassmaking, strange crime, three-dot lounge","image":{"@type":"ImageObject","@id":"https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/#primaryimage","url":"https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg?fit=931%2C524&ssl=1","width":931,"height":524,"caption":"Most bank robbers break into banks because that's where the money is. Early on Wednesday, May 27, a homeless San Diego man allegedly broke into a Wells Fargo branch because that was where a microwave oven that could heat his Hot Pocket snacks was./Fox News screenshot"}},{"@type":"Person","@id":"https://www.escondidograpevine.com/author/the-grapevine/#author","name":"The Grapevine","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.escondidograpevine.com/#personlogo","url":"https://secure.gravatar.com/avatar/aeb36b142e33d5176b83552dc85093af?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"The Grapevine"}},{"@type":"BreadcrumbList","@id":"https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.escondidograpevine.com/","url":"https://www.escondidograpevine.com/","name":"Escondido Grapevine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/","url":"https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/","name":"Three-Dot Lounge Coronavirus Edition"}}]}]}</script>
<link rel="canonical" href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Feed" href="https://www.escondidograpevine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Comments Feed" href="https://www.escondidograpevine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Three-Dot Lounge Coronavirus Edition Comments Feed" href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.escondidograpevine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.escondidograpevine.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.escondidograpevine.com/wp-content/themes/mh_newsdesk/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.escondidograpevine.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.escondidograpevine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.escondidograpevine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.escondidograpevine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='California’s National Guard role in protests' href='https://www.escondidograpevine.com/2020/06/01/californias-national-guard-role-in-protests/' />
<link rel='next' title='&#8216;Round Town: Panache, puppies, meals, mo&#8217;' href='https://www.escondidograpevine.com/2020/06/03/round-town-panache-puppies-meals-mo/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.escondidograpevine.com/?p=21906' />
<link rel="alternate" type="application/json+oembed" href="https://www.escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.escondidograpevine.com%2F2020%2F06%2F02%2Fthree-dot-lounge-coronavirus-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.escondidograpevine.com%2F2020%2F06%2F02%2Fthree-dot-lounge-coronavirus-edition%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" media="screen, print" href="https://www.escondidograpevine.com/wp-content/plugins/recaptcha-form/gd-recaptcha.css" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #530060; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #530060; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #530060; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #e8e8e8; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #e8e8e8; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="https://escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png">
<!--[if lt IE 9]>
<script src="https://www.escondidograpevine.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Three-Dot Lounge Coronavirus Edition" />
<meta property="og:url" content="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/" />
<meta property="og:description" content="We are going to consider a few outstanding three-dot items stripped from below, well below, today&#8217;s coronavirus headlines. But first, a reminder and salute about he who pioneered the three-do…" />
<meta property="article:published_time" content="2020-06-02T08:20:44+00:00" />
<meta property="article:modified_time" content="2020-06-03T23:05:40+00:00" />
<meta property="og:site_name" content="Escondido Grapevine" />
<meta property="og:image" content="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg?fit=931%2C524&amp;ssl=1" />
<meta property="og:image:width" content="931" />
<meta property="og:image:height" content="524" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GrapevineEscon1" />
<meta name="twitter:site" content="@GrapevineEscon1" />
<meta name="twitter:text:title" content="Three-Dot Lounge Coronavirus Edition" />
<meta name="twitter:image" content="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg?fit=931%2C524&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-21906 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-above-header2-container"><ul id="menu-above-header2" class="menu"><li id="menu-item-11302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11302"><a href="https://escondidograpevine.com">Home</a></li>
<li id="menu-item-11316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11316"><a href="https://www.escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-11315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11315"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-11319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11319"><a href="https://www.escondidograpevine.com/sitemap/">Sitemap</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://www.escondidograpevine.com/" title="Escondido Grapevine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://escondidograpevine.com/wp-content/uploads/2015/10/cropped-GrapevineBannerNEW4.png" height="126" width="999" alt="Escondido Grapevine" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-11268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11268"><a href="https://www.escondidograpevine.com/category/escondido/">Escondido</a></li>
<li id="menu-item-11294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11294"><a href="https://www.escondidograpevine.com/category/san-marcos/">San Marcos</a></li>
<li id="menu-item-11269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11269"><a href="https://www.escondidograpevine.com/category/north-county/">North County</a></li>
<li id="menu-item-11272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11272"><a href="https://www.escondidograpevine.com/category/politics/">Politics</a></li>
<li id="menu-item-11270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11270"><a href="https://www.escondidograpevine.com/category/policefire/police/">Police</a></li>
<li id="menu-item-11271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11271"><a href="https://www.escondidograpevine.com/category/business/">Business</a></li>
<li id="menu-item-11292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11292"><a href="https://www.escondidograpevine.com/category/sports/">Sports</a></li>
<li id="menu-item-11290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11290"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-15281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15281"><a href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/">Donate to The Escondido Grapevine</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Hot Topics</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/06/03/escondido-take-a-knee-for-george-floyd/" title="Escondido takes a knee for George Floyd">
					<span class="ticker-item-date">June 3, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Escondido takes a knee for George Floyd</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/06/03/round-town-panache-puppies-meals-mo/" title="&#8216;Round Town: Panache, puppies, meals, mo&#8217;">
					<span class="ticker-item-date">June 3, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">&#8216;Round Town: Panache, puppies, meals, mo&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/" title="Three-Dot Lounge Coronavirus Edition">
					<span class="ticker-item-date">June 2, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Three-Dot Lounge Coronavirus Edition</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/06/01/californias-national-guard-role-in-protests/" title="California’s National Guard role in protests">
					<span class="ticker-item-date">June 1, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">California’s National Guard role in protests</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/06/01/police-using-rubber-bullets-on-protesters-that-can-kill-blind-or-maim-for-life/" title="Police using rubber bullets on protesters that can kill, blind or maim for life">
					<span class="ticker-item-date">June 1, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Police using rubber bullets on protesters that can kill, blind or maim for life</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/06/01/small-farms-struggle-amidst-justice-protests/" title="Small farms struggle amidst justice protests">
					<span class="ticker-item-date">June 1, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Small farms struggle amidst justice protests</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/06/01/welk-resorts-to-pay-3-5-million-for-fraud/" title="Welk Resorts to pay $3.5 million for fraud">
					<span class="ticker-item-date">June 1, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Welk Resorts to pay $3.5 million for fraud</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.escondidograpevine.com/2020/05/30/ride-sally-ride/" title="Ride, Sally Ride">
					<span class="ticker-item-date">May 30, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Ride, Sally Ride</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.escondidograpevine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.escondidograpevine.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.escondidograpevine.com/category/animals-and-pets/" itemprop="url"><span itemprop="title">Animals and pets</span></a></span></nav>
<article id="post-21906" class="post-21906 post type-post status-publish format-standard has-post-thumbnail hentry category-animals-and-pets category-coronavirus category-police category-san-diego category-tourism category-valley-center tag-herb-caen tag-hot-pockts tag-one-horned-rhino tag-san-diego-crime tag-san-digo-safari-park tag-san-francisco tag-stone-and-glassmaking tag-strange-crime tag-three-dot-lounge">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Three-Dot Lounge Coronavirus Edition</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.escondidograpevine.com/tag/herb-caen/" rel="tag">herb caen</a><a href="https://www.escondidograpevine.com/tag/hot-pockts/" rel="tag">hot pockts</a><a href="https://www.escondidograpevine.com/tag/one-horned-rhino/" rel="tag">one-horned rhino</a><a href="https://www.escondidograpevine.com/tag/san-diego-crime/" rel="tag">san diego crime</a><a href="https://www.escondidograpevine.com/tag/san-digo-safari-park/" rel="tag">San Digo Safari Park</a><a href="https://www.escondidograpevine.com/tag/san-francisco/" rel="tag">San Francisco</a><a href="https://www.escondidograpevine.com/tag/stone-and-glassmaking/" rel="tag">stone and glassmaking</a><a href="https://www.escondidograpevine.com/tag/strange-crime/" rel="tag">strange crime</a><a href="https://www.escondidograpevine.com/tag/three-dot-lounge/" rel="tag">three-dot lounge</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg?w=931&amp;ssl=1 931w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" /><span class="wp-caption-text">Most bank robbers break into banks because that's where the money is. Early on Wednesday, May 27, a homeless San Diego man allegedly broke into a Wells Fargo branch because that was where a microwave oven that could heat his Hot Pocket snacks was./Fox News screenshot</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.escondidograpevine.com/author/the-grapevine/">The Grapevine</a></span>
<span class="entry-meta-date updated">June 2, 2020</span>
</p>
	<div class="entry-content clearfix">
		<blockquote><p><strong>We are going to consider a few outstanding three-dot items stripped from below, well below, today&#8217;s coronavirus headlines. But first, a reminder and salute about he who pioneered the three-dot way</strong></p></blockquote>
<div id="attachment_16829" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-16829" class="size-medium wp-image-16829" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/03/1280px-Herb_Caen_SF.jpg?resize=300%2C197&#038;ssl=1" alt="" width="300" height="197" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/03/1280px-Herb_Caen_SF.jpg?resize=300%2C197&amp;ssl=1 300w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/03/1280px-Herb_Caen_SF.jpg?resize=768%2C505&amp;ssl=1 768w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/03/1280px-Herb_Caen_SF.jpg?resize=1024%2C673&amp;ssl=1 1024w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/03/1280px-Herb_Caen_SF.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p id="caption-attachment-16829" class="wp-caption-text">Herb Caen at his office, Dec. 31, 1993/Nancy Wong</p></div>
<p>It’s been over 20 years since famed San Francisco journalist Herb Caen (1916-1997) died. For journalists and San Franciscans, Caen was a superstar. Known as “Mr. San Francisco,” his columns were a vital piece in the mosaic of one of the world’s great cities.</p>
<p>Caen wrote a column six days a week from July 5, 1938 until 1991 when he cut back to five days a week, then three, before dying in 1997 at age 80. He was awarded a Pulitzer Prize in 1996 for lifetime achievement. A special Herb Caen day in The City in 1996 drew 75,000 enthusiastic fans to honor him at City Hall.</p>
<p>Mr. San Francisco was a master of what came to be called “Three-Dot Journalism.” He threw everything from one-liners, gossip, anecdotes and information into this format that became a journalistic staple in the 1930s and 1940s.</p>
<blockquote><p><em>There was a method to the madness of presenting San Francisco legend Herb Caen&#8217;s three-dot lounge history along with its various re-interpretations. That was to set up Escondido Grapevine&#8217;s own three-dot lounge approach to local news. For more about the concept, <a href="https://escondidograpevine.com/2019/03/16/introduction-to-herb-caens-three-dot-lounge/" target="_blank" rel="noopener noreferrer">visit our story here</a>. For more local three-dot news, keep on trucking below&#8230;</em></p></blockquote>
<p><strong>&#8230;No Hot Pockets for you, police say&#8230;</strong></p>
<div id="attachment_21918" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-21918" class="size-full wp-image-21918" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/hot-pocket-bank-break-in-1024x576-1.jpg?resize=777%2C437&#038;ssl=1" alt="" width="777" height="437" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/hot-pocket-bank-break-in-1024x576-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/hot-pocket-bank-break-in-1024x576-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/hot-pocket-bank-break-in-1024x576-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/hot-pocket-bank-break-in-1024x576-1.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/hot-pocket-bank-break-in-1024x576-1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/hot-pocket-bank-break-in-1024x576-1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/hot-pocket-bank-break-in-1024x576-1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/hot-pocket-bank-break-in-1024x576-1.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1" /><p id="caption-attachment-21918" class="wp-caption-text">Unidentified San Diego homeless person escorted out of a Chollas View Wells Fargo branch May 27, 2020, arrested on suspicion of breaking and entering to microwave Hot Pockets/Fox 26 Medford, Oregon screenshot</p></div>
<p>Think nobody is going more stir-crazy in the coronavirus quarantining planet than you, think again. Our first item is the twilight zone place where bizarre crime meets more sensible apprehension.</p>
<p>Legendary bank robber Willie Sutton had a tag line about why he robbed banks. “I rob banks because that&#8217;s where the money is,&#8221; he said.</p>
<p>Of course, that&#8217;s before somebody invented Hot Pockets. And microwave ovens. And an unidentified man early Wednesday, May 27 who was apprehended by authorities after allegedly breaking into a a Wells Fargo bank in Chollas View, city of San Diego. The incident began just after 3:15 a.m. when a security alarm was set off at the Wells Fargo bank in the Market Creek Plaza on Euclid Avenue.</p>
<p>The story went viral nationally picked up by dozens of television outlets and tabloids.</p>
<p>Just after his arrest, a freelance photographer captured video of the man telling police about the Hot Pockets and how he had eaten two of the sandwiches while inside the bank.</p>
<p>&#8220;You did all that for a Hot Pocket,&#8221; the photographer said.</p>
<p>&#8220;Yes, only for a Hot Pocket,&#8221; the man said.</p>
<p>&#8220;You broke into a bank for a Hot Pocket,&#8221; the photographer repeated, incredulous.</p>
<p>&#8220;A Hot Pocket,&#8221; the man said with great emotion in his voice, &#8220;hell yeah, a Hot Pocket.&#8221;</p>
<p>The photographer then asked the man if the ordeal was “worth it.”</p>
<p>“Was it worth it? Hell yeah, it was worth it,” the man – as he was being handcuffed – replied without hesitation. “A Hot Pocket? &#8220;Hell #$@&amp;%*!, yeah.”</p>
<p>The man said he was hungry and homeless. And if one needs any reminder that crime doesn&#8217;t pay, the man reportedly said the Hot Pockets &#8220;left him parched,&#8221; as his head was ducked into the police cruiser.</p>
<div class="article-content rich-text">
<p><iframe title="Man says he broke into bank to cook Hot Pocket" width="777" height="437" src="https://www.youtube.com/embed/1ZBJAfQ0NDM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>About a half-dozen SDPD officers went to the scene. They found a shattered window at the drive-thru ATM area and surrounded the bank. A security company was able to monitor the cameras inside the bank and confirm that the suspect who had broken in was still inside, police said.</p>
<p>Officers, some with guns drawn, stood at the entrance and told the man to come out. A freelance photographer with SDNV captured the tense moments on camera.</p>
<p>“San Diego police! You’re under arrest,” an officer yelled. “We need you to come out with your hands up.”</p>
<p>Silence.</p>
<p>Officers warned the suspect that a K-9 would be sent in if he did not surrender.</p>
<p>Soon, police forced down the door and sent the K-9 in. Moments later, officers were seen walking the man out of the bank, holding his hands behind his back.</p>
<p>The man, whose name was not released by police, was arrested at the scene on suspicion of breaking into the bank.</p>
<p>Officers swept the rest of the bank to make sure no one else was inside.</p>
<p>No one was hurt.</p>
</div>
<p><a href="https://www.foodandwine.com/news/hot-pocket-sales-booming-coronavirus" target="_blank" rel="noopener noreferrer">Hot Pockets sales</a>, incidentally, have surged during the coronavirus pandemic, according to Food &amp; Wine. The site attributed the boom to convenience and a need for “comfort food.”</p>
<p>Nestle, the maker of Hot Pockets, reported its <a href="https://www.bloomberg.com/news/articles/2020-04-24/nestle-s-ailing-convenience-meal-business-gets-much-needed-jolt" target="_blank" rel="Follow noopener noreferrer">fastest quarterly sales growth</a> in five years in April, though not just for the microwavable treats, Bloomberg reported.</p>
<p><strong>&#8230;One-horned rhino calves gone wild&#8230;</strong></p>
<p>Two greater one-horned rhino calves, along with their mothers, bravely entered the expansive Asian Savanna habitat at the San Diego Safari Park Zoo in San Pasqual Valley just outside Escondido for the first time, on May 20.</p>
<p>Mother rhinos Asha and Tanaya gave birth to their calves a little over two weeks apart &#8212; on March 25 and April 11, respectively. Both mom-and-calf pairs have enjoyed plenty of private time bonding before interacting with other wildlife on the savanna</p>
<p><iframe title="Greater One-horned Rhino Calves at San Diego Zoo Safari Park Explore Savanna" width="777" height="583" src="https://www.youtube.com/embed/iEVQ4TIz1as?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>anaya and her female calf, which has not yet been named, were the first to emerge from their private time together. The little calf boldly followed her protective mom over to one of her favorite spots—a mud wallow—where they both took a cool dip. The calf, which never ventured more than a few feet from her mom, appeared to enjoy the water before heading out to explore more of the savanna. There, she met a herd of blackbuck antelope, as well as other animals that share the 40-acre expanse with the greater one-horned rhinos.</p>
<p>Asha and her male calf, named Arjun (a Hindi name with several meanings, including confidence and power), were next to venture out onto the savanna. The doting mom cautiously led her calf, exploring the hills and grassy areas. The little calf, who appeared to get bolder by the minute, ventured several feet away from his mom—but when he came face-to-face with a Javan bantang, Arjun promptly ”hoofed” it back to his mother’s side. After exploring, the mom-and-calf pair also cooled off in a mud wallow.</p>
<p>“It’s great to see Asha and Tanaya introducing their calves to other wildlife for the first time,” said Jillian King, senior wildlife care specialist, San Diego Zoo Safari Park. “Everything is new to the calves right now, so it will be interesting to watch them explore. We will keep a watchful eye on them, and look forward to them meeting more of the wildlife on the savanna soon.”</p>
<p>The greater one-horned rhinoceros was once widespread in Southeast Asia, but it is now found only in India and Nepal. It differs from other rhino species, as it has an armor-plated appearance—but that “armor” is actually a layer of skin that has many folds. While the two calves explored, a layer of young, pink skin could be spied underneath the folds of their thickening, dark gray top layer of skin.</p>
<p>The greater one-horned rhino is listed as Vulnerable on the International Union for Conservation of Nature Red List of Threatened Species, primarily due to habitat loss, poaching threats and illegal traffic in rhino horn. There are an estimated 3,500 greater one-horned rhinos remaining in the wild, with over 70 percent of the population living in one reserve: Kaziranga National Park in India.</p>
<p><strong>&#8230;High School valedictorians sound off&#8230;</strong></p>
<div id="attachment_21912" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-21912" class="wp-image-21912 size-full" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Valedictorians_t800.jpg?resize=777%2C359&#038;ssl=1" alt="" width="777" height="359" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Valedictorians_t800.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Valedictorians_t800.jpg?resize=300%2C139&amp;ssl=1 300w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2020/05/Valedictorians_t800.jpg?resize=768%2C355&amp;ssl=1 768w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1" /><p id="caption-attachment-21912" class="wp-caption-text">High school valedictorians Jorge Nuñez, Carlos Sanchez, Emiliano Corona and Arushi Dogra in undated photos./Courtesy</p></div>
<p>When he started his senior year at Hoover High in San Diego’s City Heights neighborhood, Jorge Nuñez expected he would be named valedictorian. But he never thought he’d have to read his speech over Zoom, according to KPBS Evening Edition.</p>
<p>“The speech I’m giving you today wasn’t what I had planned, but I still feel very honored to speak to you,” Nuñez says in his speech. “At times like these it’s hard to see the positives in our lives and celebrate our accomplishments.”</p>
<p>Nuñez, who will graduate with a 4.59 GPA, is one of the more than a hundred top students in San Diego County who won’t be able to deliver their valedictory speech in front of a throng of people in an auditorium or stadium. But he and others KPBS spoke to are by and large adopting a what doesn’t kill us only makes us stronger approach.</p>
<p>“We have cultivated a culture of unity and strength,” Nuñez’s speech continues. “That will not only help us overcome this pandemic but one that will help us achieve our future goals.”</p>
<p>His hard work earned him a spot at UC Berkeley, where he’ll study electrical engineering and computer science as a first-generation college student.</p>
<p><iframe title="No Speeches In Front Of Big Crowds, These High School Valedictorians Still Have Something To Say" width="777" height="437" src="https://www.youtube.com/embed/CmhlD5cx8nY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h3>Carlos Sanchez</h3>
<p>Carlos Sanchez was honored when he found out he was valedictorian of Sweetwater High in National City. But he says getting the news during an online learning session was awkward.</p>
<p>“When you go into a meeting with your teacher in class, the teacher would congratulate you while everyone else is on mute,” said Sanchez, who will be studying biochemistry at Harvey Mudd College in the fall. “You’re just like, thank you to the teacher.”</p>
<h3>Emiliano Corona</h3>
<p>In North County at Fallbrook High School, Valedictorian Emiliano Corona is graduating with a 4.4 GPA.</p>
<p>“Friends, family and class of 2020, my name is Emiliano Corona, and I know what you’re thinking. Yes, that is my last name, and no, the virus was not named after me,” his speech reads. “However, I do understand if there was some confusion regarding the headline ‘Corona takes top spot.’”</p>
<p>Corona is headed to Stanford to study political science and economics. He says it’s unfortunate he won’t have a full graduation ceremony but considers it a small sacrifice in the context of the pandemic.</p>
<p>“I know that in reality, we have to keep everyone safe and putting a lot of people in a crowded space isn’t gonna work at this time,” he said.</p>
<p>The grandson of immigrants from Mexico, Corona said the support for minority students on the Stanford campus is what sealed his decision.</p>
<p>“It’s just the idea of seeing someone that represents you in a place that you could never see yourself,” he said. “That’s really empowering to my family and how I view the world.”</p>
<h3>Arushi Dogra</h3>
<p>Arushi Dogra is the valedictorian at Del Norte High School in the Poway Unified School District. She and her friends were sad so many end-of-the-year events were canceled. But Dogra says the journey was well worth it.</p>
<p>“In high school, I learned to take a lot of initiative by myself,” she said. “Whether it be clubs that I started or which class to take, those decisions were completely mine, and it helped me with decision making.”</p>
<p>She’s graduating with a 4.59 GPA and will be attending Yale where she hopes to study microbiology. Looking ahead, she’s anxious about being surrounded by equally accomplished students. But there’s a lot to be excited about.</p>
<p>“I’m excited to meet people that have the same interests as me and have the same experiences as me,” Dogra said. “It’s definitely intimidating. But it’s also exciting, in a way.”</p>
<p><strong>&#8230;Blue gratitude hearts made of glass for nurses&#8230;</strong></p>
<div id="attachment_6246" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-6246" class="size-medium wp-image-6246" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/05/stone-glass2.jpg?resize=300%2C197&#038;ssl=1" alt="" width="300" height="197" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/05/stone-glass2.jpg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/05/stone-glass2.jpg?resize=768%2C503&amp;ssl=1 768w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2016/05/stone-glass2.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p id="caption-attachment-6246" class="wp-caption-text">James Stone got ready to turn one talented kid&#8217;s concept into world class, ocean-saving glass art in 2018/Grapevine</p></div>
<p>In honor of Nurses Week during the first week of May, James Stone, an art glass and mixed media artist who owns Escondido-based Stone &amp; Glass, was offering gratitude hearts for local nurses for $45. The glass hearts are blue with a sentiment of gratitude. They will be delivered to area hospitals in early June, according to Stone &amp; Glass.</p>
<p>Stone is best known for his use of color and his process of casting glass hot out of the furnace, directly into sculpted metal. His technique forges metal and hot cast glass with painted accents.</p>
<p>Stone and Glass re-pens with new coronavirus rues on Wednesday,June 3. &#8220;In keeping with Public Health Guidelines, we ask that you use a face covering and maintain social distancing when you visit the studio and galley,&#8221; Stone said.</p>
<p>With social distancing and cleaning protocols required to prevent the spread of COVID19 we are restructuring our classes.   Content will be the same, the same great experience of joining the team on the bench to create in hot glass.  Classes will be smaller, private classes, private groups or individuals of the same family or group in a single reservation.</p>
<p>Stone and Glass is located at 629 W. Grand Ave. in Escondido. Learn more about Stone and his work at <a class="link rapid-noclick-resp" href="http://www.stoneandglass.com/" target="_blank" rel="nofollow noopener noreferrer" data-ylk="slk:stoneandglass.com">stoneandglass.com</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21906" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21906" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-21906" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-21906" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-21906" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	</div></article>            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/&t=Three-Dot Lounge Coronavirus Edition', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Three-Dot Lounge Coronavirus Edition -&url=https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/&media=https://www.escondidograpevine.com/wp-content/uploads/2020/05/Hot-Pockets-Wells-Fargo-Getty.jpg&description=Three-Dot Lounge Coronavirus Edition', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.escondidograpevine.com/2020/06/01/californias-national-guard-role-in-protests/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.escondidograpevine.com/2020/06/03/round-town-panache-puppies-meals-mo/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-14616 post type-post status-publish format-standard has-post-thumbnail hentry category-escondido category-police category-policefire tag-christie-donehue tag-del-dios tag-escondido-police tag-hernandez-hideaway tag-north-county tag-san-diego-crime tag-san-diego-medical-examiner tag-san-diego-sheriffs">
	<div class="content-thumb content-grid-thumb"><a href="https://www.escondidograpevine.com/2018/12/06/missing-esco-mom-found-dead-in-del-dios-car/" title="Missing Esco mom found dead in Del Dios"><img width="180" height="101" src="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/12/Christie-Donehue-Found-Lake-Dr-Escondido-CA-92029.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/12/Christie-Donehue-Found-Lake-Dr-Escondido-CA-92029.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/12/Christie-Donehue-Found-Lake-Dr-Escondido-CA-92029.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/12/Christie-Donehue-Found-Lake-Dr-Escondido-CA-92029.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/12/Christie-Donehue-Found-Lake-Dr-Escondido-CA-92029.jpg?resize=120%2C67&amp;ssl=1 120w, https://i1.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/12/Christie-Donehue-Found-Lake-Dr-Escondido-CA-92029.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="https://www.escondidograpevine.com/category/escondido/" rel="category tag">Escondido</a>, <a href="https://www.escondidograpevine.com/category/policefire/police/" rel="category tag">Police</a>, <a href="https://www.escondidograpevine.com/category/policefire/" rel="category tag">Police/Fire</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.escondidograpevine.com/2018/12/06/missing-esco-mom-found-dead-in-del-dios-car/" title="Missing Esco mom found dead in Del Dios" rel="bookmark">Missing Esco mom found dead in Del Dios</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-13761 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-columnsblogs category-featured category-surprising-and-strange tag-british-military tag-dan-weisman tag-department-stores tag-friendship tag-san-francisco tag-small-electrical-appliances tag-the-emporium tag-womens-shoes">
	<div class="content-thumb content-grid-thumb"><a href="https://www.escondidograpevine.com/2018/07/10/dust-up-at-the-emporium/" title="Dust up at The Emporium"><img width="180" height="101" src="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/07/1024x1024.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/07/1024x1024.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/07/1024x1024.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/07/1024x1024.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/07/1024x1024.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/07/1024x1024.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/07/1024x1024.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="https://www.escondidograpevine.com/category/opinion/blogs/" rel="category tag">Blogs</a>, <a href="https://www.escondidograpevine.com/category/opinion/columnsblogs/" rel="category tag">Columns/Blogs</a>, <a href="https://www.escondidograpevine.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.escondidograpevine.com/category/surprising-and-strange/" rel="category tag">Surprising and Strange</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.escondidograpevine.com/2018/07/10/dust-up-at-the-emporium/" title="Dust up at The Emporium" rel="bookmark">Dust up at The Emporium</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-16814 post type-post status-publish format-standard has-post-thumbnail hentry category-california category-dean-weissmann-presents category-history category-media tag-dan-weisman tag-herb-caen tag-journalism tag-newspaper-columns tag-newspaper-history tag-san-francisco tag-three-dot-lounge">
	<div class="content-thumb content-grid-thumb"><a href="https://www.escondidograpevine.com/2019/03/16/introduction-to-herb-caens-three-dot-lounge/" title="Introduction to Herb Caen&#8217;s three-dot lounge"><img width="180" height="101" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/03/1280px-Herb_Caen_SF.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/03/1280px-Herb_Caen_SF.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/03/1280px-Herb_Caen_SF.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/03/1280px-Herb_Caen_SF.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/03/1280px-Herb_Caen_SF.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/03/1280px-Herb_Caen_SF.jpg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2019/03/1280px-Herb_Caen_SF.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="https://www.escondidograpevine.com/category/california/" rel="category tag">California</a>, <a href="https://www.escondidograpevine.com/category/dean-weissmann-presents/" rel="category tag">Dean Weissmann presents</a>, <a href="https://www.escondidograpevine.com/category/history/" rel="category tag">History</a>, <a href="https://www.escondidograpevine.com/category/media/" rel="category tag">Media</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.escondidograpevine.com/2019/03/16/introduction-to-herb-caens-three-dot-lounge/" title="Introduction to Herb Caen&#8217;s three-dot lounge" rel="bookmark">Introduction to Herb Caen&#8217;s three-dot lounge</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-13688 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-california category-history tag-california-agriculture tag-cheese tag-goats tag-golden-state tag-heather-paxson tag-los-angeles tag-san-francisco tag-the-conversation tag-world-cheese-day">
	<div class="content-thumb content-grid-thumb"><a href="https://www.escondidograpevine.com/2018/06/04/golden-states-crazy-cheezy-dreams/" title="Golden State&#8217;s crazy, cheezy dreams"><img width="180" height="101" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/06/cheese-1.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/06/cheese-1.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/06/cheese-1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/06/cheese-1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/06/cheese-1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/06/cheese-1.jpg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2018/06/cheese-1.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="https://www.escondidograpevine.com/category/business/agriculture/" rel="category tag">Agriculture</a>, <a href="https://www.escondidograpevine.com/category/california/" rel="category tag">California</a>, <a href="https://www.escondidograpevine.com/category/history/" rel="category tag">History</a></span></p>
		<h3 class="content-grid-title"><a href="https://www.escondidograpevine.com/2018/06/04/golden-states-crazy-cheezy-dreams/" title="Golden State&#8217;s crazy, cheezy dreams" rel="bookmark">Golden State&#8217;s crazy, cheezy dreams</a></h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Three-Dot Lounge Coronavirus Edition"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/02/three-dot-lounge-coronavirus-edition/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.escondidograpevine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.escondidograpevine.com%2F2020%2F06%2F02%2Fthree-dot-lounge-coronavirus-edition%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		<script type="text/javascript">
        jQuery( document ).ready( function( $ ) {
            $( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="ef9cbe73786788077173298209ba1b64"/>' );
        } );
	</script>
		</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-21906-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ch7_t2Ri2Zg?_=1" /><a href="https://youtu.be/ch7_t2Ri2Zg">https://youtu.be/ch7_t2Ri2Zg</a></video></div></div><div class="sb-widget clearfix"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-21906-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/I5D3iT4BhbQ?_=2" /><a href="https://youtu.be/I5D3iT4BhbQ">https://youtu.be/I5D3iT4BhbQ</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span><a href="https://www.paypal.com/donate/?token=uyMiiUZxV6hLGsji-a7UvmSp8wkYzlvrO95CrkLn8jSAW1buxcihKWlFZbcPhqnYupNW8m&#038;country.x=US&#038;locale.x=US" class="widget-title-link">Donate to The Escondido Grapevine</a></span></h4>        <div class="mh-cp-widget clearfix"> 					<article class="cp-wrap cp-large clearfix">
						<div class="cp-thumb-xl"><a href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine"><img width="300" height="200" src="https://i2.wp.com/www.escondidograpevine.com/wp-content/uploads/2017/03/phpThumb_generated_thumbnail.jpeg?resize=300%2C200&amp;ssl=1" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" /></a></div>
						<h3 class="cp-title-xl"><a href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine" rel="bookmark">Donate to The Escondido Grapevine</a></h3>
						<div class="cp-excerpt-xl">
							<p>Thank you for considering giving your financial support to keep our local, community journalism free for everyone. Click the PayPal &#8220;Donate&#8221; Button and start the ball rolling&#8230; We exist to carry your voice. We do that for the good of the community. We are a 501(c)(3) nonprofit organization. We produce excellent professional community journalism, commentary and analysis on issues, people and organizations that often go ignored&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15268" class="share-facebook sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15268" class="share-twitter sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15268" class="share-pinterest sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15268" class="share-linkedin sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-15268" class="share-skype sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>										<a class="button" href="https://www.escondidograpevine.com/donate-to-the-escondido-grapevine/">
				<span>Click Here or title to read more</span>
			</a>						</div>
					</article>
					<hr class="mh-separator">        </div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Welcome to Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-21906-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/fXi4w6qSQbM?_=3" /><a href="https://youtu.be/fXi4w6qSQbM">https://youtu.be/fXi4w6qSQbM</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Making of Happy Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-21906-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/SSLVOfyc5WM?_=4" /><a href="https://youtu.be/SSLVOfyc5WM">https://youtu.be/SSLVOfyc5WM</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Song for Escondido &#8212; Peter Noone</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-21906-5" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/StVyKJBZyvA?_=5" /><a href="https://youtu.be/StVyKJBZyvA">https://youtu.be/StVyKJBZyvA</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Traveling Mel does Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-21906-6" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/TsJVRnRyTIM?_=6" /><a href="https://youtu.be/TsJVRnRyTIM">https://youtu.be/TsJVRnRyTIM</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Popular Posts</span></h4>		<ul class="mh-rp-widget widget-list">				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2020/06/03/escondido-take-a-knee-for-george-floyd/" title="Escondido takes a knee for George Floyd" rel="bookmark">Escondido takes a knee for George Floyd</a></li>				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2020/06/03/round-town-panache-puppies-meals-mo/" title="&#8216;Round Town: Panache, puppies, meals, mo&#8217;" rel="bookmark">&#8216;Round Town: Panache, puppies, meals, mo&#8217;</a></li>				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2020/06/02/three-dot-lounge-coronavirus-edition/" title="Three-Dot Lounge Coronavirus Edition" rel="bookmark">Three-Dot Lounge Coronavirus Edition</a></li>				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2020/06/01/californias-national-guard-role-in-protests/" title="California’s National Guard role in protests" rel="bookmark">California’s National Guard role in protests</a></li>				<li class="rp-widget-item"><a href="https://www.escondidograpevine.com/2020/06/01/police-using-rubber-bullets-on-protesters-that-can-kill-blind-or-maim-for-life/" title="Police using rubber bullets on protesters that can kill, blind or maim for life" rel="bookmark">Police using rubber bullets on protesters that can kill, blind or maim for life</a></li>		</ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Check it out</span></h4><form action="https://www.escondidograpevine.com" method="get"><label class="screen-reader-text" for="cat">Check it out</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="340">Advertise&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="791">Animals and pets&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="2256">Bonsall&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="158">Business&nbsp;&nbsp;(169)</option>
	<option class="level-1" value="175">&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="1085">&nbsp;&nbsp;&nbsp;Biotech/Tech&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="5708">&nbsp;&nbsp;&nbsp;Consumer News&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="518">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="964">&nbsp;&nbsp;&nbsp;Retail&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="5837">California&nbsp;&nbsp;(86)</option>
	<option class="level-1" value="5868">&nbsp;&nbsp;&nbsp;Riverside County&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1014">Community&nbsp;&nbsp;(79)</option>
	<option class="level-1" value="2333">&nbsp;&nbsp;&nbsp;Library&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="7476">Coronavirus&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="6081">Dean Weissmann presents&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="83">Education&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="95">Entertainment/Arts&nbsp;&nbsp;(120)</option>
	<option class="level-1" value="78">&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Books&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="413">&nbsp;&nbsp;&nbsp;Comics&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="2073">&nbsp;&nbsp;&nbsp;Film&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="147">&nbsp;&nbsp;&nbsp;Theater&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="22">Escondido&nbsp;&nbsp;(191)</option>
	<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;Grand Avenue&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="1308">Escondido City Government&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="4033">Featured&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="185">Featured Business Review&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1356">Financial&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="81">Food&nbsp;&nbsp;(90)</option>
	<option class="level-1" value="540">&nbsp;&nbsp;&nbsp;Healthy Eating&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="469">&nbsp;&nbsp;&nbsp;Restaurants&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="3834">&nbsp;&nbsp;&nbsp;Wine and Beer&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="65">Grapevine Investigation&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="221">History&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="571">Homelessness&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="2055">Immigration&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="4064">Lifestyle&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="4065">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="4066">&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="102">Lifestyle/Society&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="82">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;Interior Design&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="541">&nbsp;&nbsp;&nbsp;Lifestyle&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="542">&nbsp;&nbsp;&nbsp;Society&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="6360">Media&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="890">Metaphysical&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="940">Military&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="93">News&nbsp;&nbsp;(100)</option>
	<option class="level-1" value="94">&nbsp;&nbsp;&nbsp;Breaking News&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="24">North County&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="57">Opinion&nbsp;&nbsp;(131)</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Columns/Blogs&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="127">&nbsp;&nbsp;&nbsp;Editorial&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="467">&nbsp;&nbsp;&nbsp;Public Policy&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="267">Police/Fire&nbsp;&nbsp;(127)</option>
	<option class="level-1" value="339">&nbsp;&nbsp;&nbsp;Courts/Law&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;Fire&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="58">Politics&nbsp;&nbsp;(196)</option>
	<option class="level-1" value="5958">&nbsp;&nbsp;&nbsp;Darrell Issa investigations&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="5957">&nbsp;&nbsp;&nbsp;Duncan Hunter investigations&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="54">Rancho Santa Fe&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="80">Restaurants&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="25">San Diego&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="21">San Marcos&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="6421">San Marcos City Government&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="124">Sports&nbsp;&nbsp;(82)</option>
	<option class="level-1" value="437">&nbsp;&nbsp;&nbsp;Baseball&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="3325">&nbsp;&nbsp;&nbsp;Boxing&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1532">&nbsp;&nbsp;&nbsp;Fishing&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="621">&nbsp;&nbsp;&nbsp;Football&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="516">&nbsp;&nbsp;&nbsp;Golf&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5125">&nbsp;&nbsp;&nbsp;Horse racing&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="125">Surprising and Strange&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="525">The Grapevine&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="92">The World&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="40">Tourism&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="3421">Traffic&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1577">Transportation&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="70">Travel&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="23">Valley Center&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="4069">Video&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="5348">Vista&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1801">Weather&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Dashni Morad I Am (Open Your Eyes)</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-21906-7" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/dwufQD6O3nc?_=7" /><a href="https://youtu.be/dwufQD6O3nc">https://youtu.be/dwufQD6O3nc</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>GrapevineEscondido Twitter</span></h4><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;height: 600px;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="-1"><div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/GrapevineEscon1" target="_blank" title="@GrapevineEscon1" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">GrapevineEscondido</span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><img src="https://pbs.twimg.com/profile_images/1186785435986452480/rWHMDUrT_normal.png" alt="GrapevineEscondido" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-grapevineescon1 ctf-new" id="1268448515958726656" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/GrapevineEscon1" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1186785435986452480/rWHMDUrT_normal.png" alt="GrapevineEscon1" width="48" height="48"></a><a href="https://twitter.com/GrapevineEscon1" target="_blank" class="ctf-author-name" style="">GrapevineEscondido</a><a href="https://twitter.com/GrapevineEscon1" class="ctf-author-screenname" target="_blank" style="">@GrapevineEscon1</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/GrapevineEscon1/status/1268448515958726656" class="ctf-tweet-date" target="_blank" style="">13h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Welk Resorts to pay $3.5 million for fraud https://www.escondidograpevine.com/2020/06/01/welk-resorts-to-pay-3-5-million-for-fraud/</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1268448515958726656&related=GrapevineEscon1" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1268448515958726656</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1268448515958726656&related=GrapevineEscon1" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1268448515958726656</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1268448515958726656&related=GrapevineEscon1" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1268448515958726656</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/GrapevineEscon1/status/1268448515958726656" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1268448515958726656</span></a></div></div><div class="ctf-item ctf-author-grapevineescon1 ctf-new" id="1268408065558220806" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/GrapevineEscon1" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1186785435986452480/rWHMDUrT_normal.png" alt="GrapevineEscon1" width="48" height="48"></a><a href="https://twitter.com/GrapevineEscon1" target="_blank" class="ctf-author-name" style="">GrapevineEscondido</a><a href="https://twitter.com/GrapevineEscon1" class="ctf-author-screenname" target="_blank" style="">@GrapevineEscon1</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/GrapevineEscon1/status/1268408065558220806" class="ctf-tweet-date" target="_blank" style="">15h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">‘Round Town: Panache, puppies, meals, mo’ https://www.escondidograpevine.com/2020/06/03/round-town-panache-puppies-meals-mo/</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1268408065558220806&related=GrapevineEscon1" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1268408065558220806</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1268408065558220806&related=GrapevineEscon1" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1268408065558220806</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1268408065558220806&related=GrapevineEscon1" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1268408065558220806</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/GrapevineEscon1/status/1268408065558220806" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1268408065558220806</span></a></div></div><div class="ctf-item ctf-author-grapevineescon1 ctf-new" id="1268375224107622400" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/GrapevineEscon1" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1186785435986452480/rWHMDUrT_normal.png" alt="GrapevineEscon1" width="48" height="48"></a><a href="https://twitter.com/GrapevineEscon1" target="_blank" class="ctf-author-name" style="">GrapevineEscondido</a><a href="https://twitter.com/GrapevineEscon1" class="ctf-author-screenname" target="_blank" style="">@GrapevineEscon1</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/GrapevineEscon1/status/1268375224107622400" class="ctf-tweet-date" target="_blank" style="">17h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Police using rubber bullets on protesters that can kill, blind or maim for life https://www.escondidograpevine.com/2020/06/01/police-using-rubber-bullets-on-protesters-that-can-kill-blind-or-maim-for-life/</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1268375224107622400&related=GrapevineEscon1" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1268375224107622400</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1268375224107622400&related=GrapevineEscon1" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1268375224107622400</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1268375224107622400&related=GrapevineEscon1" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1268375224107622400</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/GrapevineEscon1/status/1268375224107622400" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1268375224107622400</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://www.escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-517"><a href="https://www.escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.escondidograpevine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-514"><a href="https://escondidograpevine.com">Home</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2020 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a></p>
			</div>
		</div>
	</div>
</footer>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.escondidograpevine.com\/2020\/06\/02\/three-dot-lounge-coronavirus-edition\/":21906,"https:\/\/www.escondidograpevine.com\/donate-to-the-escondido-grapevine\/":15268};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/06/02/three-dot-lounge-coronavirus-edition/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.escondidograpevine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.escondidograpevine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.escondidograpevine.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'99274563',post:'21906',tz:'-7',srv:'www.escondidograpevine.com'} ]);
	_stq.push([ 'clickTrackerInit', '99274563', '21906' ]);
</script>
</body>
</html>